Música exportada soando diferente de quando está na DAW

Autor Mensagem
Wade
Membro Novato
# nov/16
· votar


Parece que o problema era o Studio One mesmo. O bounce no Reaper ficou normal. Mesmo direto pra MP3 e sem dither.

MauricioBahia
Moderador
# nov/16
· votar


Wade: O bounce no Reaper ficou normal. Mesmo direto pra MP3 e sem dither.

Você alterou algo? Dá a dica pro povo!

:)

Wade
Membro Novato
# nov/16 · Editado por: Wade
· votar


MauricioBahia

Pior que não.

Eu mixo no Reaper, aí dou bounce e levo o arquivo pro Studio One pra "masterizar" lá.

O problema era sempre o arquivo que saía do SO.

Dessa vez dei o primeiro bounce no Reaper e depois importei o arquivo em um novo projeto e masterizei dentro do Reaper mesmo. Daí exportei direto pra MP3 e o arquivo final ficou como deveria ficar.

Ou seja. Algo no Studio One que tava causando essa compressão esquisita. Exportando um arquivo estranho que só soa bem dentro de uma DAW.

Iversonfr
Veterano
# nov/16
· votar


Wade

Uso o S1 sem problema algum. Tente rodar a música exportada em outro player, tipo o Quicktime ou algo do tipo. Bem estranho isso aí. Abs!

MauricioBahia
Moderador
# nov/16
· votar


Wade

Bacana que resolveu!

:)

Wade
Membro Novato
# nov/16
· votar


Iversonfr

Todos os players que tentei rodavam do mesmo jeito. Até o Premiere que uso pra colocar uns vídeos nas músicas leu "ruim".

Engraçado que um serviço online de edição de vídeo rodou a música perfeita, como se fosse uma DAW.

Isso é MUITO estranho. Não faz o menor sentido.

MauricioBahia
Moderador
# nov/16 · Editado por: MauricioBahia
· votar


Wade

Você usa interface de áudio dedicada ou onboard? Caso seja onboard, tipo Realtek, há inúmeras configurações de saída que atrapalham muito, incluindo efeitos, mixagens de canais e a taxa padrão de bits (bit rate) para reproduzir o áudio do sistema. Tem até com descrição pra "Qualidade CD", "Qualidade DVD"...

Enfim, no caso da onboard, algo nos parâmetros do sistema pode estar conflitando com a DAW. Por isso, talvez você ouça bem pela DAW online pq ela exclui parâmetros do S.O. pra renderizar.

Bom, só elocubrando aqui...

Boa sorte!

Wade
Membro Novato
# nov/16
· votar


MauricioBahia

Também acho que é uma questão de reprodução. O arquivo está intacto (porque quando importando pra dentro de uma daw, ele fica correto).

Pra gravar uso uma interface dedicada, mas a reprodução deixo na onboard mesmo.

Já fui nas configuração e chequei que todos os "efeitos" estão desligados e já mudei a taxa de reprodução pra 16, 24, 44, 48... Mesma coisa.

Mas um teste a se fazer é ligar a monitoração direto na interface externa, pra "eliminar" de vez qualquer atuação da placa onboard.

Quando tiver um tempinho faço isso. Vlw.

teclado roots
Veterano
# jan/17
· votar


Estou cm um problema esquisito cm o repaer.

O primeiro problema é quando tava colocando uma track de voz no tempo certo de um playback em wav. Ou seja o projeto so tem dois tracks, um playback em wav e uma track cm uma voz. O problema acontece quando eu tento cortar as partes da voz p ajustar corretamente o tempo. Quando o cantor comeca a cantar ele deu uma adiantada. Ai eu cortei so aqiela parte e ajustei no tempo certo, ai quando fui p proximo recorte e ajustei o primeiro ajuste q fiz no primeiro recorte muda e fica tudo descompassado.

Depois de tanto pelejar consegui rzoavelmente por no tempo. Ai vem o segundo problema. Quando renderizei ao q a voz saiu do tempo q eu tinha ajustado. Na daw ta no tempo certo, mas quando renderizo a voz sai do tempo do play back. Qie diabo ta acontecendo? Nunca tive problema cm isso. N mudei mada no reaper, baixei foi um reaper novo, tou usandl notebook novao tb cm asio4all. Alguem ja se deparou cm isso?

shoyoninja
Veterano
# jan/17 · Editado por: shoyoninja
· votar


teclado roots
Veja se você não ativou o Ripple Edit:

http://urosbaric.com/files/2014/01/ripple-editing.jpg

É esse botão

Ismah
Veterano
# jan/17
· votar


O que esse botão faz exatamente?

Ningen
Veterano
# jan/17
· votar


Ismah

Faz com que ao arrastar um item ele arraste outros juntos. Ou você desabilita, ou ele arrasta todos da track ou todos os itens de todas as tracks.

makumbator
Veterano
# jan/17
· votar


Resumindo: é bom ler o manual para saber o que cada comando ou função no programa faz.

Ismah
Veterano
# jan/17
· votar


makumbator

Resumindo, eu sequer tenho o "manuel" dele :(
Mas entendi já porque eu tive problemas com tempo nessa JAM.

teclado roots
Veterano
# jan/17
· votar


Galera. Tentei instalar o Windows 7 ultimate no meu notebook p usar a fast track cm o drive certo. Porem o técnico informou q meu notebook é muito moderno p Windows 7. Falou q n dava p formatar o Windows 7. Que zica. Kkkk vou ter q vender a fart track e comprar um placa q o drive seja p windos 10. Que onda!

francisco2004
Veterano
# jan/17
· votar


teclado roots
Windows 8.1 tem driver oficial. Talvez funcione no teu note...

Ismah
Veterano
# jan/17
· votar


teclado roots

muito moderno p Windows 7

Essa é novidade... Eu instalando Windows 2.0 a 95 em tablets comprados ano passado...

teclado roots
Veterano
# jan/17
· votar


Ismah
pois é man , o cara disse que nao rodava o 7 no meu note. o video nao suportava sei la.

francisco2004
caraca man, é mesmo oh, acho que ele roda o 8 ou 8.1. vou tentar

Ismah
Veterano
# jan/17
· votar


Eu não estou na situação, mas normalmente é o caminho contrário. Pode existir incompatibilidade de drivers, mas GERALMENTE esse intercâmbio funciona.

Ningen
Veterano
# jan/17
· votar


teclado roots

Na dúvida, troque de técnico.

teclado roots
Veterano
# jan/17
· votar


Galera sinistro esse problema q ta acontecendo cm meu repaer. Toda vez q eu mexo num pedaco da track outros pedacos se movem tb. Ja apertei todos os botoees aqui e nada. Na verdade eu tou cm um note novo então instalei tudo do zero. So tem dias track no meu projeto um wav q é o instrumental da musica e outra track cm a voz. A track da voz eu fiz cortes em algumas partes p ajustar o tempo da voz cm o tempo da musica na outra track. Eu ajusto a estrofre principal e fica beleza ai na segunda estrofe q ta fora do tempo eu ajudto tb e fuca beleza ai quando eu vou escutar a primeira esttofe q eu acanei de ajustar ja está fora do tempo. Ja fiz isso varias vezes e nunca tive problema e agora tou cm isso. Ja cliquei no botao q o brtoher galou ali em cima mais nada. Ate pq eu instalei o reaper novinho do zero. Qie diabos é isso?? E pra piorar quando renderizo ai é q sai do tempo mesmo.

Ningen
Veterano
# jan/17
· votar


teclado roots

Cara, o shoyoninja já te respondeu... Veja AQUI

teclado roots
Veterano
# jan/17
· votar


Ningen
Eu li cara, so tou dizendo q n deu certo. Ja verifiquei esse botao e n resolve. E quando renderizo ficar mais fora do tempo ainda. N tem nem como ser esse botão, pq baixei o reaper novo, cm configurações padrão. N mudei nenhuma opção. Muito estranho. E ja testei em dois computadores.

makumbator
Veterano
# jan/17
· votar


teclado roots

Pergunta sobre isso no fórum oficial do Reaper. E Veja no manual toda a parte de elastic audio, warp (ou coisa parecida)

shoyoninja
Veterano
# jan/17
· votar


teclado roots
Existem duas funções comuns que podem causar confusão com alinhamento de tempo.

O RippleEdit e a escolha do TimeBase (project options).

Mas se a renderização está saindo diferente do que você escuta durante a playback normal, então tem mais coisa errada. Desabilite todos os plugins, o problema continua?

Adler3x3
Veterano
# jan/17 · Editado por: Adler3x3
· votar


teclado roots
escreveu:
Toda vez q eu mexo num pedaco da track outros pedacos se movem tb

Isto acontece quando esta tudo selecionado, tem que selecionar somente a parte que se quer mover.
Ou as vezes até tem que cortar e separar a parte que se quer, e depois mover e aplicar os efeitos desejáveis. (desmembrando um clip)

Acredito que a sua dificuldade esta na edição, você tem que ter mais paciência e estudar mais, assistir tutoriais sobre o assunto.
O Reaper é bem avançado, tem muitos recursos, mas não é de tão fácil uso, não tem tanta interatividade.
Não acredito que seja um bug, mas sim a forma de se editar.

E tem algumas configurações que afetam a forma de editar, pois o software é bom, mas é altamente customissável, ao mesmo tempo é uma grande vantagem, mas pode ser também um empecilho, pois tem camadas e camadas de configurações.

teclado roots
Veterano
# jan/17
· votar


Adler3x3
Cara desculpa, mas n sei se vc leu bem tudo o que eu falei. É claro que eu sei editar as faixas no reaper, eu sei como cortar, fazer varios splits da mesma faixa pra mover so o que eu quero. O que eu tou tentando dizer e acho que nao me expressei bem talvez é que tem algo muito estranho acontecendo, eu tou aqui com uma faixa de voz gravda, wave, toda cortada. Assim que começa a primeira parte cantada eu notei que nao entrou no tempo correto da batida, entao coretei so a parte inicial e ajustei, ai blz, fui passando, quando chegou no refrao, tava fora do tempo, dai cortei so a primeira frase e ajustei no tempo certo, ai blz, o problema começa ai. quando eu volto pra ver o primeiro ajuste que eu tinha feito, na primeira parte da musica, o que eu tinha acabado de ajustar, ja nao está mais no tempo que eu deixei, dai se eu corrigir de novo, quando eu vou olhar la no refrao ja está fora do tempo de novo. Eu cortei as so as partes que eu queria mexer, nao tou mexendo numa faixa só toda. tá tao estranho isso, que as vezes eu ponho o projeto pra tocar e ta no tempo certo, ai se eu ponho p tocar no meio do projeto e depois ponho o mesmo trecho que eu tinha acabo de ouvir certo, ja saiu fora do tempo de novo, só eu esctuando, nem mexendo na track, isso é uma coisa muito esquisita, n sei se é com cm esse projeto.

teclado roots
Veterano
# jan/17
· votar


ressaltando que eu ja editei muitos audios, ja editei baterias, coloquei no bit, tudo blz, sempre trabelhei com o reaper normalmente. Agora que eu gravei esse projetio, que é uma voz de uma cantora gravada em cima de um play back, que ta acontecendo isso.

Adler3x3
Veterano
# jan/17
· votar


Bem.
Fica difícil a distância.

Já experimentou ajustar a track da voz num editor externo tipo audacity,
Coloque as duas tracks lá, e faça os acertos de tempo.
E depois exporta em wav e importa no Reaper.

makumbator
Veterano
# jan/17
· votar


teclado roots

Você postou no fórum oficial do Reaper e verificou as partes que indiquei no manual?

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Música exportada soando diferente de quando está na DAW