Sobre a Scarlett 2i2 e dúvidas

Autor Mensagem
lobovalknut
Membro Novato
# mai/15
· votar


krixzy

Fiz a configuração semelhante a sua, porém na área de input do Asio Driver, quando seleciono o Asio4ALL v2 as luzes do led de input do Scarlet 2i2 começam a piscar em vermelho e não há som ainda.

Ramsay
Veterano
# mai/15 · Editado por: Ramsay
· votar


Pelo jeito essas interfaces da Focusrite não são nada daquilo que falam sobre elas.
Vejo muitos usuários se queixando de problemas, não só aqui como em outros fóruns, incluindo os gringos.
E não é só a 2i2, mas, tb em outras interfaces mais caras como a 18i8.
Parece que essas interfaces tem algum problema sério de projeto.

E, não se enganem, leds piscando é sinal de problema na interface e não na configuração do Asio ou coisa assim.

É por isso que eu continuo com a minha boa e velha M-Audio Fast Track USB que funciona a mil e nunca me deu problemas!!

makumbator
Veterano
# mai/15 · Editado por: makumbator
· votar


Ramsay
Parece que essas interfaces tem algum problema sério de projeto.

Não sei. A minha 18i8 está perfeita (muito melhor que a Fast Track Pro que me serviu por anos, mas me dava problemas no final. Talvez por conta do update de firmware feito tempos atrás a pedido da própria Avid). Ela do nada saia do sistema (ou distorcia o som, exigindo ser religada). Isso acontecia em meus 3 computadores (dois PCs e um Mac), usando os mesmos cabos ou cabos diferentes (não fazia diferença).

Curiosamente vi hoje no fórum da Steinberg um cara com o mesmíssimo sintoma da minha.

Outro problema era que a latência precisava ser maior (ao menos nos meus sistemas), pois pipocava. A Focusrite em latência menor não dá estalos nos mesmos sistemas aqui de casa. O driver parecia meio instável depois do update de firmware. Principalmente no OS X (mas no Windows também ficou pior).

Não parece ser problema de projeto da Focusrite, mas sim defeito de fabricação em certos casos e erro de uso por parte dos consumidores em outros (aqui o problema pode ser o software de controle, que pode parecer confuso a primeira vista).

Mas observo que os prés dela são melhores que os da FT Pro, com menos latência, maior estabilidade no sistema, maior possibilidade de controle e opções no software. A construção também é mais robusta (mas a FT Pro não é ruim nisso) Mas essa é apenas minha experiência com uma única unidade.

El_Cabong
Veterano
# jun/15
· votar


Dizem até que foi falha no projeto pois no modelo 2i4 tem um botão atenuador (PAD).

É simples atenuar o nível de gravação na Scarlett 2i2.
- clique com o botão direito do mouse sobre o controle de volume do Windows
- clique em [dispositivos de gravação]
- clique no item entrada focusrite Scarlett 2i2
- clique em [propriedades]
- clique na aba [níveis]
- Regule ali o nivel de gravação (para gravação de guitarra eu uso geralmente o nível 60%)

lobovalknut
Membro Novato
# jun/15 · Editado por: lobovalknut
· votar


O problema no meu caso em respeito a atenuação do volume, é que é possível ajustá-lo, todavia o som não é extraído. O áudio não entra e não sai, mas há a taxa de áudio.

E continuo com o mesmo problema. Vou tentar um técnico do site da Habro tendo de enviar para outra cidade. Vamos ver no que dá. Pode ter queimado a entrada e saída. Não sei.

Obrigado a todos pelas respostas, mas creio que não seja configuração. Todavia o problema aconteceu após a última atualização em meados de 2014 do driver.

Alguém tem a versão anterior desse driver? Não sei se surtirá efeito, mas...

krixzy
Veterano
# jun/15
· votar


lobovalknut
Com ela plugada no PC, ou seja com a interface ligada, e vc pluga a guitarra na interface, o LED indica que está recebendo o sinal, acendendo a luz verde ou vermelha quando vc toca?

makumbator
Veterano
# jun/15
· votar


lobovalknut
Alguém tem a versão anterior desse driver? Não sei se surtirá efeito, mas...

Isso você consegue entrando em contato com o fabricante. Mande um e-mail.

lobovalknut
Membro Novato
# jun/15
· votar


krixzy

A luz de led vermelha só acende quando eu a plugo no pc e depois de ajustá-la no reaper através do Asio. Após isso a luz apaga e não acende, nem vermelha, nem verde. :/

lobovalknut
Membro Novato
# jun/15
· votar


makumbator

Ok. Já entrei em contato.

Calime
Veterano
# set/15
· votar


marcando.

edilsonaragaojr
Veterano
# out/15
· votar


Pessoal, uma dúvida simples, na scarlett 2i2, para monitorar o áudio existem duas opções:
1) via monitores de referência (através daquelas saídas traseiras p10)
2) via headphone (saída p10, que pode ser p2, se usar adaptador p10/p2)

A minha dúvida é simples...Teria como eu monitorar o áudio usando as caixinhas do pc mesmo? Eu tentei configurar o output para as caixinhas do pc, mas não consegui...alguém consegue?

Braviano
Membro Novato
# out/15
· votar


Bom, tenho uma Focusrite 2i2 porém, ainda não consegui achar o driver ideal para usá-la sem problemas.

Alguns problemas que encontrei:

- Quando uso programas simultâneamente aparece tela azul e o pc reinicia.

- O áudio do pc para de funcionar de uma hora para outra.

- O áudio fica lento, encontrei alguns posts no site da focusrite informando para modificar as configurações de energia do pc, ja fiz as alterações porém o problema continua. No site da Focusrite informa que reiniciando a placa (removendo e colocando o cabo USB resolve o problema); o que realmente resolve temporáriamente, mas não adquiri a placa de som para ficar fazendo este procedimento e sim para funcionar corretamente, Fiz também alteração no nível de gravação do windows para 60%, conforme vi em alguns posts.

Uso o CUBASE LE 6 que recebi juntamente com o KIT STUDIO da Focusrite.

USO WINDOWS 10, (ja chequei a compatibilidade do SO com a placa de som no site do fabricante.

Aguardo um auxílio dos colegas.

Abraço
Erick

makumbator
Veterano
# out/15 · Editado por: makumbator
· votar


Braviano

Essas telas azuis da morte relacionadas a hardware são quase sempre fruto de problemas de drivers. Não sei se você sabe, mas tem versões beta da própria Focusrite que podem te ajudar. Não tenho os links agora (estão em outro computador). Depois te passo.

Outra dica é desinstalar o driver totalmente e refazer a instalação limpa (ou seja, sem reinstalar por cima).

Iversonfr
Veterano
# out/15
· votar


Braviano

Geralmente o melhor driver é o do próprio fabricante. De qualquer maneira, recomendo seguir os passos desse post pra ver se ajuda:
http://forum.cifraclub.com.br/forum/16/316995/

makumbator
Veterano
# out/15
· votar


Braviano

Você pode tentar a versão 2.5.2 do driver da Focusrite (o atual não beta é 2.5.1):

https://owncloud.focusrite.com/owncloud/public.php?service=files&t=9a6 c22504e230c260f4734d99b041b61

Ramsay
Veterano
# out/15 · Editado por: Ramsay
· votar


Braviano

Depois falam que eu estou errado!!!
Essas Focurite, não sei pq são problemáticas.
Em todo caso, baixa e instala o driver sugerido pelo Makumbator pra ver se resolve.
Se não resolver e estiver na garantia, então manda pro RMA.

Só sei que dessa marca eu estou fora, tenho uma Fast Track USB da M-Audio há anos e ela nunca apresentou problemas ou me deixou na mão.

makumbator
Veterano
# out/15
· votar


Ramsay

Mas tem o detalhe do sistema operacional novo. Boa parte da linha deles de interfaces ainda não está compatível com o Windows 10 em drivers estáveis e sim através de drivers beta. É normal isso após o lançamento de um sistema operacional (Tem DAW que ainda não é oficialmente suportada também no novo sistema).

Só sei que dessa marca eu estou fora, tenho uma Fast Track USB da M-Audio há anos e ela nunca apresentou problemas ou me deixou na mão.

Comigo a experiência é diferente. No final minha Fast Track Pro apresentava problemas de driver constantes (e ela não é nem recomendada para USB 3.0, e a cada dia menos computadores tem entradas 2.0) e tive que trocar. A 18i8 está sendo só alegria (e mesmo com driver beta no windows 10).

Na verdade a gente não tem como dizer qual a taxa de falha ou sucesso desses produtos baseado-se apenas em nossa experiência (uma vez que a amostragem é estatisticamente pequena).

Iversonfr
Veterano
# out/15
· votar


Ramsay

Realmente me parece que vc deu azar, não é possível. Tive por muito tempo M-Audio e sempre foram excelentes, gosto demais dessa marca. Porém, a minha atual Focusrite ta indo de vento em popa sem nenhum detalhe a reclamar.

Braviano
Membro Novato
# out/15 · Editado por: Braviano
· votar


Bom, resolvi reinstalar a versão do Windows 7 para testar a 2i2.

- Instalei a versão do driver 2.5.1 que veio junto ao kit.
- Notei que ficou mais estável, porém ainda permanece o problema de quando reinicio o pc o áudio retorna lento. (acredito que para resolver este problema somente com uma atualização posterior a 2.5.2.)
- Quando gravo com o volume da guitarra no máximo, não tem jeito, clipa mesmo!! Também ouço alguns estálos de fundo.
- Reduzindo o volume da guitarra para uns 90% a gravação fica perfeita.
- Existe algum equipamento que pode corrigir o problema das atenuações? (por exemplo o botão de pad)

As dicas do tópico do Iversonfr foram bem úteis.

Braviano
Membro Novato
# out/15 · Editado por: Braviano
· votar


..

Braviano
Membro Novato
# out/15 · Editado por: Braviano
· votar


...

Braviano
Membro Novato
# out/15
· votar


makumbator

Essas telas azuis da morte relacionadas a hardware são quase sempre fruto de problemas de drivers. Não sei se você sabe, mas tem versões beta da própria Focusrite que podem te ajudar. Não tenho os links agora (estão em outro computador). Depois te passo.

Bom, resolvi reinstalar a versão do Windows 7 para testar a 2i2.

- Instalei a versão do driver 2.5.1 que veio junto ao kit.
- Notei que ficou mais estável, porém ainda permanece o problema de quando reinicio o pc o áudio retorna lento. (acredito que para resolver este problema somente com uma atualização posterior a 2.5.2.)
- Quando gravo com o volume da guitarra no máximo, não tem jeito, clipa mesmo!! Também ouço alguns estálos de fundo.
- Reduzindo o volume da guitarra para uns 90% a gravação fica perfeita.
- Existe algum equipamento que pode corrigir o problema das atenuações? (por exemplo o botão de pad)

Calime
Veterano
# jun/16
· votar


Marcando...

Calime
Veterano
# jun/16
· votar


Não estou entendo uma coisa. O manual dela diz que o conector para ligação com o monitor é do tipo TRS 1/4, que no meu entendimento é o mesmo que o P10 stereo, só que na net, vejo a galera usando p10 mono normal. A outra ponta tem sei que é RCA, mas e os da saída da Scarlett afinal, são P10 mono, TRS 1/4 ou o que?

marcelosz
Membro Novato
# jun/16
· votar


Calime
O que ocorre é que de fato a saída da Scarlet é TRS (balanceada), mesmo tendo duas saídas mono (L e R). Se você vai ligar num monitor que tem entradas balanceadas (TRS também), então utiliza-se um par de cabos TRS. Caso contrário, acredito que não há necessidade (se uma ponta é TS, não adianta usar TRS). O próprio manual da 2i2 fala isso:

The line output connectors are 3-pole (TRS) ¼” (6.35 mm) jack sockets, and are electronically balanced. Typical consumer (hi-fi) amplifiers and small powered monitors will have unbalanced inputs, either on phono (RCA) sockets or via a 3.5 mm 3-pole jack plug intended for direct connection to a computer. In either case, use a suitable connecting cable with jack plugs at one end.

Só pra exemplificar, eu tenho uma 2i4. Tem algumas saídas a mais, mas ela é ligada com esse cabo: https://www.amazon.com/gp/product/B0001MHZN2/ref=oh_aui_detailpage_o02 _s02?ie=UTF8&psc=1

Nesse monitor aqui (possui entradas TRS L e R):
https://www.amazon.com/gp/product/B0051WAM64/ref=od_aui_detailpages00? ie=UTF8&psc=1

Renato F
Veterano
# jun/16
· votar


Calime
"só que na net, vejo a galera usando p10 mono normal"

Essa galera está tendo mais chiados do que se usasse um TRS.

Simplificando: Os cabos TS são mais suscetíveis às interferências de equipamentos eletrônicos e frequências de rádio, enquanto os TRS são relativamente imunes à essas interferências.

Se os seus monitores têm entradas TRS, use cabos TRS.

Abraço!

Calime
Veterano
# jun/16 · Editado por: Calime
· votar


marcelosz

Renato F

Saquei, então ela permite usar TRS, se o monitor tiver o cabo de malha+2 vias (plug 3 polos). Mas se o monitor/caixa for por exemplo conectores RCA (malha+1 condutor - é esse o meu caso), pode e deve-se usar, no outro lado plug p10 (TS), mono....é isso?

Daí penso que pra mim teria que ser um cabo de 2 vias: 2 RCA x 2 P10. Estou correto?

Outra questão: o fato da caixa não ter essa entrada TRS é algo muito significativo em relação a qualidade de reprodução, e em relação a mais ou menos ruído? Falo assim, é mto perceptível essa diferença? Pq se for, penso que de repente seja interessante adquirir um monitor de verdade. Minha caixa atual é uma Edifier R1000T4, e tenho usado ela com um adaptador na entrada de headphones da caixa.

Renato F
Veterano
# jun/16
· votar


Calime
Daí penso que pra mim teria que ser um cabo de 2 vias: 2 RCA x 2 P10. Estou correto?
Sim, um cabo pra cada canal. L e R.

e em relação a mais ou menos ruído? Falo assim, é mto perceptível essa diferença?
Já li muita coisa, pessoas dizendo que notam o som mais alto ou mais limpo e claro. O cabo TRS dá um aumento de 6db (não tenho certeza) no som e elimina os ruídos. Porém, eu mesmo nunca fiz um teste do tipo: ligar os monitores com cabos balanceados e depois com cabos desbalanceados pra notar a diferença. Sempre usei cabos TRS da interface pros monitores e/ou de algum preamp pra interface, por exemplo.

penso que de repente seja interessante adquirir um monitor de verdade
Se vc sentir essa necessidade, sem dúvida. Vai em frente. Tem muitas marcas e modelos, pesquise tudo. Baixe os manuais e veja a potência mais adequada pra vc, ou seja, não procure um monitor muito potente se vc grava no quarto ou num espaço pequeno. Eu uso um KRK RP5 e gosto muito. Não sou profissional, meu home studio é mais um hobbie pros fins de semana. Analise suas necessidades.

Abraço!

Calime
Veterano
# jun/16
· votar


Renato F

Ok, obrigado pela ajuda!

Ismah
Veterano
# jun/16
· votar


marcelosz
utiliza-se um par de cabos TRS

Existem apenas conextores TRS (Tip, Ring, Sleeve). Cabos são coaxiais, de 3 vias, hot, cold e malha gnd que atua como isolante de RF.

Renato F
Essa galera está tendo mais chiados do que se usasse um TRS.

É questionável.

Os cabos TS

Existem apenas conextores TS (Tip, Sleeve). Cabos são coaxiais, de 2 vias, hot e malha gnd que atua como isolante para RF.

enquanto os TRS são relativamente imunes à essas interferências

Não são imunes, mas o modo como operam faz qualquer interferência se cancelar.

Essa imagem explica muito bem como funciona o sistema de transmissão de dados por um cabo balanceado.

O cabo TRS dá um aumento de 6db (não tenho certeza) no som e elimina os ruídos.

Hummmmm... Sim, mas os 6dB na tensão, refletem em 3dB de potência. Todavia isso só faz diferença se ouvir em volume máximo, dá para viver sem.

Calime
o fato da caixa não ter essa entrada TRS é algo muito significativo em relação a qualidade de reprodução, e em relação a mais ou menos ruído? Falo assim, é mto perceptível essa diferença?

Há quem escute diferença entre cabos de AC. Mas para nós meros mortais, posso te questionar se o senhor escuta alguma interferência nos seus cabos de guitarra. Se a resposta for não, muito provável que não ouvirá também nos monitores.

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Sobre a Scarlett 2i2 e dúvidas