Vocês tiveram problemas com as suas POD HD500?

Autor Mensagem
thmenezes_RJ
Veterano
# abr/16
· votar


edge rodrigues
cara, é bem fácil trocar esses switches, e pelo menos na época que a minha deu defeito, não era dificil de achar em lojas de componentes eletrônicos. É só trocar na placa... solta o switch com defeito e solda o novo. Tem que abrir a placa e ver qual o tipo de switch, quantas "perninhas" ele tem e como elas são soldadas na placa...

Ismah
Veterano
# abr/16
· votar


edge rodrigues

Limpeza geralmente resolve. Tenho duas na banda e elas serão limpas nas próximas semanas.

Thassiok
Membro Novato
# fev/17
· votar


Estou com problemas na minha POD HD 500, ela simplesmente não sai mais o som. Quando eu coloco pro afinador ele nem detecta sinal... Já troquei os cabos, já reinstalei o firmware, memória Flash, atualizei os drivers, fiz o teste de hardware ligando ela e segurando o botão de navegação da direita, e deu tudo como correto. Mas ela continua muda... Alguém já teve esse tipo de problema? Por Favor, preciso de ajuda!

Ismah
Veterano
# fev/17
· votar


Assistência técnica. Aposto no conversor AD, mas pode ser o plug dando defeito.

thomasmoura
Veterano
# fev/17
· votar


Experiencia propria: cheque se o cabo não está curtado! Veja também se nao mudou o roteamento de input pra variax ou outra coisa

axlwilli
Membro Novato
# set/17
· votar


estou com uma line6 pod plus estourou um capacitor de 4.700uf substitui mas qd liga da um ruido de curto por uns 30 segundos depois fica normal se não desconectar da energia, alguma ideia?

sandroandrade
Membro Novato
# set/17
· votar


Galera, quem tá tendo problemas com pedais falhando nesse vídeo mostra como trocar fácil



felipenegri
Membro Novato
# mai/18
· votar


Estou com um problema sério.. alguém tem ideia?http://forum.cifraclub.com.br/forum/7/333976/

bralves
Membro Novato
# 11/set/21 11:59
· votar


Fala ai pessoal!
Bom estou com enfrentando um problema com a POD HD 500
a minha pedaleira começou a trava quando troco de patch, para de sair som
e não consigo mais fazer nada todos os botões para de funcionar, só volta quando eu desligo e a ligo novamente, alguém ja passou por situação semelhante? alguma solução ?

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Vocês tiveram problemas com as suas POD HD500?