Ajuda com a Fast Track Pro da m-audio (distorção no som).

Autor Mensagem
emerson_ccm
Veterano
# jul/11


Pelo amor de deus alguém me diz o que esta acontecendo!!!
Tenho um notebook marca: lenovo (core i5 2.66 4gb ram win 7 ultimate 64bts) foi recomendado pela assistencia técnica quanta sevice comprar esse note por causa de compatibilidade com a fast track pro.
Uso o Cantabile Performer 2.0 com vários samples no kontakt,VB3 e hyper canvas, e para controlar tudo isso tenho um sp76II ligado via mid na placa e a placa via usb no note, já liguei os dois via usb e não mudou nada.

O problema

Com a latencia em 512 começo a tocar com o teclado, as vezes toco 2 horas seguidas sem problemas, mas uma hora do nada o som fica distorcido e rajando muito, parece que vc colocou o volume no ultimo e seu som não aguentou e ferrou tudo.
Daí é só eu selecionar outro driver como o asiohall e voltar para o driver asio m-audio, ou fechar o cantabile e abrir ele de novo que tudo volta ao normal, mas é só continuar tocando q uma hora o som te deixa na mão e dá aquela distorção.
Já fiz de tudo mesmo, troquei de notebook 3 vezes, já mandei a placa para assistencia técnica e eles falaram que esta normal.
Quando toco em latencia 256 o som fica normal e não acontece o ruido mas fica dando uns estalinhos no som e eu queria perfeição, por isso preciso trabalhar em 512 para melhorar o som.
Já baixei vários drivers asio m-audio tentando solucionar o problema mas estou com o driver certo mesmo para win 7 .
o problema já aconteceu tbém usando somente o kontakt, sem usar o host vst cantabile.

Todos falam muito bem dessa placa mas eu ainda não me dei bem com ela, e estou até pensando em usar outra placa se não conseguir usala com segurança ao vivo.

Por favor me ajudem aí galera, resolvi abrir o tópico aqui, pois existem mais tópicos sobre a fast track pro neste forum do que no forum de teclado.

emerson_ccm
Veterano
# jul/11
· votar


galera....
estava fazendo alguns testes em casa, mudei tudo sample rate de 41 para 48 e sample depth 24bts para 16bts e nada hora dava o problema hora não, desliguei o antivirus e a conecção wireless e nada, parece que não tem nenhum padrâo, o defeito aparece quando quer o filhadamãe.

me ajudem ae, não sei mais o que fazer para trabalhar com vsts ao vivo

MauricioBahia
Moderador
# jul/11 · Editado por: MauricioBahia
· votar


emerson_ccm

Seu Windows 7 é o SP1? Se for, tem que baixar o driver pro SP1. Além disso não precisa do ASIO4ALL. SEMPRE usar os drivers do fabricante atualizados! Aconselho desinstalar o ASIO4ALL do sistema inclusive para não gerar conflitos.. Nunca ligue o cabo USB num desse hubs com várias portas.

Outra dica:

DPC Latency Checker - Identificando problema(s) de latência/atraso e engasgos.

Um prolema parecido com o seu que foi solucionado:
Problema Dell Latitude: show de engasgos e ruídos [RESOLVIDO]

Mais outro:
estalos no som tipo pipoquinha [RESOLVIDO]

Abs

emerson_ccm
Veterano
# jul/11
· votar


MauricioBahia

O driver que uso é asio da m-audio para win7 ultimate (não sp1 nem sp2).
Cara estava lendo essas informações q vc me passou de problemas com latencia e ruidos, então baixei o DPC latency para dar uma monitorada.
Coloquei para rodar e quando estou em 128 latencia os picos amarelos no DPC ficam bem altos (no gráfico), quando eu aumento para 512 eles ficam amarelos ainda mas menores.
Entre um pico e outro quando o son não dá aqueles estalos o gráfico fica só verde e bem baixo.
Quando abro o DPC sem reproduzir nenhum audio só com a interface ligada ele já acusa os picos amarelos.

O cara que resolveu o problema é no mínimo um técnico em informática e eu nu entendo nada de drivers e S.O e BIOS... Entendi?????

Será que é só comprar aquele programa de atualização de drivers e mandar ver????
Tem que ser a versão pro ou dá pra resolver com a demo mesmo????

Ou vc sugere outra coisa para resolver o problema????

Jafet
Veterano
# jul/11
· votar


MauricioBahia

Me explica isso, não é pra usar o ASIO4ALL ?? Só ele fez o som melhorar!! Qual que vc usa e onde conseguiu??

ogner
Veterano
# jul/11 · Editado por: ogner
· votar


Jafet

ASIO4ALL é um driver genérico...Quem tem placa externa dedicada como a Fast tarck, por exemplo, deve usar o driver da propria placa/fabricante....ASIO4ALL é um quebra galho ( muito bom por sinal ) pra placas internas de comput....

Jafet
Veterano
# jul/11
· votar


ogner

Eu tou usando o Guitar Link, aquela placa externa mais baratinha... devo usar o ASIO4ALL ou tem como melhorar ainda mais a latência com outro driver ?

ogner
Veterano
# jul/11
· votar


Jafet

Uhmm, nao conheço essa interface, velho!
Ela nao veio com CD, instruçoes??

MauricioBahia
Moderador
# jul/11 · Editado por: MauricioBahia
· votar


emerson_ccm: O driver que uso é asio da m-audio para win7 ultimate (não sp1 nem sp2).

Me desculpe, mas acho que não me entendeu. Sendo Ultimate ou não, o que importa é se tem o Service Pack 1 instalado. Nem existe o SP2, como você disse. No site da M-Audio, existe opção pra Win 7 32 ou 64bits, SP1 disponíveis.

Enfim, vai em iniciar e digita "winver" (em pesquisar programas e arquivos) pra saber certinho se o seu Seven tem algum Service Pack instalado. A atualização automática pode ter baixado o SP1 e instalado sem você saber. Se acontecer, vc tem que baixar o driver extato pro seu Windows do site da M-Audio.

Jafet

Essa "Guitar Link" tem o driver ASIO dela: http://www.behringer.com/EN/Products/UCG102.aspx O ASIO4ALL é um quebra-galho pra sistemas de áudio genéricos, que não tem driver ASIO de fábrica. ASIO4ALL é uma gambiarra.

Abs

emerson_ccm
Veterano
# jul/11
· votar


MauricioBahia

Já fiz isso o windows não tem nenhuma atualização e nenhum service pack instalado.

Quando coloco o DPC para monitorar latencia ele dá os picos em amarelo mesmo sem estar ligado nada, nem placa fast track pro e nenhum player rodando como é isso????

e como vou resolver o problema de distorção no som, se o driver esta certo, para o windows que estou usando???

emerson_ccm
Veterano
# jul/11
· votar


Hoje fiz um teste com o notebook do meu pai um hp g42 pentium dual core 2.3 com win 7.
Eu estava desencanado de resolver o problema da latencia em 128 que gera mais ruido ainda e é impossível de tocar desse jeito, então resolvendo e rodando normal em latencia 512 pra mim já estava de bom tamhanho.
Mas hoje fiz um teste com o hp e rodou tudo certo baixei o true pianos demo e instalei o driver da fast track pro e botei pra rodar em latencia 128 e rodou tudo limpinho o som.
Então instalei o true pianos no meu LENOVO e baixei a latencia pra 128 e adivinha o que aconteceu.....
Deu vontade de maiar o notebook na parede, como pode um note HP que a assistencia técnica disse ser incompatível rodar normal e o que é compativel não dar certo.....

alguemmmmmm mannnnnda ummmmmmaaaa luzzzzzzzz.......

emerson_ccm
Veterano
# jul/11
· votar


Já que ninguém se prontifica ame ajudar eu vou fazendo testes e postando....

Hoje fui verificar o tal do driver do service pack sp1, e percebi que é o mesmo que esta instalado no meu pc que é o win 7 sem nenhuma atualização.
Ele é o driver m-audio 6.0.7 olha o que diz no site.



Version: Install: 6.0.7 - Driver: 5.10.0.5134

Release Date: December 21, 2010

Applies to:
Fast Track Pro
Fast Track Pro

Operating System(s):
Windows XP SP3, Windows Vista 32-Bit SP1, Windows Vista 64-Bit SP1, Windows Vista 32-Bit SP2, Windows Vista 64-Bit SP2, Windows 7 32-Bit, Windows 7 64-Bit, Windows 7 32-Bit SP1, Windows 7 64-Bit SP1

Todos esses windows são o mesmo driver entendi???
Então se alguem resolveu problemas instalando o driver do win 7 sp1, nunca instalou o driver versão 6.0.7 concordam comigo???

Agora por favor me ajudem a resolver meu problema!!!!!!!!!!!!!!!!!

ogner
Veterano
# jul/11
· votar


emerson_ccm
Velho o problema é no seu note, isso ja sabemos e é tecnico de alguma incompatibilidade, vc precisa na minha opinião é de assistencia de algum tecnico de informatica...talvez em foruns de notes e etc...talvez tenha melhor resultado na sua saga!! hehe
ja tentou postar em foruns específicos de informatica?

makumbator
Veterano
# jul/11
· votar


emerson_ccm

Vou te sugerir a mesma coisa que passei para outro colega aqui do FCC, e com ele resolveu:

http://forum.cifraclub.com.br/forum/16/257310/p1#7466271


Pode ser que não seja a solução para seu caso, mas vale a pena baixar e rodar a demo do driver genius pro, e ver se aparece alguma novidade de driver(principalmente nas áreas de maior conflito com audio: controlador USB, driver de áudio propriament dito e wireless)

emerson_ccm
Veterano
# jul/11
· votar


makumbator

Já rodei a versão demo e umas crakeadas, ele achou uns 10 drivers para atualizar mas só consegue baixar 3 e um dos tres ainda deu pal no pc tive que restaurar o sistema, ainda bem que criei um ponto de restauração.

Os caras da assistencia ténica da quanta service me garantem que não é o pc nem a placa e que é normal dar um som metálico quando baixo para 128 a latencia, mas em 128 o hp rodou legalzinho.

Então é questão de honra resolvermos esse problema, pois já troquei 3 vezes de notebook por falarem pra mim que o pc não éra compativel....

makumbator
Veterano
# jul/11
· votar


emerson_ccm

Mas quais drivers estavam desatualizados? Algum das áreas a que me referi?

O crackeado tem versão de drivers antiga(pois não permite atualizar no servidor do fabricante). Mas o original baixa tudo bem rápido(eu tenho uma licença, e como citei, custa menos de 30 dólares).

Claro que sempre há risco, por isso sempre se deve fazer ponto de restauração, e também fazer um update por vez(para ter certeza do que deu errado e o que está correndo bem). Não é bom mandar instalar um atrás do outro e só reiniciar no final.

gege_correa
Veterano
# jul/11
· votar


emerson_ccm

A versão do Win 7 era igual em todos os notebooks que vc testou? (Ultimate)

emerson_ccm
Veterano
# jul/11 · Editado por: emerson_ccm
· votar


gege_correa
vamos des do inicio....

Primeiro comprei um dell win7 home premium e depois instalei o ultimate os dois 64 bits, nenhum deu certo quando abaixo a latencia pra 128 o som sai rajando.
Depois me falaram (quanta service), para comprar um soy vaio então eu vendi o dell e comprei o sony, acontaceu o mesmo, win 7 ultimate e home premium.
Liguei de novo lá e um dj que trabalha lá me disse que éssa informação de que o sony éra compatível não éra ocrreto e que um dos funcionários passou informação errada, e me indicou sem sombra de dúvidas o notebook lenovo (antiga IBM), então burro que sou fui e comprei ele, mas o problema continuou e ainda pior no sony e no lenovo com latencia em 512 ele do nada aparece o ruido coisa que no dell só aparecia em latencia 128.
Todos os notes foi testado o win7 ultimate e home premium, e no HP do meu pai que roda limpinho o som é um win7 home premium.


(os caras da quanta service assistencia da m-audio ligaram pra m-audio e me disseram que o som sair rajando em latencia 128 é normal, e que é uma caracteristica da fast track pro. Mas no hp roda limpinho com latencia em 128 então quero resolver o problema para esfregar na cara desses bando de vagabundos da assistencia, que não existe éssa de compatibilidade é tudo pc e software e tem que rodar em todos os notes).

gege_correa
Veterano
# jul/11
· votar


emerson_ccm

Então, eu estava rodando no meu note Win 7 Starter, com uma Fast Pro... o meu problema era com gravação de áudio (ganho baixo e altissimo ruido)... atualizei o windows (sp1 e tudo mais que tinha lá pra atualizar), desconectei a placa, desinstalei o driver, reinstalei e por incrivel que pareça ficou normal... apesar de precisar colocar o ganho do mic quase no talo, mas vi nos forums por ai é coisa da FT mesmo... Não sei se você já fez esse procedimento, mas não custa tentar. Vários bugs do W7 são corrigidos com as atualizações, especialmente o SP1... bugs tipo: http://support.microsoft.com/kb/981214. Tenta ai depois diga o resultado. Abraço!

emerson_ccm
Veterano
# jul/11
· votar


makumbator
vou comprar esse software e fazer a atualização dos dirvers depois relato o ocorrido....

Há uma pergunta...

O cara que resolveu o problema com o genius pro, falou no forum que monitorou com o DPC e o programa le deichava uma mensagem quando engasgava o som "um driver não esta legal sei lá"...
Eu abri o DPC no meu note mas só aparece os graficos sem nem ter ligado a fast track pro e nem reproduzir audio, e o DPC não me deixa mensagem alguma, só aparece uns picos em amarelo e verde...

Será que estou usando o DPC de maneira correta, ou ele não detectou nenhum problema no meu note????

emerson_ccm
Veterano
# jul/11
· votar


gege_correa

Vou atualizar os drivers do note com o Genius Pro e depois vou atualizar o win7 com o Sp1.
Meu windows é pirata sera que tem algum problema em atualizar ele com o sp1, eu pesquisei rapidamente me parece que tem jeito, mas será que funciona bem????o seu é original????

makumbator
Veterano
# jul/11
· votar


emerson_ccm
os caras da quanta service assistencia da m-audio ligaram pra m-audio e me disseram que o som sair rajando em latencia 128 é normal, e que é uma caracteristica da fast track pro.

Isso é lorota da braba! No meu notebook(um Acer antigo e fraco) a FT Pro roda em 128 sem pipocos ou travadinhas. O que acontece comigo, é que se a sessão estiver muito pesada(muitos VSTis rodando, efeitos pesados, etc...), aí dá umas travadinhas(e então eu subo a latência para o nívl seguinte, e roda tudo tranquilo).

Mas em uma sessão leve(ou mesmo com a FT Pro para reprodução cotidiana de DVD, CD e sons do computador), roda macio em 128.

Será que estou usando o DPC de maneira correta, ou ele não detectou nenhum problema no meu note????

Não sei, acho melhor vc entrar em contato com ele, via mensagem provada aqui do fórum. Caso ele não te responda, me avisa que te passo o e-mail dele

emerson_ccm
Veterano
# jul/11
· votar


makumbator

Mas quais drivers estavam desatualizados? Algum das áreas a que me referi?

Drivers Desatualizados segundo o Genyus Pro


Lenovo energy management

realtek ethernet controller drivers

broadcom BCM Wireless Network Drivers

Intel chipset software:
dentro desse tem vários vou colocar os que te mhaver com USB:
intel(R) 5 series/3400 series chioset family usb enhanced host contrller - 3b34
intel(R) 5 series/3400 series chioset family usb enhanced host contrller - 3b3c

intel hd graphics drivers

intel rapid storage technology

broadcom bluetooth drivers

emerson_ccm
Veterano
# jul/11
· votar


Tem algum aí que pode interferir no som, da fast track pro????

gege_correa
Veterano
# jul/11
· votar


emerson_ccm

Nem é original, mas atualizou de boa.

Tem algum aí que pode interferir no som, da fast track pro????

Diretamente acredito eu que os da USB.

makumbator
Veterano
# jul/11 · Editado por: makumbator
· votar


emerson_ccm

Wireless e bluetooth são 2 tipos de driver que costumam inteferir em interfaces USB(Fast Track Pro incluída). No caso do colega aqui do FCC com um problema parecido, era justamente o wireless que estava atrapalhando a interface de som.

Os drivers de controladores de USB estão obviamente ligados ao desempenho do áudio USB de maneira direta.

Mas é claro que isso NÃO é garantia que irá resolver o seu problema, mas é uma possibilidade. Talvez valha a pena fazer esses updates.

emerson_ccm
Veterano
# jul/11
· votar


makumbator e
gege_correa

Valeu...
Amanhã vou atualizar tudo com o Genius pro, vou instalar um de cada vez e reiniciando o note em seguida, para achar qual é o driver que esta dando pal na fast track pro.

emerson_ccm
Veterano
# jul/11
· votar


makumbator e gege_correa

Rapaz es tou demorando um pouco a responder pois não tenho cartão de crédito internacional e estou pagando para um colega comprar a licença do Genius Pro pra mim, só que ele esta me enrolando muito....
Parece que hoje a noite ele vai comprar o software e amanhã vou fazer os testes, depois eu posto ae os resultados.....

makumbator
Veterano
# jul/11
· votar


emerson_ccm

Beleza! Não deixe de reportar os resultados, para que no futuro tenhamos descrita aqui no fcc mais uma fonte de soluçlão de problemas.

emerson_ccm
Veterano
# jul/11
· votar


makumbator

Véio meu amigo diz que comprou o software driver genius pro, eu passei o site pra ele, mas ele me disse que só veio por e-mail o link de download.
Eu baixei o programa do link mas pede para registrar e não veio serial nenhum....
o que será que aconteceu????
vc já comprou, como foi sua compra????veio o link???oserial???
Até nisso eu sou azarado......

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Ajuda com a Fast Track Pro da m-audio (distorção no som).