Gravação em linha - som da guitarra muda depois de gravado

Autor Mensagem
yr_ssl
Membro Novato
# mai/14


Olá pessoal,

Vou resumir o meu problema, espero que alguém possa me ajudar.

Eu uso o Nuendo pra fazer gravações da guitarra em linha, mas o som fica diferente depois que a track é gravada.

Por exemplo, eu monitoro a track enquanto estou tocando e o som fica muito bom, mas assim que eu termino eu dou um play, o som está diferente.

Já quebrei a cabeça tentando alterar tudo que é possível no software, e a única coisa que passa na minha cabeça é que os formatos de gravação (todos) estão tirando a qualidade do áudio original.

Imagino que se fosse algum problema de hardware, o som já seria ruim quando monitorado em tempo real, ou não?

Bom, a configuração que eu uso é essa:

Guitarra -> interface m-track -> notebook.

Abraços e agradeço qualquer ajuda.

makumbator
Veterano
# mai/14
· votar


yr_ssl

Diferente como? Impossível te ajudar sem uma explicação menos vaga.

yr_ssl
Membro Novato
# mai/14 · Editado por: yr_ssl
· votar


Diferente como? Impossível te ajudar sem uma explicação menos vaga.
Difícil descrever, eu nem poderia dar um exemplo, pois já seria o áudio gravado, né?

Basicamente, fica um pouco mais embolado, perde a nitidez de cada corda nos acordes. É como se um acorde depois da gravação se transformasse num som só amassado, sem a definição de cada corda. Difícil mesmo explicar, meio que perde o som característico de arpejo do violão/guitarra, e o som das notas ficam misturados, fica mais xoxo e perde brilho.

Eu faço este teste tocando um simples lá menor ou um ré, com o som completamente limpo, e enquanto gravo vou ouvindo e está bom, dou um play e está diferente. Realmente não consigo entender o porque de o som em tempo real ficar melhor do que o gravado.

De certa forma acho que estou ficando extremamente exigente, minha esposa nem sequer percebe a diferença, mas isso me incomoda demais, e só vim perguntar aqui porque imagino que tenha outros bitolados igual eu.

Abraços

Jabijirous
Veterano
# mai/14
· votar


Coloca o áudio pra gente ouvir esse som amassado

inExperienced
Veterano
# mai/14
· votar


yr_ssl
Camarada, como você tá ligando essa guitarra em linha?
Ta usando a entrada Hi Z da placa?

yr_ssl
Membro Novato
# mai/14 · Editado por: yr_ssl
· votar


inExperienced
Minha placa é igual a da imagem abaixo.
http://www.sweetwater.com/images/items/350/MTrack.jpg
Eu ligo a guitarra no local indicado "guitar line input", e na chavinha mais ao lado seleciono "guitar". De qualquer forma, o som não deveria ser diferente quando monitorado no Nuendo e depois de gravado. Mesmo que a placa seja um lixo, na monitoração já seria um lixo, certo?

Jabijirous
Por muita sorte, eu tinha deixado gravado o áudio limpo de alguns testes que eu estava fazendo de regulagem da guitarra. Está com alguns clips, mas é só o que tenho gravado aqui no note, e agora estou no trabalho.

Então eu coloquei esse teste no 4shared. O teste está dividido em trêd partes rápidas:

Parte 1 - Chave seletora no meio
Parte 2 - Braço
Parte 3 - Ponte
http://www.4shared.com/mp3/EdtfC7UVce/teste.html

Lembrando que o clean não é mesmo um primor de clareza, até porque é uma Les Paul. E aí está com um simulador de amplificador do Izotope Trash, porém sem nenhum efeito.

Mas enfim, aproveitando o tópico, eu tenho uma gravação própria que comecei a mixar no ano passado e não tive tempo de continuar, vocês poderiam avaliar, pelo menos se está num padrão aceitável, inteligível? O baixo eu gravei meio nas coxas então deve estar ruim pra caramba... rs

É essa aqui:
http://www.4shared.com/mp3/_HluzNYUce/q2013.html

Muito obrigado mesmo!

Lpitangueira
Membro
# mai/14
· votar


repare que o som que voce ouve monitorando em tempo real eh a soma do som que sai das caixas mais o som que sai da guitarra propriamente dita... procure monitorar com fones nesse caso e tente ignorar o som que sai da propria guitarra

yr_ssl
Membro Novato
# mai/14
· votar


Lpitangueira
Realmente, já pense nisso, e na verdade eu sempre monitoro a gravação com fones. Mas o fato é que o som muda mesmo, eu estou começando a achar que é normal.

Eu queria saber se alguém já notou isso, ou se alguém pode pelo menos afirmar que isso não deveria acontecer. Pois se não deveria, vou continuar procurando solução.

Abraços.

Flipe J.
Membro Novato
# mai/14
· votar


Vc reproduz sua música através de que player? Windows Media Player?

Passei por algo semelhante um tempo atrás, no meu caso o Windows MP tava com uma equalização Rock pré-ajustada em aprimoramentos(Win7).

yr_ssl
Membro Novato
# mai/14
· votar


Flipe J.
Na verdade eu gravo a faixa usando o Nuendo e um segundo depois escuto no próprio Nuendo o que acabei de gravar. O que estou dizendo é que o som fica diferente enquanto estou gravando, do que aquele que realmente fica armazenado no arquivo WAV da trilha.

Valeu!

Hendrix Gallagher Straits
Veterano
# mai/14
· votar


Caro isso pode ser pq vc está gravando com uma taxa menor que 44100hz?
Se gravar assim perde os agudos e o som fica embolado, se você monitora em 44.100 e garva em menos isso vai acontecer.

pode ser apenas um ajuste na DAW.

Outra mas acho que não é seu caso, enfim a entrada que você usa precisa ser de alta impedância, mas acredite que muda dependendo de cada equipamento, mas como vc escuta no monitoramento e acha bom então não é isso.

Deco_ufrj
Veterano
# mai/14
· votar


Você ta usando algum simulador de ampli na gravação?

rhoadsvsvai
Veterano
# mai/14
· votar


yr_ssl
eu sempre percebi um fenomeno parecido com o que você descreve usando amplitube, e alem disso ja notei que o stand alone soa melhor que ele como plugin dentro da daw..... nunca consegui uma resposta satisfatoria.

yr_ssl
Membro Novato
# mai/14
· votar


Hendrix Gallagher Straits
Realmente, como eu disse no início do tópico, acredito que seja mesmo alguma coisa relativa as propriedades do arquivo de áudio final. O que eu não sei é se vou conseguir melhorar isso, pois como venho dizendo, não existe razão para o som monitorado ser diferente do som gravado.

Talvez o Nuendo utilize algum codec para reproduzir o áudio, ou sei lá. Minhas opções acho que se esgotaram, e agora fico só na especulação.

Deco_ufrj
Sim, mas comparando o som 100% original, também existe a diferença.

rhoadsvsvai
Ufa! Até que enfim alguém pra me dizer que não estou louco. Realmente acho que não tem solução, talvez fosse necessário uma taxa absurda nos arquivos WAV, ou algo assim. Coisas que só num estúdio profissional mesmo.

Abraços.

Ismah
Veterano
# mai/14
· votar


yr_ssl

Exporta em MP3 o áudio final?

yr_ssl
Membro Novato
# mai/14 · Editado por: yr_ssl
· votar


Ismah
Conforme eu já havia dito mais acima, lembrando que é apenas um teste ridículo de simples, pois eu estava regulando a guitarra, trocando as cordas, regulando oitavas e outras coisas:

Por muita sorte, eu tinha deixado gravado o áudio limpo de alguns testes que eu estava fazendo de regulagem da guitarra. Está com alguns clips, mas é só o que tenho gravado aqui no note, e agora estou no trabalho.

Então eu coloquei esse teste no 4shared. O teste está dividido em trêd partes rápidas:

Parte 1 - Chave seletora no meio
Parte 2 - Braço
Parte 3 - Ponte
http://www.4shared.com/mp3/EdtfC7UVce/teste.html


Obrigado.

yr_ssl
Membro Novato
# mai/14 · Editado por: yr_ssl
· votar


Bom, isso aqui foi a melhor qualidade que eu consegui até o momento com a guitarra. Nessa música coloquei 6 diferentes guitarras, e me serviu bem como base para avaliar.
http://www.4shared.com/mp3/iW22BxmVba/q0502.html

Alex guitar man
Veterano
# mai/14
· votar


yr_ssl

Eu sei que vai parecer estranho, mas o som esta bem seco, muito mesmo, isso é por causa da falta de um espaço, o som que ouvimos é saindo do amplificador até nossos ouvidos, ja em linha, o som é gravado sem a ambiencia da sala, quarto etc, tente acrecentar leves reverbs e veja o que acontece com o som!

Ismah
Veterano
# mai/14
· votar


Tá exportando em MP3?²

Jabijirous
Veterano
# mai/14 · Editado por: Jabijirous
· votar


Bom, isso aqui foi a melhor qualidade que eu consegui até o momento com a guitarra. Nessa música coloquei 6 diferentes guitarras, e me serviu bem como base para avaliar.
http://www.4shared.com/mp3/iW22BxmVba/q0502.html


Pode ser a tua guitarra. Eu tive uma que o som era bem gordo, e ficava parecido com a tua (faixa teste). Que guitarra é essa que abre essa faixa q0502?

Homem Cueca
Veterano
# mai/14
· votar


yr_ssl
Faz um loop da saída da sua placa (sinal de linha) para a entrada de linha da sua placa. Aí o que está gravado se continuar mudando de som a cada loop que você regrave o que está gravado, é a placa que tá mudando o som que entra.

Se continuar igual...tá tudo certo e é coisa do seu ouvido. Pura psicoacústica.

yr_ssl
Membro Novato
# mai/14
· votar


Jabijirous
É verdade, esse som mais gordo acontece porque é uma Les Paul, acredito que seja comum isso.

Quanto a guitarra do início da música, é uma memphis mlp100, mas está bem alterada, eu mesmo fiz as blindagens, troquei potenciômetros e o captador é um custom 57 da malagoli.

Mas não se engane, tem vários plugins alí, sem contar uma equalização bem agressiva com cortes grandes nos médios. Essa guitarra do começo foi a que mais me deu trabalho pra achar o timbre que eu queria (ou próximo dele).

Homem Cueca
Vou fazer a experiência e depois dou um retorno, porém acho difícil que o som esteja sendo modificado pela placa, uma vez que na monitoração ao vivo ele fica bom.

Valeu galera!

Jabijirous
Veterano
# mai/14
· votar


yr_ssl

Ok, mas ela pura, sem plug in? Soa esquisito? O ampli dá um punch.

Aqui tem um som da minha telecaster da marca Vintage com o som puro, apenas plugado na interface, e o som dela com o amplitube (ampli fender 65 deluxe backface funk)

http://www.mediafire.com/listen/qj3mumyvhcd9wfs/teste_tele.mp3

Não mexi em nada, apenas desliguei o wah que vem no preset desse fender.


Outra coisa que influencia é o pré da interface.

yr_ssl
Membro Novato
# mai/14
· votar


Jabijirous
Sim, interessante este seu teste. Eu também uso o Amplitube ou o Guitar Rig as vezes, eu gosto muito do Izotope Trash, não tem muitos presets mas pra distorções acho bem detalhado.

Eu procuro a melhor qualidade possível antes dos plugins, pois afinal quanto melhor a qualidade sem plugins, muito melhor vai ficar depois quando colocar um simulador de ampli.

No meu caso, sem simulador o som fica bem mais abelhudo do que no sua gravação.


A propósito, troquei novamente as cordas e refiz toda regulagem, o som voltou a dar uma melhorada. Eu tinha recentemente estourado uma corda e coloquei um jogo NIG 0.10, sendo que eu sempre só uso Elixir 0.11 na Les Paul.

Bom, nem preciso falar, coloquei novamente a Elixir 0.11 e melhorou muito, a afinação nem se fala. Com as cordas NIG novinhas o afinador eletrônico do Guitar Rig fica bobo indo e voltando, e com fones dá pra ouvir de fato o quando ela oscila. Já a Elixir é bem constante.

Abraços.

JJJ
Veterano
# mai/14
· votar


yr_ssl

Vou dar um palpite. Pode ser que seja isso...

Algumas DAWs, quando a gente cria um projeto, dependendo do tipo, já colocam alguns "buses" extras para efeitos, mandadas diversas...

Pode ser que a track da sua guitarra esteja passando por algum bus. Tente ver o output da track de guitarra e veja se ela vai direto para a saída de som ou se passa por algum bus antes.

Mas o mais provável é o que o Lpitangueira falou. Quando você grava e ouve o monitor, na verdade está ouvindo o som direto da guitarra na interface. Se ligar a monitoração da trilha na DAW, vai ouvir uma mistura das duas coisas durante a gravação. Quando for ouvir (depois de gravado) aí o som direto não existe, claro.

yr_ssl
Membro Novato
# mai/14 · Editado por: yr_ssl
· votar


JJJ
Cara, eu não sei, realmente já perdi as esperanças. Quando eu monitoro direto pela saída de headphone da interface, fica igual quando eu monitoro pela saída de fone do laptop. Ou seja, o som que a interface manda pro laptop continua intacto após passar "por dentro" do laptop e da DAW, digamos assim. O som realmente muda depois, como se o que tivesse sido gravado em disco fosse de pior de qualidade do que o original.

Eu estou ficando tão maluco com isso que vou ser obrigado a gravar essa diferença com um microfone condesador em frente as caixas, só para vocês ouvirem a diferença.

Ismah
Veterano
# mai/14
· votar


yr_ssl

Significa que a placa onboard é uma bosta...Ou de fato a qualidade pode ser inferior dentro da DAW...

makumbator
Veterano
# mai/14
· votar


yr_ssl

Tá, mas você está renderizando o arquivo final em que formato? Direto em mp3? Quais as configurações de exportação do arquivo final?

Jabijirous
Veterano
# mai/14
· votar


Jabijirous
Sim, interessante este seu teste. Eu também uso o Amplitube ou o Guitar Rig as vezes, eu gosto muito do Izotope Trash, não tem muitos presets mas pra distorções acho bem detalhado.

Eu procuro a melhor qualidade possível antes dos plugins, pois afinal quanto melhor a qualidade sem plugins, muito melhor vai ficar depois quando colocar um simulador de ampli.

No meu caso, sem simulador o som fica bem mais abelhudo do que no sua gravação.



Cara, aí é coisa da sua guitarra. Se você não tem um amplificador e está ligando direto em linha, esse vai ser o melhor resultado que você vai ter ligando a guitarra direto na mesa.

yr_ssl
Membro Novato
# mai/14
· votar


Pessoal,

Se alguém já notou este problema ou tiver interesse no assunto, encontrei problemas parecidos em foruns americanos, mas ainda sem alguém que batesse o martelo para esclarecer de vez a questão. Continuo pesquisando...

http://www.gearslutz.com/board/music-computers/41090-monitoring-sounds -great-recorded-file-bad-help-needed.html

http://homerecording.com/bbs/general-discussions/recording-techniques/ normal-recorded-material-doesnt-sound-like-monitoring-299533/

Pelo menos fico feliz de saber que não estou louco! Ou pelo menos não sozinho... hehe

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Gravação em linha - som da guitarra muda depois de gravado