chiado ao utilizar fone de ouvidos na pedaleira.

    Autor Mensagem
    zanatopedro
    Membro Novato
    # 12/out/21 22:55


    Olá

    Tenho 2 pedaleiras, 1 cuvave cube baby (com saída P10 e P2) e uma Zoom G1X 4 (com saída p10 apenas), e ambas, utilizando adaptadores ou não, ficam com um som estranho, abelhudo, eu diria até que "sem vida". O engraçado é que apenas o som da guitarra fica ruim, enquanto que o som do AUX IN de ambas sai normalmente, mesmo que seja uma música com bastante distorção.
    Por que isso acontece? Seria uma questão de compatibilidade do tipo de auto falante que o fone de ouvido é equipado (se comparar com os de amplificadores)? Tem como resolver?

    Obrigado!

    HortaRates
    Membro
    # 13/out/21 08:45
    · votar


    zanatopedro
    O mais provável que está acontecendo é que você não ligou a simulação de alto falante da sua pedaleira. Quando se conecta a pedaleira no amplificador, ele obviamente já possui alto falantes, então não é necessário usar uma simulação. Pra tocar em linha ou de fones, no entanto, é preciso usar uma simulação de alto falante pra ter um bom timbre, senão fica bem ruim mesmo. A grande maioria das pedaleiras conta com esse recurso, inclusive muitas delas oferecem um monte de opção de simulação pra escolher. Procure no manual da sua pedaleira que lá vai ter.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a chiado ao utilizar fone de ouvidos na pedaleira.