Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Ok, mais um que montou o Tube Screamer

      Autor Mensagem
      MauricioBahia
      Moderador
      # mar/10 · Editado por: MauricioBahia
      · votar


      skarnio

      Se o problema for a distância entre os furos, provavelmente vc imprimiu o layout maior ou menor que o tamanho 100% pq não tem como não encaixar, já que a distância entre as "pernas" dos CIs é padrão.

      Deve ter alguma gambiarra pra soldar isso.. Eu não sei. :-(

      Abs

      ogner
      Veterano
      # mar/10
      · votar


      skarnio

      Cara, as perninhas do soquete são flexíveis!! Não da pra dar uma empurradinha pra cá, pra lá e encaixar não?!?! Usa a "cachola" ae!!
      Deve dar pra fazer uma gambiarra, porem tente fazer limpa pra depois q montar o pedal todo ele não funcionar....Faça com calma e atenção!!

      Jandira
      Veterano
      # mar/10
      · votar


      Eu sei que existem ferramentas adequadas para tal, mas como vocês furam as placas para encaixar os componentes??

      ogner
      Veterano
      # mar/10
      · votar


      http://www.handmades.com.br/images/stories/artigos/qualidade_p/furapla ca1_copy.jpg

      O meu é exatamente assim...

      MauricioBahia
      Moderador
      # mar/10
      · votar


      ogner

      idem.

      Jandira
      Veterano
      # mar/10
      · votar


      ogner
      Essa ferramenta é cara... já vi q vou ter q gastar mais dinheiro =(

      skarnio
      Veterano
      # mar/10
      · votar


      Descobri o problema, o layout que eu peguei era grande demais, tô pegando o layout certo e vou começar outra vez a montagem.

      Digosambora
      Veterano
      # jun/10
      · votar


      O meu montado na Patola:

      http://img401.imageshack.us/i/ts808t.jpg/

      A familia reunida:

      http://img707.imageshack.us/i/famuw.jpg/

      ogner
      Veterano
      # jun/10
      · votar


      Digosambora

      Ficou bacana, usou 3pdt?? A chavinha é do Assimetrico??

      erdnaxela
      Veterano
      # jun/10
      · votar


      legal seus pedais ficaram bonitos . Tentei fazer o procorat só que algumas trilhas levantaram. Mas tambem fiz numa displecencia danada. Vou esperar mais uns dias e tentarei de novo. Dessa vez com mais calma. O tubescreamer , distortionm+, e minifuzz estão funcionando a todo vapos. eheheheheheh

      erdnaxela
      Veterano
      # jun/10
      · votar


      "vapor"

      MauricioBahia
      Moderador
      # jun/10
      · votar


      Ficou bacana, usou 3pdt?? A chavinha é do Assimetrico??
      (2)

      Digosambora
      Veterano
      # jun/10
      · votar


      ogner / MauricioBahia

      Caras, usei DPDT mesmo, quiz fazer varios pra ver se tudo funcionava direitinho mesmo rsrs. Estou pensando seriamente em encomendar algumas para modifica-los. Sim, a chavinha é do Assimetrico. Valeu!!!!

      erdnaxela

      Tenta fazer ele de novo, na minha opiniao dos que eu fiz, o ProCo é o melhor!!! Abraços.

      no quarter
      Veterano
      # jun/10
      · votar


      Qual o site onde posso achar projetos? Eu tinha um em inglês mas perdi.


      Lá vai a idéia Bahia, fazer um tópico definitivo sobre handmades, com sites, dicas, etc.

      MauricioBahia
      Moderador
      # jun/10
      · votar


      no quarter: Qual o site onde posso achar projetos? Eu tinha um em inglês mas perdi.

      handmades.com.br
      pisotones.com
      tonepad.com
      freestompboxes.org

      E aqui!

      http://forum.cifraclub.com.br/forum/7/201386/

      Abs

      no quarter
      Veterano
      # jun/10 · Editado por: no quarter
      · votar


      Bravo!

      Vou começar a minha lista agora:

      Looper para ligar o g2
      Fuzzface
      Dist +
      TS

      Quando o egnater rebel 20 chegar vai ser timbragem o fim de semana inteiro!!

      fabãorenato
      Veterano
      # jun/10
      · votar


      Fala ae mauríciobahia beleza? Cara tenho novidades em relaçao ao minifuzz plus do bertola. Lembra q eu tinha feito umas mudanças colocando 2 diodos em série e um em paralelo a esses 2 mas assimétrico. E para completar a esse conjunto eu coloquei um capacitor ceramico se eu n me engano de 50pf...é oisa pequena para diminuir o achatamento da onda no caso da distorçao...hehe...acho q saiu um mini tubescreamer hehehe.

      Blizzy
      Veterano
      # jun/10
      · votar


      Não sei se esse é exatamente o tópico ideal pra perguntar isso, mas...

      Alguém sabe quais são os mods feitos no TS9 que a EFX faz ?
      Tava pensando em mandar meu TS9 pra eles, mas derrepente, se não for algo muito complicado eu mesmo faço aqui...

      MaicolBrevia
      Veterano
      # jul/10
      · votar


      Fala galera!

      Montei meu Tubescreamer faz umas semanas, só que não deu certo, quando fui testa-lo, ficou um barulho muito forte saindo do ampli+chiadeira, é como se vc deixasse seu dedo encostado na ponta do cabo da guita, só que antes de monta-lo, montei o Guvnor e o Super Fuzz Bertola, aconteceu a mesma coisa com os dois, fiquei muito pra baixo com o resultado dos 3 pedais, que coinscidentemente, estão com o mesmo problema.

      Só que tem um porem!

      Quando eu não alimento o pedal com 9V, o som da guita sai clean, bem baixinho, mas com chiado. Analisei os 3 pedais, e não tem nada errado com componentes, testei eles até mesmo depois da soldagem para ver se não estragaram, e está tudo ok, só não funciona. hheehhee

      Alguem passou por isso já? Ou tem alguma dica para mim?

      MauricioBahia
      Moderador
      # jul/10
      · votar


      MaicolBrevia

      Cara, vc deve estar cometendo o mesmo erro 3 vezes! :-)

      Qual esquema de ligações externas vc tá usando?

      Abs

      erdnaxela
      Veterano
      # jul/10
      · votar


      os meus estao todos funcionando só o procorat me deu um trabalhinho pra achar alguns erros. O tubescreamer meu funcionou de prima ja tenho ele quase um ano fiz um mod nele recentemente colocando 6 diodos de germanio em serie com dois de silicio.

      MaicolBrevia
      Veterano
      # jul/10
      · votar


      MauricioBahia

      Não estou usando chave dpdt, estou fazendo ligação direta. Até deixei os projetos de lado, uma hora dessas, vou retirar tds componentes de um deles, e refazer toda placa.

      Mesmo erro 3 vezes, é F***. hhehehehehhe

      ThiagoGuitar
      Veterano
      # ago/10 · Editado por: ThiagoGuitar
      · votar


      Pessoal, montei o Ts mas nao sai NADA. A única coisa que eu ouço quando toco as cordas da guitarra é como se fosse de um som de estalos.

      Não sei oq pode ser, meu Rat ta com problema tambem e to quase desistindo desse mundo de handmades.

      Acho q nao é pra mim.

      Tao aê algumas fotos

      http://www.4shared.com/photo/FA1K4A9O/ts_online.html
      http://www.4shared.com/photo/aiN1uNXV/ts2.html

      abraços

      ogner
      Veterano
      # ago/10
      · votar


      ThiagoGuitar

      Tira do lado da placa....pode ser solfa fria ou "escorrida"

      ThiagoGuitar
      Veterano
      # ago/10
      · votar


      ogner
      ta aí brother as fts.

      eu ja conferi umas 30 vezes as soldas. Não sei identificar uma solda "fria". Dá um look ae e ve oq tu acha

      abraço

      http://www.4shared.com/photo/rDTSKs_J/Soldas_2.html
      http://www.4shared.com/photo/6zYtZhP3/Soldas.html

      MauricioBahia
      Moderador
      # ago/10 · Editado por: MauricioBahia
      · votar


      ThiagoGuitar

      Cara, suas trilhas estão meio escuras... A solda meio fosca... Não sei, me parece não estar confiáveis. Veja como eu acho que deveriam estar:

      http://img51.imageshack.us/img51/4976/robotesemefeitoverso.jpg

      Apesar de parecer ok, tinha algo errado e decidi estanhar! Só assim funciounou...

      http://img196.imageshack.us/img196/6545/rebote25mauriciobahia.jpg

      Portanto, mínimos detalhes podem interferir no resultado final.

      Abs

      ThiagoGuitar
      Veterano
      # ago/10
      · votar


      MauricioBahia
      Vou ver isso, estao meio escuras mesmo as trilhas, nao sei o pq. acho q é sujeira, mas vou estanhar e ver oq acontece

      abraços

      John Urban
      Veterano
      # ago/10
      · votar


      Quanto devo gastar pra comprar todos os equipamentos necessários pra começar a fazer uns pedaizinhos?

      ThiagoGuitar
      Veterano
      # ago/10
      · votar


      MauricioBahia
      Cara, vo juntar um dinheiro e pegar um multimetro. Me recomenda algum, quanto custa um bom? To com medo de comprar e nao saber usar, quando eu comprar, tem como tu me dar uma moralzinha pra eu aprender a manuseá-lo?

      Jean Arrabal
      Se voce for experiente no ramo de eletronica, monta logo um TS ou RAT, custa uns R$45, senao, monta primeiro o mini fuzz que sai por volta de R$15

      ogner
      Veterano
      # ago/10
      · votar


      ThiagoGuitar
      Cara se vc revisou e não tem solda ligando ilhas erroneamente, não sei....Geralmente o problema é solda mesmo. Talvez o CI esteja com problemas.

      Nem o bypass ta funcionando?? Não sai som clean da guitarra nunca? As ligaçoes da chave, in, out...Ta usando 3PDT?? Reveja bem essas ligaçoes tb, se esta ligando os Jacks do In e Out corretamente.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ok, mais um que montou o Tube Screamer

      306.413 tópicos 7.907.310 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital