Ajuda para consertar interface focusrite

    Autor Mensagem
    mfwitzel
    Veterano
    # ago/13


    Eu tenho uma interface focusrite scarlett 2i4. Nao esta mais na garantia..E esta apresentando um problema chato. Sempre que ligo, depois de um tempinho de uso, comeca um chiado no input...a luz do input pisca junto com o chiado...mesmo sem nada conectado no input.. nao adianta mecher em nada (conexoes ou botoes)que o chiado nao sai.
    Alguem pode me ajudar com uma dica do que pode estar acontecendo e se possivel uma indicacao de tecnico ou asssistencia tecnica em sao paulo-sp?
    Muito obrigado
    Marcelo

    Homem Cueca
    Veterano
    # ago/13
    · votar


    Eu tenho uma interface focusrite scarlett 2i4. Nao esta mais na garantia..E esta apresentando um problema chato. Sempre que ligo, depois de um tempinho de uso, comeca um chiado no input...a luz do input pisca junto com o chiado...mesmo sem nada conectado no input.. nao adianta mecher em nada (conexoes ou botoes)que o chiado nao sai.
    Alguem pode me ajudar com uma dica do que pode estar acontecendo e se possivel uma indicacao de tecnico ou asssistencia tecnica em sao paulo-sp?
    Muito obrigado
    Marcelo


    Você tem cerca elétrica em casa ou em algum vizinho próximo?
    Tem aterramento na rede elétrica da sua casa?

    Isso está me parecendo problema de rede elétrica e não equipamento defeituoso.

    vando
    Veterano
    # dez/13
    · votar


    Galera por favor alguém conhece uma autorizada da focusrite,pois tenho uma scarlett 18i6 com problemas,desde já agradeço valeu.

    Jabijirous
    Veterano
    # dez/13
    · votar


    No site diz que é o distribuidor da focusrite no Brasil

    http://www.proshows.com.br

    Slash_1989
    Veterano
    # dez/13
    · votar


    vando
    ja tentou procurar no site oficial?

    Alfa polar
    Veterano
    # dez/13
    · votar


    mfwitzel
    vando

    Entrem em contato com a Focusrite via e-mail pelo www.focusrite.com, eu tenho uma Saffire e precisei de assistência, entrei e os caras responderam em uma semana e foram super atenciosos, eles dirão pra vcs aonde levar ou como proceder para analisar melhor seu problema, basta manjar de inglês ou pedir pra alguém que manje redigir um e-mail bem escrito.

    mfwitzel

    Quanto ao problema, parece ser problema da placa mesmo, de repente ela está mesmo mudando do ganho de linha pro ganho de instrumento sozinha, pois o sintoma da luz acendendo e apagando pode ser isso

    El_Cabong
    Veterano
    # dez/13
    · votar


    Se alguém descobrir esta oficina autorizada, endereço, site, ... coloque aqui para que, se alguém precisar deste serviço saiba como proceder.

    vando
    Veterano
    # jun/14
    · votar


    Problema resolvido,era configuração mesmo,obrigado a todos.

    TG Aoshi
    Veterano
    # jun/14
    · votar


    vando
    Por curiosidade e também porque pode ajudar outros mais tarde, o que estava errado na configuração?

    rodrigo-acp
    Veterano
    # jul/15
    · votar


    Alguem sabe me dizer como foi solucionado? Estou com o mesmo problema!!

    blackfarrapo
    Veterano
    # 28/set/18 18:31
    · votar


    up!
    Tmb estou com o mesmo problema, qual era a configuração??

    Ramsay
    Veterano
    # 28/set/18 21:21
    · votar


    blackfarrapo
    Uma interface cara como essa não deveria dar esse tipo de problema.
    Acredito que talvez seja erro de projeto ou similar.
    Então, entre em contato com a Focusrite e relate o seu problema.
    http://www.focusrite.com/

    blackfarrapo
    Veterano
    # 21/out/18 12:30
    · votar


    up

    Del-Rei
    Veterano
    # 21/out/18 13:02
    · votar


    blackfarrapo
    Entrou em contato com a Focusrite?

    Um aceno de longe!!!

    blackfarrapo
    Veterano
    # 23/jan/19 19:45
    · votar


    Falei com eles sim.. Fiquei 1 semana falando com o xara em inglês, fiz todos os testes e no final ele disse que o problema não era problema, disse que era apenas o monitoring ligado e o volume pra abaixar que o chiado diminuia... Mas eu sei que ela não ta normal ta fazendo "pop" o tempo todo e o chiado não ta normal pq ta saindo na gravação... E não tava assim

    Walter Cabelo
    Veterano
    # 30/jan/19 03:15
    · votar


    Olha, mexer nesse tipo de equipamento é dificil. Os componentes sao bem delicados. A unica coisa q eu tentaria sozinho seria limpar o circuito com limpa contato. =/

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ajuda para consertar interface focusrite