Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      【FIXO】 Pedais: O que é, como funciona, p/ que serve, ordem, dicas sobre cada efeito

      Autor Mensagem
      Velhinho-RJ
      Membro Novato
      # 02/fev/18 09:14
      · votar


      Ismah
      Inclusão de pot ganhoAh, o anexo é esse:
      Abç

      Velhinho-RJ
      Membro Novato
      # 05/fev/18 17:35
      · votar


      Fernando de almeida
      E aí camarada.. ainda eu ou novamente rs...!!

      Pelo que eu interpretei do esquema "Fuzz Face PNP", eu poderia então fazer as seguintes alterações no Electra:
      1 - acrescentar um capacitor eletrolítico de 20uF e ligar o pino 2 do pot fuzz no negativo dele e o positivo deste mesmo cap no terra;
      2 - alterar a ligação do pino 3 do pot fuzz para "depois" de C1;
      3 - alterar o valor de R3 para 3,3K.

      Acho que ficaria algo assim então - (figura 3 do anexo):
      Alterações Electra

      Agora tem mais chances de funcionar?
      Grato e Abç

      Velhinho-RJ
      Membro Novato
      # 06/fev/18 12:55
      · votar


      Boa tarde.
      Acabei de montar este tremolo: Tremolo Vico Vaibe Não funciona. Como não entendo nada de eletrônica não me espantei e nem me aborreci com isso.
      Mas vejam o que acontece: quando conecto os 4 pontos (9v, ground, in e out) o LED que indica que o circuito está ligado apaga (é aquele esquema que energiza o circuito ao plugar a guitarra num jack estéreo numa semi pedaleira que pretendo fazer no futuro) e a bateria esquenta bastante. Curiosamente o som passa normalmente pelo CI, mas posso girar os potenciômetros a vontade que nada acontece...
      Bem, isso me leva a pensar que algo está em “curto” dentro da placa de CI. Já verifiquei várias vezes a ligação do diodo 4001 e do capacitor 47UF (eles tem polaridade, certo?) além de todos os outros componentes, e está tudo conforme o projeto. Há algo mais: o projeto original pede 2 transistores 2N5088 que eu não achei e um cara de uma das 300.000 lojas em que procurei me disse que o BC548 era similar e eu comprei esse então, sendo que descobri meio que “por acaso” na internet que a pinagem dele é “invertida” em relação ao 2N5088 e por isso eu soldei os 2 em posição contrária ao indicado no projeto.
      Enfim, com meu vasto (des)conhecimento de eletrônica estou mais perdido que cego em tiroteio... alguém aí, por favor, poderia me ajudar?

      Velhinho-RJ
      Membro Novato
      # 06/fev/18 13:48
      · votar


      Olá...
      Acabo de ler algumas mensagens sobre a posição do diodo 4001 em "http://effectslayouts.blogspot.com.br/2014/11/jordan-vico-vibe-tremol o.html"...
      Seria esse o possivel prolblema?
      Grato.

      Velhinho-RJ
      Membro Novato
      # 07/fev/18 13:15
      · votar


      NOVIDADES pessoal:
      Inverti a posição do diodo 4001.... continua não funcionando como deveria MAS... o LED não apaga mais (acho que a minha teoria de "curto" estava certa?!?!) e o pot DEPTH está aumentando / diminuindo o volume do som mas girando ao contrário do sentido horário (acho que devo inverter as ligações dos pinos 1 e 3 deste pot) e o pot SPEED continua não alterando nada.....
      É isso... Abç...

      Velhinho-RJ
      Membro Novato
      # 07/fev/18 13:54
      · votar


      Fernando de almeida
      Olá camarada...
      Não pense que eu não sei o quanto estou sendo chato, mas também sou um tanto quanto obstinado...
      Voltando ao assunto do flash Led de quando "começamos" este tremolo, com esta inversão do diodo 4001 quando ligo um led entre a bateria e um dos pontos que vc indicou (o que sai de um dos pinos do pot speed e passa por um cap 220nF) o dito cujo BRILHA como nunca!!!!! Só não pisca acompanhando o efeito mas aí já voltamos ao problema acima do pot speed.
      Abç.

      Red Hot Chilli Pepper
      Membro Novato
      # 18/fev/18 08:22
      · votar


      Alguem sabe porque meu Boss Distortion liga sozinho toda vez que eu coloco a fonte na tomada?

      Ismah
      Veterano
      # segunda às 00:07 · Editado por: Ismah
      · votar


      Porque há um vazamento de tensão nele, ou no circuito de alimentação - fonte e cabos.
      Tenho um pedal assim, mas nunca me incomodou.

      Pode ser que seja também que ao ligar, exista uma queda de tensão devido aos capacitores da fonte, que fazem ele acionar. Não deveria, mas é possível.

      SkyHawk
      Membro
      # ontem às 23:22
      · votar


      Red Hot Chilli Pepper
      Meu MT-2 é igual, ligou a fonte ele liga junto. É só desligar.

      Red Hot Chilli Pepper
      Membro Novato
      # há 20 horas · Editado por: Red Hot Chilli Pepper
      · votar


      Ismah
      SkyHawk

      Também não me incomoda, era mais uma questão de curiosidade.

      Mas agora tem uma coisa que esta me incomodando de verdade: tenho um pedal de delay da Nux (que acredito ser True Bypass) e ontem ele simplesmente parou de funcionar. Agora quando o footswich está no ON não passa nada, porém quando no OFF, a guitarra funciona normalmente (sem o efeito, é claro).

      Vou abrir ele pra dar uma olhada, deve ter sido uma solda fria correto?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a 【FIXO】 Pedais: O que é, como funciona, p/ que serve, ordem, dicas sobre cada efeito

      304.487 tópicos 7.874.332 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital