teclado liga, mas nao sai som

    Autor Mensagem
    tommyzozo
    Veterano
    # abr/12


    Bom, tenho um yamaha pss-590, bem antigo mesmo, o problema é q ao ligar, ele liga os displays, mostra varios zeros, mas nao sai som das teclas e nem da pra mudar o style nem nada mais, nao sao os amplificadores, eles funcionam, alguem tem alguma dica do q pode ser? acho q talvez seja a fonte, mas nao tenho certeza

    123nove
    Veterano
    # abr/12
    · votar


    nao é a fonte nao.. verifique se tem alguma coisa na saida de phones.

    tommyzozo
    Veterano
    # abr/12
    · votar


    não tem nada na saida de fones, ja o abri, refiz todas as soldas (pelo menos as que diziam respeito à parte eletronica), se tiver algo errado dentro dele, acho que é o cabo flat das teclas para o circuito... mas li em algumas partes na internet que os teclados yamaha funcionam apenas com fontes da yamaha, a que comprei é uma generica, dc9v - 2 amperes... vou hoje numa loja testar a fonte pa-3 deles... talvez dê

    J.Dionatan
    Veterano
    # abr/12
    · votar


    Eu usei um tempo uma daquelas fontes multivolts xing ling. Para gerar a potência necessária eu tive que ajustar a saída em 14V. Claro que não fornecia nesta tensão na real portanto uma fonte de 9Vc genérica tem grandes chances de não funfar.

    P.S use sempre fontes originais!!!

    Leon K. Nunes
    Membro
    # out/14
    · votar


    Eu queria aproveitar esse tópico para tirar uma dúvida.

    O meu Yamaha S03 passou cerca de um mês parado, desligado. Quando liguei, anteontem, ele só acendeu o visor e nada mais. Não aparece nenhum dos elementos no visor, os leds de demo, voice, não acendem, nada funciona... só o que acende é o visor, mas nada funciona, nenhuma tecla.

    Alguém tem ideia do que pode ser? Tive um Yamaha S03 que queimou recentemente, mas ele tinha queimado tudo, não dava nem sinal, nada acendia, nem no visor. Esse s03, no entanto, acende o visor. Não faço ideia do que se trata.

    Leon K. Nunes
    Membro
    # out/14
    · votar


    Vi aqui, o problema é na fonte... troquei com a fonte do e403 que tenho aqui e deu certo, acendeu tudo ok.

    peco
    Veterano
    # 24/jan/19 12:34
    · votar


    Meu teclado Yamaha psr 2100 as vezes quando ligo, funciona tudo som do acompanhamento, som dos instrumentos, menos o som dos teclados. Deixo ligado por um tempo depois o teclado funciona mas de repente deixa de funcionar.

    g_rocha
    Membro Novato
    # 25/jan/19 00:50
    · votar


    Testa com outra fonte. Depois testa ligado na caixa. Se não mudar nada é levar na assistência e ver se consertam.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a teclado liga, mas nao sai som