Pedaleira G1 com problema - No visor aparece d5 e não reinicializa!

    Autor Mensagem
    leoffavero
    Veterano
    # jul/12 · Editado por: leoffavero


    Eu estou com um problema na minha pedaleira G1M (signature do Michael Ammot) e um dia tava tocando tranquilo com ela e do nada ela para, ai eu olho no visor dela e aparece d5 e fica só naquilo, não da pra mudar,tocar,resetar
    Eu ja fiz de tudo, troquei fonte, coloquei pilha e nada..
    Tem como arrumar esse problema ou ja era?

    MauricioBahia
    Moderador
    # jul/12
    · votar


    leoffavero

    O que acontece quando tentar resetar?

    leoffavero
    Veterano
    # jul/12
    · votar


    Nada, a guitarra ta paralizada, só fica o d5 no visor.

    MauricioBahia
    Moderador
    # jul/12 · Editado por: MauricioBahia
    · votar


    leoffavero

    Guitarra paralizada???

    Mas eu acho que você não tá fazendo o reset corretamente, Veja com faz e o que aparece no visor. Perceba que ele a liga na energia com a tecla pressionada e depois aperta novamente ao aparecer "AL" no visor.



    Cara, qq coisa passa um recado pra esse user aqui: http://forum.cifraclub.com.br/forum/7/143273/#6123729

    Abs

    leoffavero
    Veterano
    # jul/12
    · votar


    Tipo cara, eu faço tudo certinho, nela você aperta qualquer botão que não faz nada só fica o d5 no visor, não da pra muda patch, nem reseta, nem nada. Só fica aquele d5 no visor..

    MauricioBahia
    Moderador
    # jul/12 · Editado por: MauricioBahia
    · votar


    leoffavero

    Me diz, vc liga ela pressionando a tecla "STORE" e aguarda até aparecer piscando "AL"? Se não faz isso, quem sabe a tecla "store" não tá ferrada ou sem contato? Força ela ou dá uns petelecos de leve pra ver se destrava. Só pode ser isso.

    Abs

    leoffavero
    Veterano
    # jul/12
    · votar


    Acho que o problema não é na tecla Store não, porque eu tinha resetado ela um tempinho atraz e tal, ai eu tava tocando com ela e do nada ela paro de funciona e fico o d5 no visor, ai fui tenta reseta não apareceu nem o AL, tentei muda de patch e não saia do d5.. que nem eu falei, a pedaleira ta totalmente parada não da pra fazer nada, apenas olha aquele d5 que aparece no visor D:

    MauricioBahia
    Moderador
    # jul/12
    · votar


    leoffavero

    Se não usava a tecla "Store" havia muito tempo o switch pode ter "emperrado", digamos, devido a falta de uso. Isso já occoreu comigo em vários equipos. Aí eu dei uma forçada na barra apertando com força/várias vezes, e/ou jogando um spray limpa contatos e voltou a funcionar.

    Se não for isso, não esqueça que o user John.Frusciante teve o mesmo problema e deve ter alguma solução. Passa um recado pra ele pô!!! :)

    Boa sorte.

    leoffavero
    Veterano
    # jul/12
    · votar


    Beleza, vou fazer isso..
    Se nada der certo, vou ver se compro uma Zoom G3 ;D
    Obrigado pela atenção cara !

    MauricioBahia
    Moderador
    # jul/12 · Editado por: MauricioBahia
    · votar


    leoffavero: Se nada der certo, vou ver se compro uma Zoom G3 ;D

    haha! É uma boa!

    Lembrando que é bom desplugar todos os cabos e verificar se não há outro botão e/ou foot emperrado. Eles podem estar travando o procedimento de reset.

    Falou!

    John.Frusciante
    Veterano
    # jul/12
    · votar


    leoffavero, tive esse problema há uns 5 anos e não achei solução.
    Levei na autorizada Zoom e disseram que deu curto na placa, ou algo parecido, e que não tinhe jeito. Só outra. Disseram que pode ter sido a fonte que não estava suprindo energia o suficiente para a pedaleira e tal. Realmente, no meu caso, pode ter sido isso porque eu usava uma fonte genérica de "1000 mA" na época que segurava 3 pedais analógicos e mais a G1.
    Comprei outra G1, passei uns dois meses e vendi baratinho pra um amigo. A antiga que deu esse problema eu ainda tenho guardada de recordação, ainda do mesmo jeito... Hahaha

    Boa sorte na compra da G3! =D

    MauricioBahia
    Moderador
    # jul/12
    · votar


    leoffavero

    Por sinal, que fonte usava?

    leoffavero
    Veterano
    # jul/12
    · votar


    John.Frusciante
    É o jeito é comprar a G3 mesmo, porque a G5 ta fora do meu orçamento ASOUEHUOEHS..


    MauricioBahia
    Usava uma da Girardi um de 900 mA.. meu pai regulo ela tudo certinho, tava funcionando perfeitamente sem problemas. Eu ja testei ela em uma fonte Original da Zoom, deu o mesmo problema..
    Meu pai abriu ela e falou que uns circuitos da placa que ta queimado.. Acho que ja era, o jeito é comprar outra agora ;S

    MauricioBahia
    Moderador
    # jul/12
    · votar


    leoffavero: Usava uma da Girardi um de 900 mA

    Qual modelo? Poderia dizer?

    leoffavero
    Veterano
    # jul/12
    · votar


    MauricioBahia
    O modelo não sei, mas nela ta escrito :
    ADAPTADOR AC/DC - 800 mA ( falei que era 900 mas é 800 )
    ENTRADA : 110/220 VCA
    SAÍDA : 9VCC

    MauricioBahia
    Moderador
    # jul/12 · Editado por: MauricioBahia
    · votar


    leoffavero

    É o seguinte, sou meio leigo nisso mas na original diz:

    Entrada 100-240VAC
    Saída: 9VDC

    Algo não bate aí... Principalmente da saída! Mas eu acho que isso é mais uma questão do idioma.

    leoffavero
    Veterano
    # jul/12
    · votar


    MauricioBahia
    A fonte acho que não é o problema, porque usei ela por um BOM tempo e nunca me deixou na mão.

    MauricioBahia
    Moderador
    # jul/12
    · votar


    leoffavero: A fonte acho que não é o problema, porque usei ela por um BOM tempo e nunca me deixou na mão.

    Pode ser! Mas dependendo da fonte, num belo dia de chuva, uma variação na tensão pode ter causado o problema. Levando em conta que ela não devia ser estabilizada.

    Se seu pai saca do assunto, beleza pois eu não entendo mesmo muito!

    Boa sorte!

    leoffavero
    Veterano
    # jul/12
    · votar


    MauricioBahia
    É, meu pai regulo ela certinho mesmo..
    Acho que ja era mesmo..
    Essa G3 ae é boa ou tem alguma melhor ae até uns 600 reais pra me indica?

    MauricioBahia
    Moderador
    # jul/12 · Editado por: MauricioBahia
    · votar


    leoffavero: Essa G3 ae é boa ou tem alguma melhor ae até uns 600 reais pra me indica?

    Tão boa quanto, até esse preço, não conheço outra. Mas se pesquisar talvez encontre.

    Flw!

    ronaldo.mateus
    Membro Novato
    # 04/dez/17 10:29
    · votar


    tive esse mesmo problema e consegui resolver de uma forma inusitada, mas resolvi e está funcionando 100% se alguem ainda tiver procurando a solução pode falar comigo, pode ser q sirva pra vc tbem.

    kbcaigor
    Veterano
    # 01/jan/18 18:27
    · votar


    Irmão, vc fez o que para voltar a funcionar? Manda uma mensagem para meu whats falando por favor: (74)99141-5307 Valeu

    bonamezza
    Membro Novato
    # 30/set/18 16:08
    · votar


    Alguma novidade em relação à esse erro? Alguém conhece o significado das letras tl e ot nessa pedaleira?

    bonamezza
    Membro Novato
    # 01/out/18 05:44
    · votar


    Alguma novidade em relação à esse erro? Alguém conhece o significado das letras tl e ot nessa pedaleira?

    Desconfio que tl signifique as iniciais de Kiko Loureiro e ot seja a palavra OK, estarei certo?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Pedaleira G1 com problema - No visor aparece d5 e não reinicializa!