fonte landscape ps-2 duvida

    Autor Mensagem
    almy
    Veterano
    # set/08


    olá...comprei uma fonte ps-2 da landscape pra usar no pocket pod,,,,minha duvida é a seguinte....o vendendor falou pra eu nao usar mais do q 2 pedais simultaneos com ela...embora ela tenha plug pra ligar 5.......nos anuncios d ML dizem q pode ligar os 5 ao mesmo tempo....quem afinal esta certo?

    seriam 4 pedais boss....e 1 crybaby...quantos posso ligar ao msm tempo?

    Rafa_XD
    Veterano
    # set/08
    · votar


    almy
    Tem que ver quanto consome cada pedal, e a pedaleira. E tem que ver quanto que a fonte aguenta.

    almy
    Veterano
    # set/08
    · votar


    a fonte vem escrito q eh 350 m.a.

    Angelfire
    Veterano
    # set/08
    · votar


    Ok, em media os pedaizinhos normais como os da boss não consomem mais do que 30ma cada um (de uma olhada no manual no entanto), o Cry Baby não tenho ideia, mas se nao tiver o manual deve dar pra encontrar na net.
    Todos são de 9v certo? Entao o que importa é que o consumo total somado não seja maior do que a fonte aguenta.

    Eu estou pra comprar uma dessas fontes multiplas tb porque estou ficando louco com tanta fonte generica... é muita tomada.. rsrs..
    Nessa sua fonte, fizeram uma média de 50ma por pedal, o que é razoavel, mas eu prefiro não arriscar e fazer uma média de 60-80ma pra ter sobra e não esquentar demais (assim colocaria no maximo 4 pedais na fonte), então, respondendo a sua pergunta, 4 pedais da boss acredito que não vao consumir juntos mais do que uns 150ma (novamente, de uma olhada no manual de cada um), impossivel o CryBaby consumir 200ma sozinho, é muito alto. Mas de qualquer forma não é legal deixar a fonte trabalhando na potencia maxima, deixe uns ma's "de sobra", assim evita de esquentar muito e em caso de algum pico não tem problema.

    makumbator
    Veterano
    # set/08
    · votar


    almy

    basta consultar o manual de cada produto e fazer a soma simples dos valores de consumo. Então, a fonte tem que ter uma capacidade igual ou maior que o valor total(mas como disseram antes, por segurança, não se deve usar o mesmo valor, e sim com sobra). Esse vendedor não sabe de nada...não importa quantos pedais são ligados, e sim a corrente total do conjunto.

    BaNdAiD
    Veterano
    # set/08
    · votar


    almy

    Dá uma olhada em baixo dos pedais, a maioria deve ter o consumo.
    O pocket pod deve ter o consumo especificado no manual...

    Não sei se dá pra ligar todos os pedais + o pocket, mas acredito que não vai ter problemas em ligar todos os pedais de uma vez!

    Abraços!

    Ducati Monster
    Veterano
    # ago/10
    · votar


    up por questões de informações na busca do fórum

    Crybaby 535Q é 20 mA, Crybaby Slash 18 mA.

    Creio que nenhum modelo da Dunlop deve ultrapassar uns 30 mA.

    ogaitnas
    Veterano
    # ago/10
    · votar


    almy

    bobeira do vendedor, pedal de distorção, overdrive e wah consomem bem pouco, os que gastam mais puxam uns 50ma, dist e od típicos ficam abaixo dos 20ma, só pedais digitais, tipo delays e afins que passam dos 100ma. Só se cuide no caso de ligar delays e reverbs, de resto é susse.

    E queimar não vai queimar nada, na pior das hipóteses o som de algum pedal vai morrer qdo vc ligar todos, então teste e qq coisa compre mais uma fonte.

    Freeman
    Veterano
    # ago/10
    · votar


    Meu eu tenho uma PS-2 e alimento 12 pedais com ela e sobra! Com delay no meio flanger e etc..

    Del-Rei
    Veterano
    # mar/16
    · votar


    Opa... Revivendo! Estou com um probleminha, hehe.

    Seguinte, tenho uma fonte PS-2 (350 mA) e 04 pedais pra plugar.

    Booster - 05 mA
    Modulação - 130 mA
    Modulação - 110 mA
    Modulação - 60 mA

    Teoricamente, daria pra ligar tudo numa boa.

    Quando ligo tudo, funciona por uns 3 minutos, depois o sinal some. Tenho que deixar a fonte esfriar (fica bem quente mesmo!) pra poder voltar a ligar.

    Resolvi pegar um multímetro e testar a voltagem no último plugue que sobrou da fonte (são 5). Percebi que quando ligo, a voltagem está em 9V, certinho. Conforme vai passando o tempo, vai caindo. E quando chega por volta dos 3 minutos está lá pros 4-5V e o som some.

    Depois de alguns testes, constatei que não posso de forma alguma ligar 2 modulações simultaneamente. O máximo é o booster junto com uma única modulação, não mais que isso.

    Será que a fonte está ruim?? Ou isso é normal??
    Mandei mensagem pra Landscape, mas ainda não me responderam.

    Um aceno de longe!!!

    sandroguiraldo
    Veterano
    # mar/16
    · votar


    Del-Rei
    Essa sempre foi sua fonte? Funcionava e de repente começou a parar?

    Não creio que seja normal essa queda da tensão (quase 50%).
    Tenta funcionar com apenas 2 modulações pra ver se o resultado é o mesmo, se for, o problema está na fonte mesmo e não na quantidade de pedais, que teoricamente, era pra suprir.

    Iversonfr
    Veterano
    # mar/16
    · votar


    Del-Rei

    Se uma fonte de 350ma não está aguentando 240ma, é osso hein. Boa sorte ai!

    Velvete
    Veterano
    # mar/16 · Editado por: Velvete
    · votar


    Del-Rei


    Ligando várias modulações juntas a fonte já deu um apagão. Mas isso depois de algum tempo ligado.

    Eu tinha duas alimentando dez pedais. Distribui melhor e não tive mais problemas.

    Colocando só drives numa e só modulações em outra dava treta, mesmo não excedendo os 350ma.

    Abraços

    Del-Rei
    Veterano
    # mar/16
    · votar


    sandroguiraldo
    Cara, comprei essa fonte há pouco mais de um ano. Mas nunca tive problemas porque sempre usei basicamente pra pedal de boost e delay no loop do amp. E agora que tentei acrescentar outros pedais percebi que ela está com problema...

    Iversonfr
    Velvete
    Pois é.
    Teve um colega aqui do fórum que também teve problema parecido com essa fonte. Estou achando que ela não consegue suprir as amperagens da tensão e até por isso saiu de linha...

    Um aceno de longe!!!

    Velvete
    Veterano
    # mar/16
    · votar


    Del-Rei

    Comigo só aconteceu duas ou três vezes nessas condições descritas. Fora a isso, tenho umas aqui há alguns anos e nunca ocorreu mais nada.

    E a banda? Gravou mais coisas? Quando vcs estarão no SuperStar mandando beijo pra Ivetinha?

    Del-Rei
    Veterano
    # mar/16
    · votar


    Velvete
    Fala, cara... Pois é, a fonte deve estar ruim. Estou trocando umas mensagens com a Landscape. Achei o atendimento deles muito bom. Bem solicitos!! Sugeriram que eu mandasse a fonte para eles avaliarem... Mas aí acho que me complica porque o custo dos fretes (ida e volta) talvez seja maior que uma fonte nova....

    Ainda não gravamos. Estamos produzindo mais material pra um próximo álbum. Acho que vai ficar bem melhor que o primeiro.. Essa é a ideia, haha.
    Superstar?? Hahahaha.... Quem sabe, né? Rsrs...
    :)

    Um aceno de longe!!!

    Ismah
    Veterano
    # mar/16
    · votar


    Del-Rei
    Superstar?? Hahahaha.... Quem sabe, né?

    Boa sorte, estamos na briga também.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a fonte landscape ps-2 duvida