EMG 89 com ruído ao abaixar o volume.

    Autor Mensagem
    DDODS91
    Veterano
    # 19/out/20 13:28 · Editado por: DDODS91


    Olá pessoas.

    Instalei o EMG 89 na ponte, novo e lacrado, não uso captador no braço, a bateria 9v é nova da duracell, a instalação foi feita conforme o diagrama da própria EMG, porém ao abaixar totalmente o volume, percebo um ruído considerável. Esse ruído vai sumindo a medida que aumenta o volume.

    Não uso knob de tone, e nem tenho chave seletora, o esquema ficou apenas o 89 na ponte e o knob de volume que tem push-pull, uso softwares como BIAS, Guitar Rig, etc. Cabo novo recém comprado da Planet Waves.

    Interface de áudio Focusrite Scarlett 2i2, e minha tomada não tem aterramento.

    Alguma sugestão do que pode ser?

    HortaRates
    Membro
    # 19/out/20 13:44
    · votar


    DDODS91
    Esse ruído só apareceu depois que trocou o captador?
    Tá usando PC ou notebook? Eu uso notebook e quando toco usando esses simuladores, há um ruído considerável caso o notebook esteja com o fonte ligada. Pra tirar o ruído, só desligando a fonte da tomada.

    DDODS91
    Veterano
    # 19/out/20 14:09 · Editado por: DDODS91
    · votar


    Esse ruído só apareceu depois que trocou o captador?

    Os captadores originais eu nem cheguei a usar, só retirei e vendi, estou usando PC, e no caso ele é ligado em uma tomada sem aterramento, uso apenas um filtro de linha da iClamper.

    Ramsay
    Veterano
    # 19/out/20 19:12 · Editado por: Ramsay
    · votar


    DDODS91
    Qual a marca e modelo da guitarra?
    Está usando o push-pull para alguma função específica?
    Esse ruído indica que o terra do controle de volume está com alguma solda fraca que causa mal contato ou então vc esqueceu de ligar algum fio terra (normalmente preto) na carcaça do controle de volume.

    DDODS91
    Veterano
    # 19/out/20 21:59
    · votar


    Qual a marca e modelo da guitarra?

    Jackson JS32 RR Flying V. Porém esse captador não necessita de solda para instalá-lo, é uns cabos da EMG que você conecta nos pots e no captador.

    Eu uso o push-pull para defasar as bobinas, o 89 tem o modo single. Aparentemente a ligação está toda ok, seguindo o diagrama etc.

    LucasMorfório
    Membro Novato
    # 27/mar/21 00:36
    · votar


    DDODS91
    Amigo, estou tendo o mesmo problema. Conseguiu resolver?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a EMG 89 com ruído ao abaixar o volume.