Mesa Selenium SoundCraft SX802FX com problema doido

    Autor Mensagem
    fborgml
    Membro Novato
    # 10/abr/20 20:44 · Editado por: fborgml


    Boa noite pessoal.
    Estou com uma mesa Selenium SoundCraft SX802FX que é do meu pai, e está apresentando uns problemas muito estranhos, e gostaria de compartilhar, onde espero que alguém possa me dar uma luz.

    Ela foi comprada nova há cerca de 3 ou 4 anos, e utilizada por uns 2 anos em uma estação de rádio virtual, utilizada por um terceiro, e apenas dentro de casa, até que a rádio foi fechada e ela ficou guardada pelo menos um ano. Agora trouxe ela para casa para utilizar e simplesmente ela tem um comportamento muito estranho, ela simplesmente "fecha" o sinal de saída, nos momentos mais aleatórios, nos padrões mais diversos, e só volta após um som alto, ou uma batida no microfone, como exemplifico no vídeo mais abaixo. Já tentei inúmeras situações, cabos diferentes, microfones diferentes, entrada auxiliar, violão conectado via P10, tudo que eu tenho e funciona perfeitamente na minha M-AUDIO FastTrack, e a mesa corta o som, as vezes ao mexer em um fader (qualquer canal), as vezes ao mexer no Gain, as vezes ao apertar o on/off de um canal, ou ao ligar o PFL de um canal, as vezes até a saída de monitoramento dos fones de ouvido fica muda mesmo os leds indicadores mostrando que há entrada, ou seja, uma completa desordem, e não sei como resolver.

    No momento que gravo o vídeo para exemplificar, estou usando um microfone com phantom power ativado, mas já testei com Mics normais também, sem phantom power, e acontece a mesma coisa.
    Por fim, eu desconfio que alguém possa ter deixado cair um copo de água, quem sabe, em cima dela, pois ela sempre funcionou bem, e após um ano parada, está assim.

    Procurei na internet algum problema parecido mas não encontrei.

    Vídeo:
    Eu estava gravando no PC, e sim, os primeiros 10s não tem áudio mesmo, justamente por se tratar da saída da mesa.


    Obrigado.

    Ismah
    Veterano
    # 10/abr/20 22:18
    · votar


    Selenium SoundCraft SX802FX

    Não existe isso. A Selenium era uma fabricante e importadora de alto-falantes aqui do RS. A SoundCraft é uma fabricante inglesa de mesas de som.

    simplesmente "fecha" o sinal de saída

    Honestamente, teria que testar. Pode ser problema na entrada, o que afetaria estrutura geral da mesa.
    De casa, pode testar canais diferentes, e ver se funcionam mal da mesma forma. Isso indicaria que o problema está na parte de mistura do sinal.

    uma batida no microfone

    Não faça isso. É o caminho mais rápido para estragar uma cápsula. Todo mundo faz, mas é a pior coisa que se possa fazer.

    desconfio que alguém possa ter deixado cair um copo de água, quem sabe, em cima dela, pois ela sempre funcionou bem, e após um ano parada, está assim

    Honestamente, essa ideia é meio medonha... Equipamento eletrônico, que fica parado costuma fazer isso mesmo. Normalmente os potenciometros são os primeiros a sentir...

    Ningen
    Veterano
    # 10/abr/20 22:38
    · votar


    Ismah

    Não existe isso. A Selenium era uma fabricante e importadora de alto-falantes aqui do RS. A SoundCraft é uma fabricante inglesa de mesas de som.

    Ismah
    Veterano
    # 11/abr/20 11:52
    · votar


    Acho que não fui inteligente ao me colocar. A console é uma Soundcraft de mesmo modelo (e código), IMPORTADA pela Selenium para o Brasil.
    Assim como as marcas de guitarra, fazem com os instrumentos fabricadas no oriente, importados com a sua marca. Enfim...

    fborgml
    Membro Novato
    # 11/abr/20 15:00 · Editado por: fborgml
    · votar


    Boa tarde Ismah. Obrigado pelas considerações. Por tantas gafes em um mesmo texto, dá para ver que sou novato. Vou ter mais cuidado com o microfone, acho que até vou usar um normal ao invés do condensador.

    Honestamente, teria que testar. Pode ser problema na entrada, o que afetaria estrutura geral da mesa.
    De casa, pode testar canais diferentes, e ver se funcionam mal da mesma forma. Isso indicaria que o problema está na parte de mistura do sinal.


    "Entrada" como um todo né? Pois afeta todos os canais.. Acha que tem conserto?

    Honestamente, essa ideia é meio medonha... Equipamento eletrônico, que fica parado costuma fazer isso mesmo. Normalmente os potenciometros são os primeiros a sentir...

    Quanto a isto sou meio cético, a não ser que você me diga que a umidade possa ter grande efeito negativo nestes equipamentos, pois é a única possibilidade, ela ter sido guardada em lugar úmido..

    Acho que não fui inteligente ao me colocar. A console é uma Soundcraft de mesmo modelo (e código), IMPORTADA pela Selenium para o Brasil.
    Assim como as marcas de guitarra, fazem com os instrumentos fabricadas no oriente, importados com a sua marca. Enfim...


    Bom.. eu li exatamente o que está escrito na mesa, quem fabricou e quem importou eu realmente não sei, e agradeço pela informação.

    E Obrigado ao @Ningen pelo esclarecimento.

    Ismah
    Veterano
    # 11/abr/20 17:31 · Editado por: Ismah
    · votar


    Pois afeta todos os canais..

    Se isso acontece, é um indício que ou o problema está na fonte, ou está depois da parte que mistura os canais, vias de fato - a parte pós-fader individual e pré-master.

    Acha que tem conserto?

    Muito raramente, algo não tem conserto. Agora se vale a pena, é outro assunto.
    Infelizmente, é caso de bancada e não de ser resolvido pela internet.
    A troco de curiosidade, caso quiser, abra o equipamento com cuidado. Remotamente, podes ver um componente queimado, uma solda solta, um fio mal conectado... Isso seria uma nova informação, que muda totalmente os rumos da história.

    a não ser que você me diga que a umidade possa ter grande efeito negativo nestes equipamentos, pois é a única possibilidade, ela ter sido guardada em lugar úmido..

    Não precisa ser a umidade, apesar dela ser a grande vilã para circuitos eletrônicos. A ação do tempo, é cruel sobre qualquer material, ainda mais sobre metais em geral. Tudo sofre oxidação, pelo O2 presente no ar, mesmo que seja imperceptível / invisível.
    Some isso ao fato de ser um equipamento usado - e até talvez abandonado por apresentar esse problema - que não sabemos o histórico... Por exemplo, muita gente costuma aspergir WD40 ou similar, em circuitos eletrônicos. Isso realmente funciona como anti-oxidante, mas o resíduo de óleo, junta poeira que vira uma massa de lixar. Essa poeira pode conter coisas aleatórias, como sal por exemplo, que é um acelerador da oxidação em metais.

    fborgml
    Membro Novato
    # 12/abr/20 00:14
    · votar


    Muito raramente, algo não tem conserto. Agora se vale a pena, é outro assunto.
    Infelizmente, é caso de bancada e não de ser resolvido pela internet.
    A troco de curiosidade, caso quiser, abra o equipamento com cuidado. Remotamente, podes ver um componente queimado, uma solda solta, um fio mal conectado... Isso seria uma nova informação, que muda totalmente os rumos da história.


    Certo, vou abrir para olhar, com calma. Mas como já vi algumas abertas em videos na internet, a parte inferior é totalmente uma placa, e dificilmente vou saber identificar alguma irregularidade neste ponto.



    Não precisa ser a umidade, apesar dela ser a grande vilã para circuitos eletrônicos. A ação do tempo, é cruel sobre qualquer material, ainda mais sobre metais em geral. Tudo sofre oxidação, pelo O2 presente no ar, mesmo que seja imperceptível / invisível.
    Some isso ao fato de ser um equipamento usado - e até talvez abandonado por apresentar esse problema - que não sabemos o histórico... Por exemplo, muita gente costuma aspergir WD40 ou similar, em circuitos eletrônicos. Isso realmente funciona como anti-oxidante, mas o resíduo de óleo, junta poeira que vira uma massa de lixar. Essa poeira pode conter coisas aleatórias, como sal por exemplo, que é um acelerador da oxidação em metais.


    Quanto ao histórico do equipamento, apenas esclarecendo que era operado por um terceiro, mas dentro da empresa do meu pai, o equipamento nunca saiu de lá e funcionou perfeitamente até o último dia de funcionamento da rádio, onde foi estocado por ele mesmo.
    Sobre as informações, obrigado, nunca havia percebido quantas coisas (além do tempo e sal) podem ser prejudiciais ou construir um ambiente que não é propício para obter um equipamento duradouro. Eu obtive uma recomendação de empresa para manutenção deste tipo de equipamento aqui em Porto Alegre, se chama "Lina Som". Penso em levar lá após o final da quarentena.

    Ismah
    Veterano
    # 12/abr/20 23:07
    · votar


    Agora que reparei que é "de perto"... Pô, tem uma turma grande que conheço, e tão quase passando fome, agora que todos os shows e eventos caíram... Se quiser posso ver quem deles pega o serviço ou ao menos faz um orçamento, pois tá toda a classe parada...

    Não precisa ver muito, mas às vezes há uma coisa bem evidente, tipo uma marca de explosão, fogo ou mesmo oxidação... Mas tome cuidado, é relativamente frágil.

    No que toca a armazenamento, a situação ideal nunca existiu... Se precisa conviver com isso. Tudo que é mecânico, elétrico ou eletro-mecânico, precisa "ser funcionado" de tempos em tempos. É o grande dilema de uma coleção e loja de veículos... É o grande dilema de um estúdio grande...
    Pessoalmente, tenho um amp 78, e ele parou de dar problema de ruído quando passei a usar ele.

    fborgml
    Membro Novato
    # 20/mai/20 11:13
    · votar


    Bom dia Pessoal. Apenas para atualizar vocês, mandei a mesa para orçamento e conserto em uma loja referência aqui em Porto Alegre. Eles não me deram muitos detalhes, mas me resumiram que estava com problema nos pré-amplificadores. O conserto ficou no valor de R$ 120,00 e até o momento a mesa não apresenta mais o problema, Ficou ótima.

    Ismah
    Veterano
    # 22/mai/20 03:38
    · votar


    Vida que segue... Mal que pergunto, quem fez o serviço?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Mesa Selenium SoundCraft SX802FX com problema doido