Interface de áudio Um2 (Problema no Output)

    Autor Mensagem
    Spoto
    Membro Novato
    # 29/nov/19 14:31


    Comprei recentemente uma placa de áudio, a Um2.... No começo, não sabia nem mexer nela, tentei gravar no Audacity só que o som estava super abafado e chiado, foi quando me falaram para instalar o driver dela (O Asio eu já tinha instalado no site da Behringer)
    Depois que instalei o driver, mudou completamente tudo, o microfone estava perfeito, não estava mais abafado nem nada. Comprei o adaptador pra ligar o meu headset no Output, comprei ontem e quando liguei o som começou a sair todo picotado no headset, voltei na loja e troquei, cheguei em casa e continuou a mesma coisa.
    Só que... no FL Studio, quando vou em Options/Audio e em Device eu coloco o negócio da BEHRINGER, sai totalmente o picotado no fundo, gostaria de saber como faço pra tirar isso.

    Ningen
    Veterano
    # 29/nov/19 14:42 · Editado por: Ningen
    · votar


    Spoto

    Aumente o Buffer Length.

    Spoto
    Membro Novato
    # 29/nov/19 16:52 · Editado por: Spoto
    · votar


    Quanto mais eu aumento o Buffer Lenght mais ele começa a picotar

    Ismah
    Veterano
    # 29/nov/19 17:19 · Editado por: Ismah
    · votar


    Não consigo pensar no que cause isso... É caso de configuração vs máquina, mas como resolver?

    The Man Who Sold The World
    Veterano
    # 29/nov/19 22:36 · Editado por: The Man Who Sold The World
    · votar


    Spoto
    quando voce ta monitorando a gravação acontece isso ou acontece tbm quando ta ouvindo algo fora da DAW tbm acontece?

    grava alguma coisa e ouve depois pra ver se ta normal, ou então assiste algo no youtube, pra ver se é problema no output da interface mesmo, pode ser que sua CPU esteja gargalando, veja quanto de processador está usando enquanto esta com a daw aberta

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Interface de áudio Um2 (Problema no Output)