Mic Phantom Power parou de funcionar

    Autor Mensagem
    RodrigoMCaldeira
    Membro Novato
    # 15/jul/19 20:51


    Usei um mick beringuer condensador e liguei em um preamp valvulado e na interface acionando os Phantom Power dos dois.
    O Mic não funcionou e depois ligando direto na interface, ele não funcionou com o Phantom Power ligado.
    Como comprei o Mic usado, não sei se fiz o mic pifar ou o mic já veio pifado.
    Pode esclarecer isso pra mim. Se ligando em dois equipamentos com dois Phantom Power ligados poderia danificar o Mic ou se o Mick já veio danificado.

    makumbator
    Veterano
    # 15/jul/19 23:25
    · votar


    RodrigoMCaldeira



    Você usou cabo com conector XLR nas duas pontas? Precisa desse cabo pra usar o phantom power nas interfaces e prés.

    The Man Who Sold The World
    Veterano
    # 16/jul/19 00:53
    · votar


    makumbator
    é na vdd um TRS balanceado tbm funciona, mas com o xlr é mais padrão msm
    RodrigoMCaldeira
    cara use apenas o phantom power de quem ta ligado no mic, use o phantom do pré e ligue o pré no line da interface, sem o phantom da interface
    e use cabos xlr ou trs balanceado

    makumbator
    Veterano
    # 16/jul/19 00:59
    · votar


    The Man Who Sold The World
    é na vdd um TRS balanceado tbm funciona, mas com o xlr é mais padrão msm

    Sim, só falei pra ele usar XLR pois o pessoal ás vezes usa cabo de mic comum sem ter a ligação correta da via da energia, mas realmente o TRS também funciona se estiver tudo correto no padrão (e obviamente a fonte do phantom power também forneça essa entrada com energia ou aquelas combos XLR/TRS).

    RodrigoMCaldeira
    Membro Novato
    # 16/jul/19 22:47 · Editado por: RodrigoMCaldeira
    · votar


    Isso aconteceu com uma amiga, não foi comigo.

    A minha dúvida é se o mic pifou devido a ter usado com os dois phantom power ligados ou se o mick já estava pifado antes de usar.
    Sim foiram dois cabos xlr que usei.

    RodrigoMCaldeira
    Membro Novato
    # 16/jul/19 22:52 · Editado por: RodrigoMCaldeira
    · votar


    cara use apenas o phantom power de quem ta ligado no mic, use o phantom do pré e ligue o pré no line da interface, sem o phantom da interface
    e use cabos xlr ou trs balanceado[/i]

    A minha dúvida é se o mic pifou devido a ter usado com os dois phantom power ligados ou se o mick já estava pifado antes de usar.

    The Man Who Sold The World
    Veterano
    # 17/jul/19 00:02 · Editado por: The Man Who Sold The World
    · votar


    RodrigoMCaldeira
    Cara pra ser sincero não sei como seria possível ligar os 2 Phantom Power juntos
    A única maneira correta de se ligar um pré em uma interface seria usando a entrada de linha da interface, o Phantom Power da interface não interfere em nada estando ligado ou não, a line input não transmite o Phantom Power, só o pré da interface
    Ou tem algo ligado de forma errada
    Ou ela ligou errado e realmente os 2 Phantom Power sobrecarregaram o microfone, mas não manjo de eletrônica pra saber se isso pode acontecer
    EDIT: qual pré amplificador ela está usando? Ele dá algum sinal no meter? E a interface? Funcionando normal? Geralmente elas sinalizam a conexão ao computador com algum led, escrito FW Active por exemplo aparece na minha (firewire ativo)

    RodrigoMCaldeira
    Membro Novato
    # 17/jul/19 00:54
    · votar


    o preamp valvulado tem phantom power e a interface tem phantom power. Ela acioinou o phantom power dos dois.
    Quando ela ligou os dois a Daw não recebia sinal algum, não pareceu o sinal do mic. Depois ela ligando direto na interface sem passar pelo pré amp também não funcionou.

    RodrigoMCaldeira
    Membro Novato
    # 17/jul/19 00:57
    · votar


    a interface não tem entrada auxiliar, então ela ligou no pre amp valvulado acionou o phantom power e ligou na interface acionando o phantow power da interface.

    The Man Who Sold The World
    Veterano
    # 17/jul/19 10:50
    · votar


    RodrigoMCaldeira
    A interface funcionava antes disso?
    A melhor maneira é tentar isolar as variáveis
    Testa a interface apenas, liga com o mic, depois tenta ligar um violão ou guitarra
    Se funcionar, aí o pré precisa ser ligado em uma entrada que não possua ganho de entrada, se você me passar quais equipamentos são, fica mais fácil pra mim te ajudar
    E lembre-se, na sua daw, você tem que colocar a entrada que está usando no input da track e precisar armar ela pra poder ouvir
    No meu caso é possível testar apenas com o meter da interface, ela tem leds que indicam o sinal de entrada de todos os canais, pode ser que a sua tenha algo mais simples, mas tenha
    Mais uma vez, se me passar o equipamento eu consigo entender melhor a situação, eu tô no escuro aqui
    Você fala sobre os prés e interfaces e eu nem sei o que está usando nem onde está o erro, pq existem milhares de prés e interfaces com funcionamentos diferentes e com i/o dos mais variados

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Mic Phantom Power parou de funcionar