beringher u-phoria 404 - problema inusitado

    Autor Mensagem
    gabriel.ramiro93
    Membro Novato
    # 21/nov/18 21:17


    boa noite.
    obtive uma interface beringher u-phoria 404hd, o computador não reconhece o drive dela - nao precisa de drive adiocional, mas tenho o asio4all.
    o sinal está chegando nela, mas nao chega ao computador. porém, volta. eu ouço o playback do computador atraves dos fones na mesa.
    quando vou abrir a DAW, nas opções de SAÍDA ela encontra a interface, mas para ENTRADA ela não encontra.
    alguem já teve ou ouviu falar de problema semelhante?
    agradeço desde já a ajuda

    Walter Cabelo
    Veterano
    # 12/dez/18 07:59
    · votar


    olá,

    Qual DAW vc usa?
    A behringer tem um driver ASIO próprio, tentou usa-lo?

    Felipe Stathopoulos
    Membro Novato
    # 12/dez/18 09:28
    · votar


    Pessoal, só uma dica de quem já penou muito com interfaces de áudio: 90% dos problemas apresentados são problemas no DRIVER ou em configurações, tanto desse como da DAW.

    A primeira coisa que se deve fazer é (re)instalar o driver correto, recomendado pelo fabricante.

    O resto é fuçar nas configurações de driver e da DAW.

    MatheusMX
    Veterano
    # 12/dez/18 13:15
    · votar


    gabriel.ramiro93
    Existe um driver próprio da Behringer. Instale-o.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a beringher u-phoria 404 - problema inusitado