Ondas sonoras fora do eixo -inf

    Autor Mensagem
    trolder2
    Veterano
    # fev/14


    Olá pessoal,
    Quem puder me da essa ajuda ai...

    Então, como diz no título do tópico as ondas sonoras da gravação que estou fazendo do nada saíram do eixo central -inf, ou seja até mesmo em momentos de silencio ele não fica estabilizado, até onde estudei isso pode causar problemas no monitor de audio ou caixas sonoras, uma vez que eles não estão trabalhando dentro do eixo central...

    Uma imagem para simplificar:
    http://imageshack.com/a/img62/3351/yfgi.png

    Como eu acho que isso ocorreu:
    Estava gravando normalmente o violão de uma música com o meu AKG C214 e P17 quando ouço uma espécie de estalo do C214, parei a gravação tentei ver o que era, mas a principio nada e logo em seguida comecei a gravar novamente, após isso, até mesmo as músicas que estavam corretas como a bateria que eu já havia gravado ficaram nesse formato.

    Até onde eu sei os picos e vales é que devem subir e/ou descer de acordo com o -inf...

    Obrigado por lerem até aqui... quem puder me ajudar fico muito agradecido, estou muito preocupado que isso possa estragar meu monitor de audio.

    PS: não acredito que seja o microfone pois até quando vou gravar a guitarra com o sm57 também da esse problema, acredito que seja algo interno uma configuração sei lá...

    trolder2
    Veterano
    # fev/14
    · votar


    Outra coisa, sei da existência dos harmônicos, e essa foto parece muito com os harmônicos, vou postar outra em breve com outras ondas que da pra entender melhor...

    Ismah
    Veterano
    # fev/14
    · votar


    Desenha pq eu não entendi nada '-'

    makumbator
    Veterano
    # fev/14
    · votar


    Eu também não entendi muito bem o que você relata. As imagens me deixaram igualmente perdido.

    Por acaso você se refere a DC offset?

    http://www.tecmundo.com.br/musica/26995-o-que-e-dc-offset-.htm

    Se for isso você pode consertar no próprio editor de áudio/DAW

    Ismah
    Veterano
    # fev/14
    · votar


    Se for DC Offset é um capacitor que deu problema. Ainda assim vc pode colocar um 0.22nF no positivo do cabo, se então persistir é a placa de som que tá causando isso.

    JJJ
    Veterano
    # fev/14
    · votar


    makumbator
    Ismah

    Pelo andar da carruagem, eu ia dizer que era offset de corrente contínua, mas as fotos não mostram nada disso... Então, não entendi nada.

    Ismah
    Veterano
    # fev/14
    · votar


    Me ocorreu que pelo spectro de onda, o problema é chiado, logo não é DC.

    trolder2
    Veterano
    # fev/14 · Editado por: trolder2
    · votar


    De fato as imagens que postei foram pouco conclusivas rsrsrs
    então, DC offset eu já pesquisei e não acredito que seja, pois quando ah silêncio ele fica normal, eu só estou achando as variações muito compridas...

    essa imagem ta melhor.
    Verde: voz gravada com C214; (linha preta é o envelope de volume)
    Laranja: Baixo gravado em linha.

    http://imageshack.com/a/img208/7668/pb4b.png

    makumbator
    Veterano
    # fev/14
    · votar


    trolder2

    Agora dá pra ver. O que você circulou parece ser o DC offset (principalmente no primeiro círculo). Deveria estar no eixo central, mas está deslocado. Se for algo eventual basta corrigir no editor de áudio ou DAW, mas se é algo recorrente aí precisa investigar a causa e tentar sanar.

    Mas é difícil dizer sem ouvir também.

    trolder2
    Veterano
    # fev/14
    · votar


    Eu não sei como ocorre o DC offset em geral, mas pelo que pesquisei esse tipo de coisa (do circulo 1) deveria ocorrer por exemplo no começo da gravação enquanto não recebe sinal de áudio por exemplo. E pelo que tenho notado isso ocorre após a recepção do sinal, ou seja, recebeu o sinal, e sai do eixo... será que pode ser o microfone? pois o estalo que deu foi bem forte, eu só não entendi o porque de ter estalado, não teve pico de luz nem nada, estávamos gravando violão e de repente puft... =/

    Ismah
    Veterano
    # fev/14
    · votar


    Isso parece ser algo no processamento dentro da DAW. Tentou com outro gravador pra ver se o resultado é o mesmo...?

    JJJ
    Veterano
    # fev/14 · Editado por: JJJ
    · votar


    Esse offset parece só existir em algumas dessas imagens.

    Então, algum instrumento ou microfone ou entrada de interface (ou sei lá mais o quê) é que está "gerando" essa corrente contínua.

    Nesses casos (e de modo geral), não dá pra aplicar a correção de DC no resultado final da música, mas apenas no track que está com o problema.

    trolder2
    Veterano
    # fev/14
    · votar


    Esse offset parece só existir em algumas dessas imagens.
    Não só em algumas dessas imagens como também em apenas alguns trechos, enquanto silêncio por exemplo não tem nada fora do lugar.

    Testei em outros gravadores e em outros microfones, em geral parece tudo normal apenas alguns pontos desse mesmo que estão me deixando maluco...

    Pela minha experiência não está normal, infelizmente não tem como eu postar todas as imagens aqui pra vocês verem, mas ta muito estranho isso....

    Outra coisa, enquanto gravando as ondas parecem normais, apenas quando eu paro a gravação que elas se 'deformam' desse jeito... acredito que seja de fato alguma coisa dentro da DAW... mas ai é que está, como descubro isso?

    Ismah
    Veterano
    # fev/14
    · votar


    trolder2
    acredito que seja de fato alguma coisa dentro da DAW... mas ai é que está, como descubro isso?


    - Use outra DAW
    - Tente regravar e ver se o problema persiste
    - Crie um novo projeto, e exporte as trilhas para ele
    - Vc pode ter aplicado um compressor de convolução sem querer

    Adler3x3
    Veterano
    # fev/14 · Editado por: Adler3x3
    · votar


    Também não entendi nada olhando o gráfico.

    Mas me lembro que tempos atrás (no ano passado) apareceu um post parecido com o mesmo problema.
    Só que naquele exemplo dava para entender a imagem.
    E se bem lembro foi resolvido facilmente com um dica de um membro do fórum.
    Recomendo uma pesquisa no fórum.

    Edit:
    Achei o tópico que trata sobre o Sound Forge e a origem do problema era o tal do "DC Off Set"
    Pode ser que ajude, não custa ler.

    http://forum.cifraclub.com.br/forum/16/312132/

    trolder2
    Veterano
    # fev/14
    · votar


    Galera, acho que o problema foi resolvido, provavelmente alguma dessas coisas que se corrigem sozinho... 0.o
    hahahaha, mas enfim, em outra gravação houve o mesmo estalo do mic ocorrendo o mesmo problema, mas agora já está estável.

    Acredito que o que causou isso foi o celular perto da placa de áudio, pois 5 segundos após o estalo o celular apitou.... então... fica a dica 0.o

    Aproposito, já havia visto o outro tópico, mas não consegui resolver meu problema por ele, por isso criei esse...

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ondas sonoras fora do eixo -inf