[RESOLVIDO] Problema Dell Latitude: show de engasgos e ruídos

Autor Mensagem
-King
Veterano
# abr/11 · Editado por: -King
· votar


Já tive alguns problemas parecidos, como está a situação agora?

Problemas são fáceis de se achar com chipsets VIA e AMD, mas com Intel e SIS
Na verdade não. O que mais da problema é SIS. VIA, AMD e Intel são tranquilos.

Marcus Cerutti
Veterano
# abr/11
· votar


-King - opa! Blz?

Já tive alguns problemas parecidos, como está a situação agora?
Mesmo depois de uma série de alterações e tentativas, continua tudo igual: show de engasgos... as vezes parece que pára, mas passa alguns 2, 3min e alguns engasgos aparecem...

Você solucionou o problema? Como foi?

-King
Veterano
# abr/11
· votar


Marcus Cerutti
Eu tive isso no meu antigo, às vezes funcionava e às vezes não, tive que reinstalar os drivers várias vezes mas daí acabei trocando o PC.

Mas você já tentou formatar, reinstalar todos drivers, ou até executar em compatibilidade?

makumbator
Veterano
# abr/11
· votar


Marcus Cerutti

Uma possbilidade é usar aqueles programas para download de drivers(como Driver Genius Pro, DRiver Scanner, etc...)

Eu uso o Genius Pro original, e ele no passado já resolveu um problema de driver de webcam que eu não encontrava de jeito nenhum(o "oficial" do fabricante não funcionava). O seu caso é diferente, mas vale a pena testar.

Baixe a demo do genius Pro e faça um scan. Veja se ele encontra drivers mais recentes e ou melhores para seu PC(principalmente no que tange a áudio, controlador USB e afins).

No modo demo ele não deixa baixar(apenas te mostra os resultados), mas pelo menos vc pode saber se há algum driver diferente disponível.

Depois vc pode ou comprar o programa original(menos de 60 reais para uso em dois computadores), usar um genérico(mas que não faz update recente na base de dados deles, senão ele trava) ou busca no google manualmente pelo nome de driver que ele te mostrar.

Pode não dar certo, mas nessa hora vale tentar de tudo...

Marcus Cerutti
Veterano
# abr/11 · Editado por: Marcus Cerutti
· votar


Pessoas!!!

Acho que o problema foi resolvido!!! Ele está há cerca de 2h rodando áudio pela AudioGram sem engasgo algum - nem acredito.

Depois de uma batalha dessas, ainda estou meio cético; amanhã pela manhã farei testes conclusivos.

Assim que tiver certeza, conto procêis o que resolveu.

makumbator
Veterano
# abr/11
· votar


Marcus Cerutti
Assim que tiver certeza, conto procêis o que resolveu.

Foi magia, ou tecnologia?

Marcus Cerutti
Veterano
# abr/11
· votar


Foi magia, ou tecnologia?

Foi um misto dos dois.

Na real, a palavra chave principal é driver; a palavra chave secundária é ferramenta ruim.

Eu estava usando um software da própria Dell para fazer o esquema de atualização de drivers. Na primeira tentativa, reparei que ele indicou 7 drivers desatualizados. Ficou um tempão trabalhando e tal... e disse no final: tudo certo.

Depois do último comentário do Makumba, rodei ele de novo e indicou novamente 7 drivers a atualizar... estranhei e me dei conta: ele indicava novamente que o driver da wlan está desatualizado. Humm, esse programinha é incompetente...

Num fórum chamado 'audio laptop' da Dell inglesa, vários comentários culpando esse driver da wlan e alguns culpando o bluetooth por defeitos de áudio.

Ainda meio cético, peguei o Genius e rodei a demo: 30 drivers desatualizados; entre eles o da wlan e outro do 'radio bluetooth'.

Bom, ainda não totalmente convencido, comprei o software, fiz ele baixar as atualizações e instalar cada uma delas.

Em seguida, botei pra rodar o software pra medir a DPC e tudo rodou normalmente, sem engasgos, sem ruídos, perfeito :)))

Inacreditável!! Resolvido!!

-----------------------------------

T-Rodman
janick
Marcosrcf
Rick Santos
MauricioBahia
-King
makumbator

Valeu pela força! Obrigado.

makumbator
Veterano
# abr/11
· votar


Marcus Cerutti

Legal!

Bom, ainda não totalmente convencido, comprei o software, fiz ele baixar as atualizações e instalar cada uma delas.


Driver Genius Pro é foda! Acha driver até no inferno! hhsahsa! E nem é caro. Ele já me salvou em mudanças de sistema operacional na mesma máquina.

T-Rodman
Veterano
# abr/11
· votar


Se deu tudo certo, belezura.
Esses programas do fabricante geralmente dão certo quando se reinstala tudo do zero.
A partir do SO e drivers instalados, eu prefiro as instalações manuais por data.

O melhor é a certeza agora que tudo tá funcionando.
Bola pra frente e seja feliz.

abraços.

T.

MauricioBahia
Moderador
# abr/11
· votar


Marcus Cerutti: Inacreditável!! Resolvido!!

Acreditável!

Abs

Marcus Cerutti
Veterano
# abr/11
· votar


makumbator
Driver Genius Pro é foda! Acha driver até no inferno! hhsahsa! E nem é caro.

Ele acha mesmo. Custou 29,90USD - nem pensei muito, meti bronca.

T-Rodman
O melhor é a certeza agora que tudo tá funcionando.
Bola pra frente e seja feliz.


Muito feliz! Já estava pensando em devolver a máquina e pegar outra, e mais custo... agora posso pensar em teclado novo hehehe.

MauricioBahia
Sempre com figurinhas...

Marcos Martini
Veterano
# abr/11
· votar


Marcus Cerutti
peguei o Genius e rodei a demo...

É mas mesmo a versão demo ajuda muito, Faz tempo que uso este programa nos meus serviços, "Graças a Deus nunca deu problema".

Ke bom !!!

resso
Veterano
# jun/11 · Editado por: Moderador
· votar


pois 'e gente tava o mesmo problema,e ate ache que era a placa que tinham ido pras cucuias....mas tive que formatar a maquinaz dai funcou minha audio gram 6....

Marcus Cerutti
Veterano
# jun/11 · Editado por: Marcus Cerutti
· votar


resso - apareceu outro que tem uma Audiogram... pensei que eu era o único hehehehehe

Bom que você resolveu o problema, é um saco ter o equipamento e não funcionar legal.

ricolb
Veterano
# jun/11
· votar


Marcus Cerutti
Só agora vi a tua "novela" e acompanhei ela desde o começo. É muito legal ver que vc resolveu o teu problema.

Parabéns a vc por ser Brasileiro(não desiste nunca) e a galera que com muito boa vontade te ajudou, aprendi muito aqui. ABÇS!

Marcus Cerutti
Veterano
# jun/11
· votar


ricolb - opa! Valeu o comentário.

Parabéns a vc por ser Brasileiro (não desiste nunca) e a galera que com muito boa vontade te ajudou, aprendi muito aqui. ABÇS!

Cara, esse fórum é muito massa, o pessoal ajuda mesmo.

A propósito, nunca obtive resposta da Dell... hehehe estaria até agora esperando por eles... salve a galera do FCC!!!

Você não pode enviar mensagens, pois este tópico está fechado.
 

Tópicos relacionados a [RESOLVIDO] Problema Dell Latitude: show de engasgos e ruídos