som opaco quando o amplificador está com o volume baixo

    Autor Mensagem
    HenriqueCG
    Membro Novato
    # 09/out/18 22:53


    galera, me tirem essa dúvida, por favor.
    tenho um amplificador de guitarra warm music 208 gt 60 w há uns 10 anos e de uns tempos pra cá ele vem apresentando a seguinte característica:
    você gira o pot de volume um pouquinho e o som fica sem brilho total, mais ou menos como o som de um violão. Aí você gira mais um pouco e continua do mesmo jeito. Aí você gira mais um pouco e o brilho vem com força total e consequentemente o volume ''explode'' ficando bem alto também... parece que o volume chegou em uns 70% com o pot quase nada aberto. E isso me incomoda por que eu não consigo tocar em volume baixo com o timbre legal... o timbre só fica descente quando volume tá bem alto (e ele fica bem alto com o pot de volume quase nada aberto, acreditem). Observações: Já troquei todos os potenciômetros, ci's, capacitores do pré, alguns resistores do pré e da potência e alguns transistores tbm, e nada mudou.

    Buja
    Veterano
    # 10/out/18 09:41
    · votar


    Sugiro primeiro um limpa contatos na placa e nos knobs.

    Mauricio Luiz Bertola
    Veterano
    # 10/out/18 10:12
    · votar


    HenriqueCG
    Exatamente o que o Buja falou. Limpe tudo com álcool isopropílico ou spray limpa contatos.
    Abç

    HenriqueCG
    Membro Novato
    # 10/out/18 13:02
    · votar


    eu já passei álcool isopropílico... e refiz todas as soldas do pré também

    Ramsay
    Veterano
    # 10/out/18 18:52
    · votar


    HenriqueCG
    Isso significa que o pot de volume está com a trilha corroída e desgastada pelo uso e daí que só a troca do pot por outro novo resolve o seu problema

    HenriqueCG
    Membro Novato
    # 11/out/18 00:23
    · votar


    Ramsay
    mas eu troquei todos os potenciômetros... Eu disse isso aí em cima... Inclusive esse de volume já é o segundo novo que eu ponho. O pot é 50k A. De primeira eu coloquei um 50k B por que não tinha achado o A. Aí agora coloquei um novo de 50 K A mesmo... será que eu vou ter que por um potenciômetro desses mais caros? tem certeza que o problema tá no pot? Alguma outra sugestão?

    Mauricio Luiz Bertola
    Veterano
    # 11/out/18 09:34
    · votar


    HenriqueCG
    Verifique os transístores de power...
    Agora... warm music 208...
    Abç

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a som opaco quando o amplificador está com o volume baixo