Boss GT-1 som baixo (Pilhas > fonte?)

    Autor Mensagem
    Zwipek
    Membro Novato
    # 09/nov/20 18:17 · Editado por: Zwipek


    Olá galera. Tudo bem?

    Estou usando uma Boss GT-1 e gosto dos resultados e timbres, inclusive estou cada vez mais tentando novas sonoridades da pedaleira que tem muitas opções disponíveis.

    Dito isso, faz tempo que não uso pilhas nela. Uso portanto uma fonte diretamente na tomada. Porém reparei que meu amplificador, mesmo sendo relativamente simples, atinge um volume bem intenso quando toco apenas com ele ligado (sem a pedaleira), chega a vibrar as janelas aqui, som fica bom e definido também.

    Mas não estou falando isso pra pagar um sapo, apenas para ilustrar a questão a seguir.

    Quando instalo a pedaleira, justamente quando tenho toda aquela gama de drive, distortion, reverb, etc, o som fica baixo.

    Fica abafado, esquisito.

    Teria isso alguma relação com o fato de estar usando fonte ao invés das pilhas?

    Ou será que meu amplificador, pelo fato de ser muito simples não está comportando o processamento de efeitos da pedaleira? Só tenho uma entrada no amp, que é aqueles marshalls de quarto/treino.

    Agradeço quem puder ajudar desde já.

    brunoeZ
    Membro Novato
    # 09/nov/20 22:41
    · votar


    Eu estava usando uma gt1 há pouco tempo atrás e não senti nenhuma diferença com pilha ou com minha fonte landspace energy5

    Usava ela ligada no pc e saindo o som direto no monitor de áudio

    Você já testou coloca o sptype off?

    acabaramosnicks
    Membro Novato
    # 10/nov/20 11:08
    · votar


    Teria isso alguma relação com o fato de estar usando fonte ao invés das pilhas?


    põe pilha e testa

    lamas92
    Membro Novato
    # 10/nov/20 13:01
    · votar


    Eu comprei uma fonte genérica por conta do preço e não gostei, porque senti muito ruído, se comparada com as pilhas...
    Troquei pela fonte original (um rim) e isso desapareceu.

    Não seria sua fonte?

    Zwipek
    Membro Novato
    # 23/nov/20 21:40 · Editado por: Zwipek
    · votar


    Agradeço os nobres colegas de fórum pela gentileza de responder minha questão. Embora tenha demorado um pouco, aqui estou novamente.

    @brunoez

    Não sei o que é sptype, se puder me dizer agradeço.

    @acaberamosnicks

    Muito sagaz, mas obviamente o objetivo de abrir um tópico no fórum era justamente o de obter uma resposta clara, evitando custos desnecessários em caso de alguém resolver a situação antes. O que não ocorreu.

    @lamas92

    Desconfio que esse possa ser o problema, sendo que peguei uma fonte indicada por um vendedor de loja. Como sabemos normalmente esses vendedores são grandes especialistas do ponto de vista técnico e sempre oferecem algo que vai solucionar o problema, no caso o deles que é receber comissão.

    Obrigado pela dica.

    mjcmello
    Veterano
    # 25/nov/20 08:37 · Editado por: mjcmello
    · votar


    Zwipek

    Já reparou na configuração da GT-1 pra ver se ela está configurada para ser usada em linha ou na entrada de um ampli? Se ela está em linha, pode acontecer isso, ela vai simular uma caixa em alguns presets. Como vc tá ligando em outra caixa, o resultado é um som abafado.

    Não descarto ser um problema na fonte, mas pouco provável.

    Outra coisa que parece idiota, mas o pedal de expressão ao lado da GT-1 atua como volume na maioria dos casos. Ele tem que estar todo para baixo.

    lamas92
    Membro Novato
    # 25/nov/20 13:30
    · votar


    Zwipek
    Desconfio que esse possa ser o problema, sendo que peguei uma fonte indicada por um vendedor de loja. Como sabemos normalmente esses vendedores são grandes especialistas do ponto de vista técnico e sempre oferecem algo que vai solucionar o problema, no caso o deles que é receber comissão.

    A troca de uma fonte genérica para a (caríssima) original, mudou tudo!
    Compre pilhas novas e teste. Se o ruído sumir ou diminuir muito, é mesmo a fonte.

    brunoeZ
    Membro Novato
    # 25/nov/20 23:42
    · votar


    Zwipek
    Cara, se você tem uma fonte boa e certa para o seu equipamento, não vejo problema, mas isso você tem que saber e não por a culpa no vendedor

    Sptype é a simulação de gabinete

    https://www.youtube.com/watch?v=TdSe2DzLbkE&t=207s

    Zwipek
    Membro Novato
    # 07/dez/20 21:10
    · votar


    mjcmello

    Eu alterei essas configurações para amp na pedaleira e tentei várias maneiras diferentes de gravar. No entanto todas elas permaneceram com chiado, o que me levou a desconsiderar essa possibilidade.

    Não descarto porém que minha falta de habilidade com essas conexões possa ter alguma culpa nesse embrólio.

    A situação do pedal de expressão já estava ciente.

    Obrigado pelas dicas!

    lamas92

    Farei isso para confirmar, acho que é a maneira mais prática de saber o que está acontecendo. Usei pilhas somente uma vez e eram as originais que vieram com a pedaleira.

    Naquele momento ainda não estava atento para eventuais chiados ou coisas do gênero, pois estava muito surpreso com a infinidade de timbres do equipamento e as pilhas duraram bem pouco.

    brunoeZ

    Não coloquei a culpa no vendedor, foi apenas uma brincadeira. Realmente deveria ter acompanhado mais reviews do equipamento.

    Agradeço a dica do Sptype, no google pesquisarei mais sobre essa alternativa, bem como no youtube.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Boss GT-1 som baixo (Pilhas > fonte?)