Pedal com distorção fraca

    Autor Mensagem
    Erick.esb
    Membro Novato
    # 06/mar/20 17:38


    Pessoal, boa tarde. Vejam se podem me ajudar. Comprei dois pedais usados: Um Metal Core (ML-2) Notei que este em comparação com os vídeos que via no youtube mostrando o som limpo e com o pedal ligado, a distorção do meu pedal estava com distorção muito mais fraca. Nos vídeos mostra que esse pedal com a distorção do mínimo, já dá um som poderoso, e o que tenho aqui fica com um som de "overdrive" e ainda bem fraco....

    O outro pedal é um MXR Wild Overdrive. Esse então, com o Gain no máximo, também fica muito abaixo do que é mostrado nos vídeos também (antes que perguntem, nos vídeos que vi não se estava sendo somado a distorção de nenhum amplificador....

    Minha dúvida, é se eles podem estar desgastados, ou podem ter sido alterados, modificados.... Sabem indicar algum local em que isso possa ser avaliado?

    Buja
    Veterano
    # 06/mar/20 17:56
    · votar


    Fraco no quesito volume, ou quantidade de drive?

    antes que perguntem, nos vídeos que vi não se estava sendo somado a distorção de nenhum amplificador

    Nao ia perguntar isso nao, imaginei que pela sua pergunta, voce ja tinha ciencia disso tranquilo.
    Mas uma coisa que rola muito é no video ta editado. As vezes com summing, microdelay, equalizacao modificada, outras com impulses, e ja vi videos que nem era 'real', parecia dublagem.

    Erick.esb
    Membro Novato
    # 06/mar/20 18:08
    · votar


    Digo, fraco na quantidade de drive mesmo. Por exemplo, nesse vídeo abaixo, a pessoa usa ele com o ganho "zerado" e o pedal já tem uma distorção bem pesada. O meu na mesma regulagem que ele fez, parece um overdrive e dos mais leves... Dá uma sacada só:

    https://www.youtube.com/watch?v=fO_0zzw-gJM

    O meu nessa regulagem que ele fez nem chega perto disso....

    Quem conhece esse pedal, sabe se ele é assim mesmo?

    ejames
    Membro Novato
    # 06/mar/20 18:17
    · votar


    Dificilmente os dois pedais viriam com exatamente o mesmo problema. Já checou seus cabos?

    Buja
    Veterano
    # 06/mar/20 18:20
    · votar


    Olha, o amp dele é um Hugles & Ketnner Attax 80.
    Pelo que li, é um amp que gosta de um drive.
    E parece que o volume ta de uma boa quantidade tambem.

    Mas se seu drive nao ta chegando nem perto disso, tem algo errado, ou com o pedal, ou com a fonte dele.
    Ele é 9v comum?

    BrotherCrow
    Membro Novato
    # 06/mar/20 18:51
    · votar


    Capaz de os captadores da tua guitarra terem pouco ganho. Nesse vídeo que você mandou do Metal Core o cara tá usando EMGs.

    Erick.esb
    Membro Novato
    # 06/mar/20 18:59
    · votar


    Dificilmente os dois pedais viriam com exatamente o mesmo problema. Já checou seus cabos?

    - Os cabos estão ok...Eu comprei de locais diferentes...

    Mas se seu drive nao ta chegando nem perto disso, tem algo errado, ou com o pedal, ou com a fonte dele.
    Ele é 9v comum?

    Uso uma fonte Landscape 9v dc 500ma para 5 pedais.

    Outro detalhe, que eu não sei se é comum, é que quando eu ligo os dois juntos é uma chiadeira só...kkkk.

    Erick.esb
    Membro Novato
    # 06/mar/20 19:16
    · votar


    Capaz de os captadores da tua guitarra terem pouco ganho. Nesse vídeo que você mandou do Metal Core o cara tá usando EMGs.

    Estou usando uma Washburn Chicago Series Cs-700, com tudo dela mesmo...não troquei nada.

    Apenas_Um_Fãn_De_Megadeth
    Membro Novato
    # 06/mar/20 20:45
    · votar


    Cara,tenta testar seu pedal com outra guitarra de um amigo seu,ou vá em uma loja e pergunta se vc pode fazer um teste com seu pedal.
    Ou talvez possa ser os cabos... Comigo de vez em quando acontece de sumir o ganho do meu amp,dou uma mexida no plug na guitarra e o sinal volta ao normal.
    Pode ser que vc esteja usando cabos muito longos ocasionando na perda de sinal.
    Pode ser seu cabo que está com defeito (em todo caso tente testar com outro cabo).
    Pergunta idiota mas,checou se sua guitarra esta com os volumes totalmente abertos? (Nunca se sabe né?)
    Antes de usar esses pedais como vc ligava sua guitarra?

    Ramsay
    Veterano
    # 06/mar/20 21:35 · Editado por: Ramsay
    · votar


    Erick.esb
    A realidade dos fatos é o que o Buja falou.
    Grande parte dos vídeos do Youtube de pedais de guitarra são maquiados e soam bem melhor nos vídeos que na vida real.
    Inclusive eu já comprei muitos pedais baseado em vídeos do Youtube, tanto de marca como chineses tipo Mooer e Joyo e na maior parte das vezes eu me decepcionei.
    E a maior decepção foi com o EHX Germanium 4 Big Muff Pi cujo som não chega nem perto do que vi em videos no Youtube.
    Inclusive na época paguei metade do preço que está sendo cobrado atualmente pelo pedal e afirmo que ele não vale nem a metade do que cobram por ele.

    Sendo que há 10 anos atrás eu fui a uma loja levando comigo o pedal Dr.Boogey que eu montei e lá o comparei com um pedal Boss Metal Core ML-2 novo na caixa.
    E não é que o meu pedal deu um banho de cuia no Boss Metal Core??
    O pedal que eu montei não só apresentou uma distorção muito mais pesada e superior, como também apresentou um nível de ruído muito menor que o Boss Metal Core ML-2.
    Com isso, eu ainda tirei sarro com a cara do vendedor que ficou de queixo caído por ver como um pedal montado era tão superior a um pedal da Boss.
    Inclusive, passados 10 anos esse pedal que eu montei ainda faz parte do meu pedalboard, ao lado de diversos pedais de marca.

    Quanto aos seus pedais, mesmo que usados, se acontece com os dois tem alguma coisa errada aí.
    Qual o amp que está usando?? pq pelo jeito parece que ele não tem amplificação suficiente na entrada para saturar os pedais.

    Erick.esb
    Membro Novato
    # 06/mar/20 22:07
    · votar


    Pergunta idiota mas,checou se sua guitarra esta com os volumes totalmente abertos? (Nunca se sabe né?)
    Antes de usar esses pedais como vc ligava sua guitarra?

    - Sim, volumes abertos. O que ocorreu foi que eu estava um bom tempo sem tocar sem guitarra. E comprei os pedais antes de comprar a guitarra. Os cabos são novos e blindados (Santo Angelo de 3m da guitarra para o pedal e um Datalink também blindado de 1m de saída para o amplificador). Estou vendo que vou ter que ir a algum local testar em outra guitarra e amplificador.

    makumbator
    Veterano
    # 06/mar/20 22:10
    · votar


    Erick.esb

    Tem como gravar um vídeo ou apenas áudio demonstrando especificamente o seu problema? Talvez ouvindo diretamente a gente possa identificar melhor a origem e sugerir soluções.

    Erick.esb
    Membro Novato
    # 06/mar/20 22:20
    · votar


    Quanto aos seus pedais, mesmo que usados, se acontece com os dois tem alguma coisa errada aí. Qual o amp que está usando?? pq pelo jeito parece que ele não tem amplificação suficiente na entrada para saturar os pedais.

    - Sim, tem algo errado, muito azar eu ter comprado 2 pedais com defeito...kkk. Não estou acostumado a comprar pedais. Entendo muito pouco. Mas acho muito estranho pois em todos os vídeos que vi esse Metal Core tinha um ganho extremamente superior a este que tenho aqui. E alguns são videos meio que caseiros que eu vi...Em fim, eu tenho quase certeza que é o pedal...ou os pedais...rs.

    Eu uso uma caixa amplificada TRC Modelo 479 de 450W RMS. Sei que não é apropriada, mas é só até eu comprar um outro amplificador. Mas acho que não é pro causa da caixa não pois são 2 auto falantes de 10" e 2 tweeters...

    Erick.esb
    Membro Novato
    # 06/mar/20 22:27
    · votar


    Tem como gravar um vídeo ou apenas áudio demonstrando especificamente o seu problema? Talvez ouvindo diretamente a gente possa identificar melhor a origem e sugerir soluções.

    Vou tentar gravar

    Ramsay
    Veterano
    # 06/mar/20 22:30
    · votar


    Erick.esb
    É, pelo jeito ou vc comprou duas buchas de 2ª mão ferradas, ou o seu amp e/ou a sua guitarra Washburn de baixa qualidade (não vale mais que R$700,00) estão com problemas.
    O que resta fazer é testar os 2 pedais em outro amp, mas, se não resolver, então joga esses 2 pedais no lixo e para de comprar coisa usada.

    Erick.esb
    Membro Novato
    # 06/mar/20 22:51
    · votar


    É, pelo jeito ou vc comprou duas buchas de 2ª mão ferradas, ou o seu amp e/ou a sua guitarra Washburn de baixa qualidade (não vale mais que R$700,00) estão com problemas. O que resta fazer é testar os 2 pedais em outro amp, mas, se não resolver, então joga esses 2 pedais no lixo e para de comprar coisa usada.

    A guitarra tá boa, e o amp também. Eu tenho um outro pedal aqui chorus que tá funcionando perfeitamente. Vou levar estes pedais em algum lugar. Há como conserta-los se estiverem com problema? No caso, este problema com o ganho?

    Ramsay
    Veterano
    # 06/mar/20 23:09
    · votar


    Erick.esb
    Comprou esses pedais aonde, no Mercado Livre?
    Se for, tem como devolver e receber o dinheiro de volta.
    Se for no OLX é mais difícil.

    Quanto a reparação de pedais, é só procurar no google que vc vai encontrar muitos sites que trabalham com reparação de pedais, só que no caso específico desses seus 2 pedais que são de baixo custo, uma reparação ficaria com valor próximo ao preço do pedal novo, e então não vale a pena.
    Em todo caso, pesquise, quem sabe vc dá sorte!!

    Erick.esb
    Membro Novato
    # 06/mar/20 23:40
    · votar


    Quanto a reparação de pedais, é só procurar no google que vc vai encontrar muitos sites que trabalham com reparação de pedais, só que no caso específico desses seus 2 pedais que são de baixo custo, uma reparação ficaria com valor próximo ao preço do pedal novo, e então não vale a pena.
    Em todo caso, pesquise, quem sabe vc dá sorte!!

    Comprei um na Pro Music e o outro na OLX.
    É....me fodi mesmo...rs. Vou tentar trocar o da Pro Music...
    Valeu, e obrigado a todos pelas dicas....
    Vou tentar colocar um vídeo desta merda aqui..rs.

    Erick.esb
    Membro Novato
    # 06/mar/20 23:54
    · votar


    Vejam o som deste Metal Core. Gravei esse vídeo:

    Link do vídeo: https://youtu.be/uP5gWgrKUWA

    ejames
    Membro Novato
    # 07/mar/20 14:14 · Editado por: ejames
    · votar


    Erick.esb
    Você tá plugando a guitarra direto nessa caixa que aparece no vídeo? Se for isso, tá explicado então. O que você precisa é de um amplificador de guitarra.

    Erick.esb
    Membro Novato
    # 07/mar/20 19:02
    · votar


    Você tá plugando a guitarra direto nessa caixa que aparece no vídeo? Se for isso, tá explicado então. O que você precisa é de um amplificador de guitarra

    Sim, sai dos pedais e vai para essa caixa. Não comprei ela para guitarra. Apesar de ela ter uma entrada para instrumento e microfone. Mas eu ainda acho que são os pedais mesmo... Em fim, esse mês tiro a dúvida...

    rafael_cpu
    Veterano
    # 08/mar/20 08:09
    · votar


    Erick.esb

    Concordo com o amigo ejames:
    Você tá plugando a guitarra direto nessa caixa que aparece no vídeo? Se for isso, tá explicado então. O que você precisa é de um amplificador de guitarra.

    Quando eu e muitos amigos começamos a tocar ligávamos as guitarras nos chamados 3x1, em caixas amplificadas da Ciclotron etc.

    O som era mais ou menos esse aí e a gente se divertia muito... kkkkkkkk.

    Se não tiver um conhecido que tenha amplificador de guitarra, procure uma loja de instrumentos. Escolha um amplificador e peça para testá-lo com o seu pedal.

    T+

    Erick.esb
    Membro Novato
    # 08/mar/20 09:26
    · votar


    Se não tiver um conhecido que tenha amplificador de guitarra, procure uma loja de instrumentos. Escolha um amplificador e peça para testá-lo com o seu pedal.

    Sim, farei isso. Estou para comprar ainda esse mês um amp. Tipo, sugestão de amplificadores bons que eu possa comprar. Que não seja num preço muito alto. Podem me sugeiri? Um Meteoro poderia ser? Tive um Meteoro Atomic Drive ha muito tempo atrás. Até que ele era bom... Só o drive dele que não me agradava muito...

    Erick.esb
    Membro Novato
    # 08/mar/20 09:44
    · votar


    Essa caixa que uso:


    https://www.amazon.com.br/Caixa-Amplificada-TRC-479-Bluetooth/dp/B07F5 PXBMN

    ejames
    Membro Novato
    # 08/mar/20 16:47
    · votar


    Erick.esb
    Sim, sai dos pedais e vai para essa caixa. Não comprei ela para guitarra. Apesar de ela ter uma entrada para instrumento e microfone. Mas eu ainda acho que são os pedais mesmo... Em fim, esse mês tiro a dúvida...

    Cara, com certeza a culpa é da caixa. Como disse antes, seria MUITO improvável você comprar dois pedais diferentes com exatamente o mesmo defeito.

    A função do amplificador de guitarra é justamente "colorir" o som. Enquanto outros sistemas de som são pensados para serem o mais neutro possíveis, os amps de guitarra são construídos exatamente para modificar o sinal que entra. Então essas multiusos simplesmente não são apropriadas para guitarra, o som vai ficar ruim mesmo.

    Uma outra solução é você comprar um pedal simulador de caixa, que vai cumprir a função de "colorir" o sinal. Mas o ideal mesmo é você comprar um amplificador.

    BrotherCrow
    Membro Novato
    # 10/mar/20 11:41
    · votar


    Ramsay
    E a maior decepção foi com o EHX Germanium 4 Big Muff Pi cujo som não chega nem perto do que vi em videos no Youtube.
    Inclusive na época paguei metade do preço que está sendo cobrado atualmente pelo pedal e afirmo que ele não vale nem a metade do que cobram por ele.

    Fugindo do assunto: você não gosta do Germanium Muff? É um dos meus fuzzes preferidos. Mas não soa bem em todos os amps. Consigo um som animal dele no meu Orange, mas não fica legal no meu Vox.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Pedal com distorção fraca