Problemas pedais Electro Harmonix

    Autor Mensagem
    nasci48
    Membro Novato
    # jun/18


    Olá amigos, adquiri nos EUA 2 pedais da Electro Harmonix. Um nano Small Tonte (phaser) e um Hot Tubes (overdrive) No meu set tem um afinador e um equalizado. Mas vamos ao problema:

    Após o problema eu retirei todos os meus pedais e deixei só os 2. Bora la

    O Phaser sozinho quando piso ele da um "plock" e uma pausa no som de meio segundo ao acionar/desacionar o efeito.

    O overdrive sozinho não, mas junto com os outros da.

    Se ligo os 2 com o phaser por ultimo: Com o overdrive ativo ele da o problema. Com o overdrive desativo também. Se o phaser estiver desativo o Overdrive que da o problema, com o Phaser ativado não dá.

    Se ligo os 2 com o overdrive por ultimo: Com o overdrive ativo o Phaser não da o problema com o overdrive desativo ele da o problema. E o Overdrive da problema independente do estado do Phaser.

    É isso, é confuso! Estou perdido. Acho que é fonte hoje irei comprar uma landscape e torcendo pra resolver o problema.

    Agradeço a ajuda.

    sobrevivente
    Veterano
    # jun/18
    · votar


    nasci48
    Qual fonte está utilizando, e é de quantos mA?
    O consumo desses pedais é muito baixo (cerca de 20mA cada), mas é bom dar uma olhada.

    nasci48
    Membro Novato
    # jun/18
    · votar


    A minha atual é uma fonte dessas normais de 800mA máx. Hoje vou pegar uma landscape energy5 que tem 1000mA.

    Mauricio Luiz Bertola
    Veterano
    # jun/18
    · votar


    nasci48
    Troque sua fonte por uma de qualidade.
    Em relação ao "ploc", isso é normal. Trata-se de carga no capacitor de entrada ou de saída. Pode ser feita uma modificação para evitar isso, mas tem que ser feita por técnico especializado.
    Abç

    nasci48
    Membro Novato
    # jun/18
    · votar


    O problema de "ploc" é que ele muta o som por uns centésimo como se desligasse e ligasse. Comprei ja uma landscape agora, hoje a noite vou testar.

    makumbator
    Veterano
    # jun/18 · Editado por: makumbator
    · votar


    nasci48

    Tenho um small clone que sempre fez esse ploc (mas não sei se é por conta do adaptador que altera a polaridade pra poder usar uma fonte padrão Boss).

    Hoje em dia não me incomoda, pois uso um penta switch pra alternar os pedais, e com isso ele fica sempre ligado e não há mais plocs. Mas se eu usar o pedal de maneira tradicional (ligando e desligando nele mesmo) esse ruído acontece.

    nasci48
    Membro Novato
    # jun/18
    · votar


    Ahh problema do small clone mesmo. O meu unico problema é que o Hot Tubes também faz isso.

    makumbator
    Veterano
    # jun/18
    · votar


    nasci48

    E no meu caso nem é o nano clone, é o grande mesmo. E sempre fez isso.

    nasci48
    Membro Novato
    # jun/18
    · votar


    O meu é o nano. vou testar hoje com a nova fonte ai volto pra falar como ficou.

    makumbator
    Veterano
    # jun/18
    · votar


    nasci48

    Só pra esclarecer: no meu caso só há o ploc na primeira vez que aciono o pedal após energizá-lo com a fonte. As demais pisadas de desligar e religar na mesma "sessão" são silenciosas. E comigo não há e nunca houve som sumindo por alguns instantes após o acionamento (como relatado por você). No meu caso é apenas o ploc e uma vez.

    nasci48
    Membro Novato
    # jun/18
    · votar


    Resolvido o problema.
    coloquei a fonte nova da landscape e o problema continuou mas somente no hot tubes. O small tone estava ok em qualquer posição.

    O Hot Tubes só funcionava OK se eu deixasse o volume acima de 70%.

    Resolvi o problema deixando o Hot Tubes antes do Equalizador.

    eric bluesman
    Veterano
    # jun/18
    · votar


    nasci48
    tenho um pedal chines o baby tuner da mooer com esse problema de ploc , diziam que se ligasse e desligasse ele algumas vezes seguidas ele parava , mas nao resolveu , o barulho sai forte no amp , tenho tbm um chorus CE30 da oliver que tbm da ruido , mas esse deve ser a chavinha de liga e desliga , vi o bertola falando sobre a modificacao do pedal pra parar o poc , mas nao conheco alguem por aqui que saiba fazer esse serviço .

    eric bluesman
    Veterano
    # jun/18
    · votar


    aproveitando que estamos falando de pedais nano , acabei de pesquisar sobre o chorus nano clone da electro , o que podem me dizer sobre ele ?

    makumbator
    Veterano
    # jun/18
    · votar


    eric bluesman

    Eu tenho o original (small clone) e já testei o nano clone. Entre os dois prefiro o small clone. Os contras do original é o tamanho maior (que ocupa muito espaço no pedalboard) e a questão da polaridade do conector da fonte (que não é no padrão Boss).

    eric bluesman
    Veterano
    # jun/18
    · votar


    makumbator

    obrigado cara, achei o nano bem organico , nao conheco o small , preciso testar ele uma hora

    makumbator
    Veterano
    # jun/18
    · votar


    eric bluesman

    Eu gosto bastante do nano também, mas achei o original superior em sonoridade. Gosto tanto desse chorus que essa semana encomendei a versão para baixo que a EHX lançou não tem muito tempo (Bass clone). Eu até pensei em comprar um segundo small clone pra colocar no meu pedalboard de baixo (pois ele soa ótimo no baixo) e deixar o outro pra guitarra. Mas acabei pedindo a versão dele específica pra baixo (com crossover pra preservar os graves e corrigindo o problema de pedal muito grande e polaridade invertida ao padrão Boss que o original tem).

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas pedais Electro Harmonix