problemas com o Som da V amp 2

    Autor Mensagem
    Ricky_Hard
    Veterano
    # jan/08


    bom, recentemente adquiri uma v amp 2 usada, tava tudo certo com ela ate agora, no meu ultimo ensaio, o som dela ficou estranho, parecendo que estava tendo pequenas interrupições qndo a nota soava, dando um efeito em q o som sumia e voltava rapidamente, eu pesquisei em alguns topicos aki e vi q ela tem problemas com os patches qndo a bateria esta fraca, mais não achei nenhum problema parecido com esse meu, serah q eh mesmo a bateria? espero q alguem me ajude, desde ja agradeço

    Andre_lokao
    Veterano
    # jan/08
    · votar


    pode ser os cabos tambem... o problema do meu era os cabos

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    cara eu liguei a guitarra direto no amp com os mesmo cabos e ficou tudo certo, o som normal, valeu ai pela ajuda

    Sumerrew
    Veterano
    # jan/08
    · votar


    Só não deixa a acabar a pilha neh cara, eh uma 2032 q vc compra em qualquer relojoaria e troca vc mesmo.Se vc fizer a cagada de deixar pra trocar depois q acabar ja eram seus patches.

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    mais de qualquer forma, qndo eu retirar a pilha antiga pra por a nova os patches serão resetados, isso eh q é ruim.

    Sumerrew
    Veterano
    # jan/08
    · votar


    se vc trocar a pilha com ela desligada eu axo q nao reseta os patches cara, pq os patches não são guardados na pilha o_O

    makumbator
    Veterano
    # jan/08
    · votar


    Sumerrew

    se vc trocar a pilha com ela desligada eu axo q nao reseta os patches cara

    apaga os presets sim(voltando os de fábrica). Inclusive, o fabricante não recomenda trocar a bateria com o aparelho ligado, tem que ser desligado mesmo.

    pq os patches não são guardados na pilha

    Essa é justamente a função da bateria...


    Ricky_Hard

    O único modo de guardar seus presets é carregá-los em um computador,(usando cabo midi), e depois da troca voltar os mesmos para ela.

    Não compre bateria barata de camelô, pois elas duram muito pouco, compre em boas lojas e de marcas conceituadas(afinal não é assim tão caro)

    Verifique os pinos da fonte. Há casos em que ao se amassar algum deles, isso provoca comportamento estranho no aparelho.

    P.S. Tenho um Bass V-amp Pro e já tive o bass v amp, por isso não é achismo...

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    makumbator
    Valeu ai cara, bom em relação aos pinos, eles estaum certinhos, vc sabe qnto sai uma bateria dessas?

    thmenezes_RJ
    Veterano
    # jan/08
    · votar


    Ricky_Hard

    é baratinho cara, é tipo uma bateriazinha de relógio, vc compra em qq lojinha de relógios.

    Dá uma olhada na especificação no manual, ou na internet, ou usa a busca aqui que tem muita coisa sobre isso, pra ver qual é a bateria certinho.

    Ah e como disse o makumbator, não esquece, salva os presets no cpu.

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    thmenezes_RJ
    Não adianta cara, não tenho o cabo mid, vou ter q criar todos os meus patches de novo, fazer o q ne? valeu ai pela ajuda^^

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    bom comprei a bateria, mais descobri q o problema naum eh com ela, continua a mesma coisa, pekenas interrupçoes no som

    thmenezes_RJ
    Veterano
    # jan/08
    · votar


    daí eu não sei cara...

    o vamp é um bom equipamento, de boa qualidade sonora na sua faixa de preço, sem dúvida

    mas a fragilidade dele é, de fato, um problema. Vc tentou ver os pinos da fonte ?

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    tentei sim, estão em perfeita ordem, tudo esta funcionando como devia, ai não entendo pq esse problema, serah q queimou alguma peça ou algo do tipo?

    thmenezes_RJ
    Veterano
    # jan/08
    · votar


    Ricky_Hard

    é complicado cara, a vamp é um circuito frágil para um país como o Brasil, pois ele é muito sensível a variações bruscas de corrente elétrica (isso não é mito, tá escrito no próprio manual). A Behringer é alemã, e lá a corrente é uma função perfeita e constante... aqui, temos picos de corrente a toda hora.

    Já sendo frágil a essas oscilações, o aparelho corre o sério risco de em algum momento acabar sofrendo um dano mais grave...

    Agora, só levando numa autorizada ou alguém que faça manutenção da Behringer... O aparelho ainda tá na garantia cara ?

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    pior q não esta, eu o adquiri em uma troca com um amigo meu, eu dei um celular e ele me deu a v amp e mais 50 reais, mais serah q a manutençaum dela eh cara?

    thmenezes_RJ
    Veterano
    # jan/08
    · votar


    Ricky_Hard

    cara, eu tive uma, deu problema duas vezes, mas tava na garantia, depois eu vendi antes que tivesse um terceiro problema. Mas muita gente tem e nunca teve o azar que eu tive.

    não sei o custo da manutenção... dá uma olhada aqui:
    http://equipo1.locaweb.com.br/tecnica.html

    a equipo é a marca responsável pela importação da behringer, e outras tb... vê se vc encontra alguma assistência técnica na sua cidade.

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    cara, obrigado mesmo pela ajuda, valeu mesmo, achei uma assistencia aki sim, soh espero q naum fique caro, pq ainda preciso fazer uns pekenos reparos na minha guitarra tb.

    andre735
    Veterano
    # jan/08
    · votar


    Estranho cara, tenho um V-Amp 2 e isso nunca me aconteceu.
    Não está com o efeito Rotary ligado?

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    cara pior q não, e agora q vc falou o som se assemelha muito ao rotary, naum importa o efeito q eu estiver usando

    Ricky_Hard
    Veterano
    # jan/08
    · votar


    foda, descobri q o barulho era da minha guitarra, consegui outra guitarra pra testar e acabei descobrindo q era na guitarra, agora o q ela tem eu naum sei, espero q naum seja muito caro pra consertar, entaum eh isso, obrigado a todos q me ajudaram.t+

    thmenezes_RJ
    Veterano
    # jan/08
    · votar


    Ricky_Hard

    Opa que bom cara, pelo menos acabou o mistério.

    Boa sorte

    leoxcort
    Veterano
    # abr/08
    · votar


    cara usa pedaleira com bateria......see louuuuuuuuucccccccccccooooooooo aja grana man!!!!!o negocio e vc ve seus cabos.....se seu cabo e daquele tipo que vc vai a loja comprar com seu pai(dai o velho diz"ve um mais em conta ai meu filho)dai se pega esses cabo paia nao dura nem um mes!!!!ainda mais se vc for dar uma de vai!!!!!dai que nao dura mesmo....mais ela esse feijao na tomada cara!!!!!!

    makumbator
    Veterano
    # abr/08
    · votar


    leoxcort

    a bateria é interna cara! É uma CR2032 para armazenar os presets quando se desliga o aparelho, não há nenhuma relação com bateria de 9 volts. Ele está usando ela na tomada...mesmo porque não dá para usá-la na bateria sem alterar o projeto original.
    O computador que vc usa tem uma dessas baterias na placa-mãe, para que quando vc desligá-lo ele mantenha as configurações de Bios , data e hora. E nem por isso vc o está usando com pilhas né!!!!

    GuiPassos
    Membro Novato
    # nov/17
    · votar


    Fala galera, tenho um v-amp, já tive problemas de som com ela, troquei a bateria e nada, não era problema de bateria, verifiquei e descobri que ha um mal contato nos potenciômetros de volume geral, e no potenciômetro de troca de ampli, o v-amp fica doidão com som estranho, mas quando aperto um pouco esse potenciometros ele para, alguem sabe como posso arrumar isto? sera que um limpa contato resolveria?

    JJJ
    Veterano
    # nov/17
    · votar


    GuiPassos

    Eu tentaria um pouco de limpa-contato sim... o problema é o acesso à parte de trás dos potenciômetros. Você consegue abrir o pedal sem arrebentar nada, jogar o spray dentro desses pots e fechar de novo? Se sim, eu tentaria. Se não, melhor levar numa loja de eletrônica e explicar o caso.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a problemas com o Som da V amp 2