Fontes de alimentação para pedais: problema sério

    Autor Mensagem
    Kleber Blacklock
    Veterano
    # mai/07


    Pessoal, estou com o seguinte problema: moro no interior de SP, acredito que seja o único lugar do mundo onde a tensão é 220V ao invés de 110V... Acontece que todos os pedais que compro vem com fonte 110V... Tenho 3 pedais/pedaleiras que uso atualmente e vou listá-los à seguir:

    - Wah Wah - output = 2 mA (pessoal, porque o Wah tem output de apenas 2 mA?);
    - Pedaleira - output = 1.3 A;
    - Outra pedaleira - output = 350 mA.

    Resumindo: comprei uma fonte para 5 pedais porém ela é de apenas 300 mA, ou seja, não dá para usar nada além do Wah com essa fonte...
    Gostaria de uma ajuda para resolver esse tipo de problema, ou um alimentador para tudo, ou sei lá...
    Agradeço desde já...

    _BLACKMORE_
    Veterano
    # mai/07 · Editado por: _BLACKMORE_
    · votar


    Kleber Blacklock

    entre em contato comigo pelo msn ... ok?

    abrax

    edalko
    Veterano
    # mai/07
    · votar


    Faz uma fonte decente pra tudo isso...
    o _BLACKMORE_ deve ter uns esquemas pra te passar

    Kleber Blacklock
    Veterano
    # mai/07
    · votar


    _BLACKMORE_
    Adicionado, amigo!

    diegomandala
    Veterano
    # mai/07
    · votar


    _BLACKMORE_
    também te adicionei cara
    lembra da fonte do line 6?
    mas até agora nada..
    abraço

    NESCAU
    Veterano
    # mai/07
    · votar


    acredito que seja o único lugar do mundo onde a tensão é 220V ao invés de 110V...
    ai q vc se engana, santa catarina toda é 220V!

    _BLACKMORE_
    Veterano
    # mai/07
    · votar


    diegomandala

    lembra da fonte do line 6?

    ok ... aguardo contato

    Kleber Blacklock

    ok ... aguardo contato

    abrax

    makumbator
    Veterano
    # mai/07
    · votar


    acredito que seja o único lugar do mundo onde a tensão é 220V ao invés de 110V

    Quase todo o nordeste é 220... tem um monte de lugares em que é 220

    Kleber Blacklock
    Veterano
    # jun/07
    · votar


    _BLACKMORE_
    Cara, não te encontro no MSN... Dá um horário em que posso te encontrar (de preferência durante o dia, durante a noite eu trabalho e não tenho acesso ao MSN)... Valeu!!

    _BLACKMORE_
    Veterano
    # jun/07
    · votar


    Kleber Blacklock

    Cara, não te encontro no MSN... Dá um horário em que posso te encontrar (de preferência durante o dia, durante a noite eu trabalho e não tenho acesso ao MSN)... Valeu!!

    então velho teremos q falar por e-mail, pois eu trabalho durante o dia e não tenho acesso na empresa, mas este final de semana passei quase todo ele conectado aqui ...
    fico no aguardo ..

    abrax!

    Kleber Blacklock
    Veterano
    # jun/07
    · votar


    _BLACKMORE_
    Então foi isso, eu tive que formatar duas vezes meu PC nesse final de semana, mal pude usar o computador... Vou te mandar e-mail e conversamos conforme for possível...
    Valeu novamente!!!

    _BLACKMORE_
    Veterano
    # jun/07
    · votar


    Kleber Blacklock

    # Enviado: 4/jun/07 04:32
    caraca !!!
    essa hora falta pouco pra q eu levante!! hehe
    fico no aguardo do e-mail !!

    abrax!

    Randy78
    Veterano
    # jun/07
    · votar


    compra um transformador, vc poderá usar ele em outras istuações se precisar.

    vc usa 2 pedaleiras? quais?

    helciof
    Veterano
    # jun/07
    · votar


    Tenho fontes automáticas 100VAC a 240VAC.
    9.6VDC com 1A

    http://produto.mercadolivre.com.br/MLB-58246770-roland-boss-power-supp ly-96vdc-1a-fonte-de-alimentaco-dc-_JM

    NerdKiller
    Veterano
    # jun/07
    · votar


    A tua fonte é aquela da Landscape pra 5 pedais? Eu tenho uma dessa mas nunca me liguei nesse detalhe de ligar todos os meus pedais nela... Oo

    tenho um wahwah, fuzz, ts e um delay da behringer tudo na fonte landscape. será que dá m*rda?

    mactche
    Veterano
    # fev/08
    · votar


    Somos fabricantes de fontes de alimentação. Podemos fabricar a fonte de acordo com o seu pedido. Nossas fontes são full-range, ou seja, funcionam tanto em 110V como em 220V. Entre em contato pelo e-mail cibelytecnologia@superig.com.br. Visite nosso site www.cibelytecnologia.com.br

    John.Frusciante
    Veterano
    # ago/09
    · votar


    MA é 220V... queria q fosse 110V msm... é tão mais acessível as coisas q vem de fora, chia bem menos em questão de set ups e tals... toda vez tenho q usar o estabilizador do PC pra ficar 110V...

    DotCom
    Veterano
    # ago/09
    · votar


    John.Frusciante
    Deu up pra que mesmo?

    John.Frusciante
    Veterano
    # ago/09
    · votar


    eita cara... foi mals aee.... dessa vez nem prestei atenção na data... malzão...

    Haven
    Veterano
    # out/12
    · votar


    Pesquisei no cifraclub e não consegui achar nenhum tópico que falasse sobre essa questão de fontes com captadores, sendo que no meu caso uma fonte dá problema e outra não. Como meu tópico foi fechado, vou ter que upar esse antigo para tentar resolver meu problema.

    Então, tenho um Gt2 clone e ligo ele com uma fonte Hayama (9v - 300mA) que paguei uns 20 reais. Essa fonte não deve ser estabilizada, acho que não tem nenhum tipo de recurso contra chiados e funciona perfeitamente. No entanto, como eu estava precisando de uma outra fonte para ligar minha pedaleira e usar algumas modulações, fui na loja e acabei comprando uma Landscape (9V - 350mA), com "noise free technology", estabilizada e tudo mais.
    Chegando em casa fui testar a fonte no gt2 clone e começou um ruído chato de fundo.

    Eu uso uma strato Vintage com 3 singles, zerei o volume da guitarra e o ruído desapareceu. Só que eu estava testando na chave 2 e 4 (que usam 2 singles e anulam o hum).

    Eu diria que poderia ser algum problema dos captadores, mas quando coloco a fonte Hayama, não existe esse tipo de ruído, só os clássicos "hum" de quando uso um single somente.

    Por que isso acontece? Eu diria que poderia ser a falta de aterramento, mas com a outra fonte não acontece isso. Diria que a fonte é vagabunda, mas não é, inclusive a que teoricamente é mais vagabunda funciona melhor.

    Luiz_RibeiroSP
    Veterano
    # out/12
    · votar


    Haven
    Vou dar um chute pra ver se acerto no gol. na tomada do amplificador e da fonte tem o neutro e o 127V, talvez o neutro de uma tomada esteja diferente do neutro de outra, porque exite uma norma para os polos de tomada. tenta inverter uma tomada e veja se diminui o chiado. acho que não é isto mas tenta só pra ver.
    Ou na pior das hipóteses essa fonte esteja com problemas, ai só numa assistência técnica pra saber, ou com osciloscópio em mãos

    Haven
    Veterano
    # out/12 · Editado por: Haven
    · votar


    Luiz_RibeiroSP
    Eu testei de várias maneiras já, botando no filtro de linha, mudei as posições, usei na parede direto e nada, sempre com um ruído na Landscape e sem o ruído na Hayama.

    flavio guitar
    Veterano
    # out/12
    · votar


    Kleber Blacklock

    Brother,

    1- A sua cidade não é a única do mundo que é 220 não ... exitse mais uma assim ... Mogi das Cruzes ...

    2- Já viu falar nas fontes da Fire CUstom ? da uma pesquisada, o pessoal esta falando muito bem ...

    Luiz_RibeiroSP
    Veterano
    # out/12
    · votar


    Haven
    acho que é a fonte, se puder levar numa tecnica vai pode diagnosticar o problema, talvez seja uma solda fria no capacitor, acontece.

    JJJ
    Veterano
    # out/12 · Editado por: JJJ
    · votar


    Cara, se você tiver um voltímetro, mede aí a tensão.

    Eu tenho uma lá que veio junto com uma pedaleira. Quando eu liguei, achei estranho o som, meio esquisito. Fui medir... Resultado: em vez de 9v estava dando 13v!!! Coloquei uma fonte decente e pronto... tudo certo.

    Outra coisa: eu não conheço a sua guitarra, mas algumas stratos não tem o captador do meio invertido. Ou seja: nesses casos, as posições 2 e 4 não cancelam hum nenhum.

    Como saber se a sua não tem o cap. invertido? Uma forma que eu aprendi que é simples: pega um imã (pode ser outro captador solto também) e aproxime do topo dos seus captadores - o do meio - se for invertido - tem que ter ação ao contrário dos dois das pontas. Ou seja, se todos atraírem ou repelirem o imã, são todos de mesma polaridade, sem inversão.

    BrasileiroGamer
    Veterano
    # abr/13
    · votar


    Galera, desculpa por reviver o tópico, mas estou precisando de ajuda de vocês!

    Então, estou com um pedal de Overdrive e Distortion da Behringer, modelo OD100.

    Estou com duvida na minha fonte, pois ela é aquelas universais cheias de conectores, eu sei: "Sempre use fontes próprias para isso...", mas é a única que eu estou tendo no momento e na verdade o pedal é emprestado.

    Agora vamos ao problema! Estou com medo de ligar ele nessa fonte, tipo, eu já sei que é 9V e já mudei na chave da fonte, só que tem um negócio de polaridade nela e não sei como chavear isso!

    No pedal a configuração é assim: — ----------o)---------- +

    Na fonte não fica desse jeito, mas fica uma chave que vai para direita e esquerda dessa forma: http://imageshack.us/a/img835/9726/supply.jpg

    Que polaridade devo usar galera? Desde já obrigado.

    mrs.blues
    Membro
    # abr/13 · Editado por: mrs.blues
    · votar




    BrasileiroGamer

    Ele explica bem sobre isso. É um polo negativo padrão Boss e bah e bah e bah.

    BrasileiroGamer
    Veterano
    # abr/13
    · votar


    Obrigado mrs.blues, esse vídeo mudou minha opinião! Hauehauehauehaue'

    Vou comprar a fonte oficial no site da Behringer, apesar de o pedal ser emprestado, vou comprar um para mim daqui a 1 mês, o Behringer OD300 (sucessor do OD100) e a fonte é padrão para todos os pedais Behringer, assim posso tocar tranquilo...

    Obrigado!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Fontes de alimentação para pedais: problema sério