Problemas com EZdrummer+Toontrack+DTXplorer

    Autor Mensagem
    carlasampaio
    Membro Novato
    # fev/15


    Olá pessoal tudo bem?

    Sou nova por aqui e gostaria de pedir uma ajuda pra voces....

    Tenho uma DTXplorer e baixei o EZdrummer 1 com o Toontrack, liguei minha bateria DTXplorer via midi no computador

    So que na hora que bato nas peças tem um porém... o bumbo sai com som de caixa e a caixa esta num prato .... minha bateria tem 8 peças
    e a que aparece no EZdrummer tem 9 peças,,, tem como eu desativar e tirar uma peça no EZdrummer? No caso tem 1 prato a mais queria tirar ele
    e ativar a caixa, que esta inativa...

    Tem uma opção la no menu em Device, que tirei do modo default e coloquei no modo E_drum, ai o bumbo apareceu quando toquei so que aí a caixa fica inativa...

    Será que consigo fazer essa mudança?????

    Valeu

    entamoeba
    Membro Novato
    # fev/15
    · votar


    Sim, ela é possível!

    Não uso mais o EZ Drummer, mas como ninguém apareceu para te ajudar ainda, vou te dar as primeiras orientações. Tenho quase certeza que há pelo menos dois caminhos para se resolver isso:

    A primeira e "mais correta" é reendereçar o MIDI.

    A segunda é trocar o som das peças no EZ Drummer. (Coloca a caixa onde é o bumbo, o prato onde é a caixa etc. se adequando as suas necessidades).

    Ah, e você não precisa retirar a peça que não está sendo usada! Até pode, mas não faz sentido fazer isso.

    carlasampaio
    Membro Novato
    # fev/15
    · votar


    Pox vc me ensina como faz o lance do midi????? Tipo um passo a passo????
    O que eu percebi foi batia no bumbo mas no pc aparecia som da caixa kkk. Ai coloquei no edrum ai o bumbo ficou bumbo. Mas a caixa sumiu. Troquei os plugs no modulo mas o bumbo sumiu. E o prato da direita ficou com duas pecas a dele mesmo e quando bati na caixa tambem ficou som de prato. To fica do doida com isso ja kkkkkk

    Ismah
    Veterano
    # fev/15
    · votar


    Não manjo do EzDrummer, mas... Deve ter alguma opção nas configurações que te permita mapear a situação.

    entamoeba
    Membro Novato
    # fev/15 · Editado por: entamoeba
    · votar


    carlasampaio
    Cara, dei uma fuçada no youtube para tentar te ajudar porque sei o quanto é frustrante ter um problema desse tipo.

    Tente mudar a opção selecionada no menu e-drum > manufacturer, como ele fala a partir de 25:55 no vídeo do link:

    https://www.youtube.com/watch?v=JnQN3cX4Csc#

    Experimente todas as marcas para ver se alguma se encaixa. Infelizmente não sei o que aparece na opção other (outro).

    Se não der certo, procure algum menu com MIDI no nome (MIDDI Mapper, por exemplo), tire um print screen das opções e poste aqui.

    carla 13
    Membro Novato
    # fev/15
    · votar


    Cara, dei uma fuçada no youtube para tentar te ajudar porque sei o quanto é frustrante ter um problema desse tipo.

    Tente mudar a opção selecionada no menu e-drum > manufacturer, como ele fala a partir de 25:55 no vídeo do link:

    https://www.youtube.com/watch?v=JnQN3cX4Csc#

    Experimente todas as marcas para ver se alguma se encaixa. Infelizmente não sei o que aparece na opção other (outro).

    Se não der certo, procure algum menu com MIDI no nome (MIDDI Mapper, por exemplo), tire um print screen das opções e poste aqui.


    O meu EZdrummer é o 1 nao tem essa opçao que ele mostra no video

    como eu posto imagem aqui?????[T]

    strinbergshredder
    Veterano
    # fev/15
    · votar


    carla 13
    como eu posto imagem aqui?????[T]

    Faz upload da imagem em algum site como imageshack, flickr, ou serviço parecido, e cola o link aqui!

    carla 13
    Membro Novato
    # fev/15
    · votar


    ok ja vou mandar

    carla 13
    Membro Novato
    # fev/15
    · votar


    https://imageshack.com/i/ipMWhpemp

    strinbergshredder
    Veterano
    # fev/15
    · votar


    carla 13
    Pode postar depois uma foto das configurações do "MIDI Devices", por gentileza?

    makumbator
    Veterano
    # fev/15 · Editado por: makumbator
    · votar


    carla 13

    Se eu me lembro bem (posso estar totalmente errado) você tem que configurar é direto na interface do EZ drummer e não no Toontrack solo (você acionou o menu do solo, e não do EZdrummer).

    Clique no ponto de interrogação na janela do Ezdrummer (direita, no alto). Acho que lá tinha as questões de mapa de bateria.

    Mas estou falando de memória. Já tem um bom tempo que não tenho o EZdrummer 1 instalado, e a versão 2 tem a interface bem diferente.

    carla 13
    Membro Novato
    # fev/15
    · votar


    quando aperto a interrogacao aparece este menu


    http://imageshack.com/a/img673/5896/WP2k0M.png

    carla 13
    Membro Novato
    # fev/15
    · votar


    nao sei qual o link correto da imagem

    https://imageshack.com/i/ipWP2k0Mp

    carla 13
    Membro Novato
    # fev/15
    · votar


    Galera toco nos pads e estão todos funcionando, exceto o da caixa... eu bato no pad da caixa, e no ezdrummer pisca o midi, isso quer dizer que ela está conectada, mas nao sai o som, nem pisca o instrumento......

    makumbator
    Veterano
    # fev/15
    · votar


    carla 13

    Não deve estar carregado nada na caixa. Clique na setinha em cada tambor e prato e veja o que aparece (principalmente no da caixa).

    entamoeba
    Membro Novato
    # fev/15
    · votar


    Com certeza! Se a caixa está "reagindo" mas não sai som, é sinal que não tem instrumento habilitado, ou que ele está com defeito, ou com o volume zerado ou sei lá mais o quê!

    O problema não é no MIDI, mas no áudio! Clique na caixa e selecione outro sampler. Se não funcionar, dê uma fuçada atrás de outra causa possível (que pode ser só um mute ou volume zerado).

    carla 13
    Membro Novato
    # fev/15
    · votar


    entao... se eu coloco no modo default a caixa fica com som de prato e o bombo fica com som de caixa......

    https://www.youtube.com/watch?v=zvpCS20dOGY

    makumbator
    Veterano
    # fev/15
    · votar


    carla 13

    Você clicou na setinha da caixa pra ver o que tem escolhido nela?

    Outra possibilidade é clicar no mixer (na interface do EZ) pra checar se tem coisa em mute.

    carla 13
    Membro Novato
    # fev/15
    · votar


    A tarde assim que eu chegar em casa abro os menus e posto pra voces verem.... muito obrigado pela ajuda de voces!!!!

    carla 13
    Membro Novato
    # fev/15
    · votar


    strinbergshredder

    QUANDO CLICO EM MIDI DEVICES APARECE ASSIM

    https://imageshack.com/i/hjfUVWU7p

    carla 13
    Membro Novato
    # fev/15
    · votar


    https://imageshack.com/i/f0OKrIh3p



    https://imageshack.com/i/idjvnBxxp

    strinbergshredder
    Veterano
    # fev/15
    · votar


    carla 13
    Carla, obrigado!

    Realmente ta bem estranho.. tudo parece normal!

    O que me resta de opção quanto ao seu problema: talvez o banco de sons de caixa esteja ou corrompido, ou faltando arquivos, por isso carrega tudo mas mesmo assim não sai som...

    Já experimentou algum outro kit/extensão do EzDrummer, ou vc so tem esse instalado?

    entamoeba
    Membro Novato
    # fev/15
    · votar


    carla 13

    Encontrei alguns tutoriais que ensinam a remapear o MIDI, mas quando se usa o EZ Drummer junto a uma DAW (Cubase, Sonar, Pro Tools etc.)

    Você pretende usar o EZ Drummer apenas como um aplicativo stand-alone ou pretende fazer gravações com ele? Já utiliza alguma DAW?

    carla 13
    Membro Novato
    # fev/15
    · votar


    Eu estou tentando abrir ele com o Reaper... mas ela não toca pois o Reaper nao reconhece meu USB/MIDI , mas ele está conectado certinho... e abri o Ezdrummer nele... mas nao esta reconhecendo o USB.....

    makumbator
    Veterano
    # fev/15
    · votar


    carla 13

    A única coisa que posso sugerir é a reinstalação do Ezdrummer pra ver se muda alguma coisa. Tente uma reinstalação por cima (sem desinstalar a anterior) e se não der certo tente uma limpa (desinstalando primeiro a anterior e instalando novamente do zero).

    negonagô
    Membro Novato
    # 18/fev/19 22:30
    · votar


    Não consigo arrastar o sample do ez drummer para a track midi. Depois disto não consigo nem tocar o sample no próprio ez drummer.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas com EZdrummer+Toontrack+DTXplorer