Meu Amplitube está com o Som Muito ruim

    Autor Mensagem
    Rafaeljapo
    Veterano
    # dez/11


    Meu Amplitube é o 2 , o Som Dele está ruim , mais quando vou em Settings > Audio Setup > Buffer size e Coloko um valor maior a Qualidade melhora ! , mais não fika em sitonia com o violão , o som atraza , e acabo me perdendo , Por favoor , se poderem me ajudar agradeço muito

    kiki
    Moderador
    # dez/11
    · votar


    Rafaeljapo
    eu acho que o seu pc não tá conseguindo processar a tempo.
    o tamanho do buffer tem a ver sim com o atraso, se voce aumenta, aumenta o atraso.
    poste qual a configuração dele pra verificar.

    Higor Leal
    Veterano
    # dez/11
    · votar


    Baixa o asio4all , deve resolver

    Rafaeljapo
    Veterano
    # dez/11
    · votar


    Instalei o Asio , e Som Está indo nele , Mais não ta saindoo, em Outputs no Channel 1 está assim : HD Audio digital out 1
    Channel 2 assim : HD Audio digital out 2
    e só extiste essas 2 opções :s

    Rafaeljapo
    Veterano
    # dez/11
    · votar


    Ah , fuçeei aki e consegui , vllw pessoal ., xD

    Jonas F. L.
    Veterano
    # dez/11
    · votar


    Você tá tendo problemas com latência / baixa qualidade porque sua placa é onboard, ela meio que "não foi feita pra isso". O adequado era ter uma interface que nem o Guitar Link da Behringer ou a Fast Track USB da M-Audio.
    Até funciona usar a placa onboard, mas a qualidade não vai ser igual, se você realmente gosta de usar VSTs é bom investir numa dessas.

    ppaulo
    Veterano
    # dez/11
    · votar


    eu to usando amplitube na minha fast track ta com o mesmo problema, meu computador é um i7 com 8gb de ram, oque pode ser ?

    makumbator
    Veterano
    # dez/11
    · votar


    ppaulo

    Vc selecionou o driver correto nas configurações do Amplitube?

    No seu caso tem que usar o M-audio ASIO, que é o driver nativo em asio para sua placa. Também é preciso configurar corretamente o buffer de acordo com seu sistema(aqui é tentativa e erro até encontrar um bom padrão).

    ppaulo
    Veterano
    # dez/11
    · votar


    makumbator
    agora sim, eu não tinhe selecionado ASIO, hehe sou noob nisso, valeu ae

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Meu Amplitube está com o Som Muito ruim