Plugins da Waves 10.0.1 não compativel com versão do Mac

    Autor Mensagem
    The Man Who Sold The World
    Veterano
    # 11/jul/19 21:37


    Pessoal meu sistema de gravação consiste em um pro tools 10 e um mac com OSx 10.8.5, comprei um tempo atras um pacote Horizon da waves, que está na versão 10.0.1 e o waves central acusa que o meu sistema operacional não é compativel com o meu pacote (deve ser acima do OSx 10.10), alguém sabe se é possivel eu fazer o downgrade do meu pacote pra versão legacy 9? e como eu faço isso? comprei o pacote da waves mesmo tenho o suporte, mas as vezes é algo simples por isso pergunto aqui
    disse do legacy 9 pq eles dizem que é compativel com o meu sistema
    tudo que estou usando é original, então é dificil atualizar alguma coisa, o sistema é fechado
    quem trabalha com audio sabe o quão dificil é viver atualizado com sistema
    o meu OSx é o ultimo que roda o meu pro tools, então por enquanto é o que eu posso ter
    obrigado galera

    makumbator
    Veterano
    # 11/jul/19 21:49
    · votar


    The Man Who Sold The World

    Entre em contato com o suporte da waves, eles são realmente bons em atendimento ao cliente.

    Uma coisa eu te digo, eu tenho aqui plugins Waves versão 9 e 10 ao mesmo tempo na máquina (obviamente que plugins diferentes), então ao menos é possível ter as duas versões funcionando (também só trabalho com software legalizado). No meu caso é que alguns não posso mais fazer upgrade sem pagar, enquanto outros ainda tenho essa possibilidade, então atualizei uns e mantive outros na 9.

    Acho que é bem provável que te permitam ter a versão 9 no lugar da 10. O problema é que se tiver algum plugin muito novo não vai existir a versão anterior. Mas é caso de ver com a Waves.

    The Man Who Sold The World
    Veterano
    # 11/jul/19 22:12
    · votar


    makumbator
    to tentando o processo que tem na pagina de suporte deles
    https://www.waves.com/support/how-to-roll-back-to-waves-v9-92
    vamos ver

    The Man Who Sold The World
    Veterano
    # 11/jul/19 22:13
    · votar


    mas to indo no v9.6 que é compativel com o meu sistema

    makumbator
    Veterano
    # 11/jul/19 22:17
    · votar


    The Man Who Sold The World

    E todos os plugins que você precisa existem na versão 9.6 também?

    The Man Who Sold The World
    Veterano
    # 12/jul/19 00:04
    · votar


    makumbator
    Eu tenho alguns na versão 9, peguei esse pacote na Black Friday e agora que vou usar o meu sistema, fui ativar
    Mas parece que sim, parece que os que eu realmente uso estão, não sou o cara dos plugins hahahha
    Tenho alguns compressores que gosto, basicamente do pacote do Chris lord alge, o 1176, o La2a, depois o puigchild, EQ, eu gosto do puigtec quando quero um eq analógico e o pro Q2 quando quero algo digital com mais recursos
    Aí uso um limiter ou outro, principalmente o L2, e algum saturador
    Basicamente são meus go-to, a não ser que eu queira criar algum efeito e etc
    Prefiro 10 plugins que eu gosto e uso, do que 1000 que eu não sei o que fazem

    makumbator
    Veterano
    # 12/jul/19 00:10
    · votar


    The Man Who Sold The World
    Prefiro 10 plugins que eu gosto e uso, do que 1000 que eu não sei o que fazem



    Sim, também sou dessa forma. Por isso não tenho nenhum pacote de empresa alguma (e nem assino aqueles bundles anuais com tudo incluso). Compro plugins individuais escolhidos a dedo (tenho alguns da Softube, PSP, Slate digital, Waves, Vienna, Lexicon, SSL, entre outros).

    The Man Who Sold The World
    Veterano
    # 12/jul/19 00:27
    · votar


    makumbator
    eu acabei aproveitando a promo da black friday da waves, na promo em questao eu peguei o pacote que custa 4k e paguei 390 eu acho, vinha com os plugins que eu uso (basicamente saiu a mesma coisa que pegar eles individualmente no preço normal) e ainda eu pude escolher 3 plugins qualquer que não estivesse no bundle
    mas é aquela, questão de oportunidade mesmo, é bem complicado comprar plugins em dolar haha a gente tem que esperar pra dar o bote, mas é nitido que tem muita coisa boa no mercado, até coisa gratuita, já vi muita gente apresentando plugins muito bons que são gratuitos, agora nunca usei nada da UAD, esse lance do processamento externo é complicado e os preços não ajudam

    makumbator
    Veterano
    # 12/jul/19 00:46
    · votar


    The Man Who Sold The World

    É, eu só compro plugin em promoção. Muito raro eu comprar fora de ofertas. A Waves é meio casas Bahia, pois tudo está sempre em promoção (o preço normal é totalmente fake, pois eles emendam uma promoção na outra). A Magix (que comprou o Sound Forge e Vegas da Sony) também é assim. O que vale nelas são as promoções das promoções (como essa que você comprou).

    Por outro lado, tem empresas que quase nunca fazem promoções (Steinberg, Sonnox e Vienna são as mais dureza nesse quesito).

    The Man Who Sold The World
    Veterano
    # 12/jul/19 01:05
    · votar


    ois tudo está sempre em promoção (o preço normal é totalmente fake, pois eles emendam uma promoção na outra
    HEUAHEUAHEUAHEUHAUEHUAHE é verdade
    Por outro lado, tem empresas que quase nunca fazem promoções
    é verdade, eu ainda espero a promoção da Fabfilter pra pegar o Pro Q, acho que ta no 3, eu usava o Pro Q2 no estudio que trabalhava e era um plugin sensacional, tbm confesso que durante meus estudos peguei ele crackeado, agora que trabalho com isso eu prefiro não ter e esperar pra poder comprar
    =)

    makumbator
    Veterano
    # 12/jul/19 01:30
    · votar


    The Man Who Sold The World

    Bem lembrado da Fabfilter. O EQ, o limiter e compressor deles são mesmo ótimos. E realmente eles nunca fazem oferta de nada.

    The Man Who Sold The World
    Veterano
    # 12/jul/19 01:51
    · votar


    makumbator
    eu fiz o processo indicado pela waves e quando vou abrir o Pro tools ele fala "No valid Waves Licenses found"

    makumbator
    Veterano
    # 12/jul/19 02:01
    · votar


    The Man Who Sold The World

    Acho que você vai ter que entrar em contato com o suporte. Chegou a falar com eles?

    The Man Who Sold The World
    Veterano
    # 12/jul/19 02:23
    · votar


    makumbator
    vou mandar uma mensagem pra eles antes de ir dormir, logo que responderem eu volto aqui contar sobre essa saga hauehaueahe

    The Man Who Sold The World
    Veterano
    # 12/jul/19 17:21 · Editado por: The Man Who Sold The World
    · votar


    makumbator
    consegui hahahaha ontem eu tava cansado já
    pra quem precisar, eu usei outro computador com o SO mais atual e por ele passei minhas licenças para um pen drive
    ai a partir dele, ativei as v9 usando o waves legacy no meu osx 10.8.5, funcionou perfeito, só teve um plugin que eu peguei gratuito na waves que nao achei que é o VU meter, mas é inutil eu ganhei de graça mesmo
    obrigado makumba, pelo menos se alguem precisar futuramente, nós trilhamos o caminho das pedras hahahaha

    Esqueci de falar, nas minhas buscas e tbm depois pra distrair um pouco, como estávamos falando sobre preço, eu vi que na Quanta a licença pro bundle que eu tenho (Horizon) tá 21 mil rael
    se é louco, paguei 2k no máximo, será que alguém já comprou? Kkkkk

    makumbator
    Veterano
    # 12/jul/19 18:09
    · votar


    The Man Who Sold The World
    só teve um plugin que eu peguei gratuito na waves que nao achei que é o VU meter

    Legal que deu certo!

    Esse deve ser mais novo, e aí não tem versão anterior.

    tá 21 mil rael
    se é louco, paguei 2k no máximo, será que alguém já comprou? Kkkkk


    Hahah!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Plugins da Waves 10.0.1 não compativel com versão do Mac