Desabafo Umc 202 HD

    Autor Mensagem
    giugiugigu
    Membro Novato
    # 10/dez/18 03:49 · Editado por: giugiugigu


    Não vim fazer uma pergunta, na verdade, vim aqui fazer um desabafo.

    Ultima vez que uso um produto da BEHRINGER. Ha muitos anos atras, no inicio da minha jornada músical, tinha comprado uma V-AMP. Era horrivel, mas tudo bem, já sabia que não era grandes coisas. Este ano resolvi confiar de novo na empresa, comprei uma interface UMC 202 HD. Foi um preço relativamente caro.

    Comprei para gravar algumas coisas e poder usar em lives sets de música eletronica, já que gosto de tocar com samples pelo ABLETON LIVE. Usar interface em live sets de musica eletronica é muito comum, inclusive.

    Bem, hoje fui fazer minha primeira apresentação de LIVE SET com a UMC 202 e simplismente ela 'queima" no meio da introdução do show.... E o computador não reconhece mais a interface de audio. Isso me atrapalhou, na realidade, foi extremamente frustante. Escolhir usar uma interface em um live set para ter mais segurança, e menos ruido, e a bosta desse produto simplismente parou de funcionar. Antes que me perguntem a ligação não tinha nada demais, era uma coneção simples:
    PC>HUB USB<>(UMC + CONNTROLADORA MIDI)
    UMC OUT > MIXER PIONER
    E Não, não foi nenhum problema de software ou drive.

    Tive que tocar com uma latencia horrivel e com um ruido pesimo, tudo que eu mais queria evitar quando comprei a UMC 202. Se quiserem comprar para usar em casa, com um som ruim, ela se sai muito bem, mas se quiserem comprar para usar fazendo musica de verdade para o publico, passem LONGE da UMC 202HD.

    Estou realemnte triste por minha performace ter sido prejudicada e estou muito desapontado por acreditar que algum produto dessa marca teria a capacidade minima de ser usado.

    The Man Who Sold The World
    Veterano
    # 10/dez/18 05:45 · Editado por: The Man Who Sold The World
    · votar


    giugiugigu
    Vai de focusrite cara, ou avid, Behringer é roubada, infelizmente descobriu tarde demais

    jprpfera
    Veterano
    # 10/dez/18 10:45
    · votar


    Pode ser configuração!Eu tenho essa interface e já aconteceu isso comigo no meu Pc com Windows Xp.Funcionava no começo e do nada não reconhecia mais.Já no meu outro pc Windows 10 funciona.
    Pelo preço eu acho uma ótima interface.

    jprpfera
    Veterano
    # 10/dez/18 10:48
    · votar


    Agora que vi, a minha interface é a 404HD, mas são muito parecidas...

    Ningen
    Veterano
    # 10/dez/18 11:03
    · votar


    giugiugigu

    Mas pra que diaxo você foi usar um hub usb pra ligar dois dispositivos? Será que não foi ele que causou o problema?

    MatheusMX
    Veterano
    # 10/dez/18 11:08
    · votar


    Putz... péssima hora pra dar defeito, rs.
    Tenho uma 204HD que uso com frequência há quase dois anos e até o momento está tudo ok, nada a reclamar.

    giugiugigu
    Membro Novato
    # 10/dez/18 13:14 · Editado por: giugiugigu
    · votar


    Ningen

    Cara eu uso pra economizar tempo de conexão, pois já deixo tudo conectado horas antes e so chego pra ligar 1 cabo na hora que justamente é o do HUB USB, entendeu? No mais o problema não foi o hub, pois ele é um TPLINK estremante confiável, e já vi o mesmo modelo no set up de outros músicos messe mesmo esquema.

    giugiugigu
    Membro Novato
    # 10/dez/18 13:16
    · votar


    Vai de focusrite cara, ou avid, Behringer é roubada, infelizmente descobriu tarde demais

    Verdade! Vou agora procurar por ela, não é a toa que a maioria da galera que usa interface em live set usa uma Focusrite.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Desabafo Umc 202 HD