MIDI - Latencia Invertida?

    Autor Mensagem
    Lpitangueira
    Membro
    # jan/14


    Pessoal,

    Comprei um teclado midi Oxygen 25 e estou tendo problemas pra gravar com ele no pro tools:

    Eu coloco o metronomo, gravo a linha de piano e, por algum motivo, todas as notas ficam um pouco ADIANTADAS no grid, como se fosse uma latencia ao contrario.

    Alguem ja passou por isso? sabe como resolver? agradeceria muito se alguem pudesse ajudar.

    Uso um macbook pro, interface m-audio fast track c400, teclado oxygen 25 ligado no usb do macbook, pro tools 11.

    Abracos.

    HikNapolitano
    Membro
    # jan/14
    · votar


    Cara não entendo muito bem disso mas já que ninguém se manifestou, vou tentar te ajudar (e já serve de "up")
    Talvez haja alguma opção de compensação de delay ativada...
    (Posso estar tremendamente enganado pois não manjo nada de ProTools, mas pelo menos tentei hehe)
    Boa sorte!

    Edson Caetano
    Veterano
    # jan/14
    · votar


    Os dois estão errados, o controlador não existe latencia, é um comando simples, ele só controla o computador, é um clique de mouse, o digitar de um teclado alfanumérico, o teclado controlador só envia comandos, um simples hardware de interface humana

    Mas então o que está acontecendo sabichão kkk

    Por algum motivo, dentro se seu programa de gravação, a track midi não está sincada no ponto 0.00.000 da track

    Acontece muito, não alinhar uma track nova midi com a guia
    Veja isso

    bob973
    Membro
    # jan/14
    · votar


    algo me diz que este tópico entrará para a história do FCC...

    Edson Caetano
    Veterano
    # jan/14
    · votar


    bob973
    Por que? Tópico pertinente, entrar para história do que?

    makumbator
    Veterano
    # jan/14
    · votar


    Lpitangueira

    Sim, alguns programas em determinados sistemas apresentam esse problema de sincronia. Em geral é sempre em um fator constante (e nesses casos basta mover a pista na quantidade da diferença de sincronia, seja avançando ou recuando dependendo do caso). O chato é quando esse problema se apresenta de maneira inconstante durante a mesma gravação midi (ficando algumas notas na sincronia, outras avançadas, outras adiantadas).

    Em geral não é problema bem de latência do controlador ou instrumento que gera os midis, e sim problema no fluxo do midi dentro do programa, em que o computador por algum motivo não recebe a informação sobre o ponto correto de inserir o comando midi. Esse problema em geral aparece em drivers midi "emulados" pelo windows, então depende do hardware do computador envolvido.

    Algumas DAWs tem na configuração um deslocamento do midi. Procure no manual.

    Se o seu caso for do tipo inconstante aí você terá que checar em fóruns (oficial e não oficial) sobre possíveis soluções. Em alguns casos é algo tão misterioso que fica difícil de se resolver.

    Aqui um artigo que trata disso em alguns momentos:

    http://www.soundonsound.com/sos/mar01/articles/pcmusician.asp

    bob973
    Membro
    # jan/14
    · votar


    Edson Caetano
    latencia invertida?é um atraso adiantado então?

    Slash_1989
    Veterano
    # jan/14
    · votar


    bob973
    é, não colou sua piada, cara...

    Lpitangueira
    Membro
    # jan/14
    · votar


    makumbator
    Tenho a impressao de que o atraso é constante, mas é dificil ter certeza pois a execucao em si nao é certinha no metronomo. Vou ler o site que postou e fuçar no pro tools mais uma vez pra ver se resolvo. Depois dou um feedback.

    Obrigado a todos pela ajuda!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a MIDI - Latencia Invertida?