Fast Track Pro - Novo driver 2013

Autor Mensagem
geronimo.correa
Veterano
# jul/13 · Editado por: geronimo.correa


Pessoal, não sei se já viram, mas a AVID lançou uma nova versão do driver para a Fast Track Pro, com data de 20 de junho de 2013, versão 6.0.10 (a anterior era 6.0.7)

Algumas das novidades (segundo a AVID):

Suporte a Windows 8
Suporte a Pro Tools 10.3.x – Pro Tools 11
Melhorias em relação a latência / performance
Várias correções de bugs

Instalei ontem em casa e a principio tudo normal, mas não tive muito tempo de testar em detalhes, gravar alguma coisa e etc.

Esqueci também de reparar a latência reportada no Sonar antes e depois da atualização :/

Ah, quando atualizei o driver, no final da instalação foi atualizado o Firmware da interface também.

É isso ai, vamos ver! Abraços!

EDIT: A sim, o link é esse http://avid.force.com/pkb/articles/download/Fast-Track-Pro-Drivers

makumbator
Veterano
# jul/13
· votar


geronimo.correa

Eu vi. Ia até criar um tópico aqui mas acabei esquecendo.

No meu caso não precisei instalar a atualização de firmware da interface, pois já havia feito isso ao testar um driver beta (que serviu de preparação a esse driver final).

Não há mais o indicador do driver junto ao relógio do windows (ele causava muitos erros para alguns usuários), mas as configurações podem ser feitas normalmente no aplicativo da FT Pro no painel de controle.

A maior diferença é poder usar latências menores, que no último driver oficial não se conseguia.

ogner
Veterano
# jul/13
· votar


makumbator
geronimo.correa

Tenho ate medo de atualizar... Hehehe!!!

Mas vou fazer isso hoje a noite...

ogner
Veterano
# jul/13
· votar


geronimo.correa
Valeu pela info!! o/

makumbator
Veterano
# jul/13
· votar


ogner

O único medo é mesmo na atualização do firmware, se der errado o bicho pega...hsahsah!

Comigo correu tudo bem. E eu ainda fui mais ousado, pois esse firmware era beta (mas é o mesmo de agora, pois essa atualização oficial não me pediu para instalar outra vez o firmware).

Agora esse driver cria um serviço para a interface. Por definição ele vem como automático (então basta ligar a mesma e vai estar tudo conectado). Quem usar ela pouco (só quando gravar, por exemplo) e quiser pode ir nas ferramentas administrativas e mudar o serviço para manual e antes de ligar a interface iniciar o serviço. Caso contrário o serviço fica ativo o tempo todo (mas o gasto de recursos do sistema é minúsculo).

Fantbass
Veterano
# jul/13
· votar


Boa tarde pessoal! Me desculpem por meio que mudar o assunto aqui(mesmo que não TOTALMENTE), mas é que eu realmente não consigo encontrar a resposta pra minha pergunta! Recentemente pesquisei sobre interfaces de áudio, e me familiarizei com a Fast Track Pro, da M-Audio. O problema é que não consigo encontrar pra vender em lugar algum, a não ser no Mercado Livre! Pesquisei em várias lojas aqui no Brasil, pesquisei em fóruns, aqui mesmo no Cifraclub e nada! Alguém poderia me ajudar nessa?

Obrigado!

ogner
Veterano
# jul/13 · Editado por: ogner
· votar


Fantbass
Simples.Fast Track Pro não é mais produzida.

EDIT: Eu acho. Tem novas versões dela.

olimpiojr
Veterano
# jul/13
· votar


Também esses dias fui reinstalar o meu pro tools SE (bem modesto hehe) e limpei os registros da Fast Track a mais comum com um canal de mic e outro line, e quando fui reinstalar os drivers resolvi ir procurar no site da Avid tive vários problemas porque desde que a M-áudio se não me engano vendeu parte das ações algumas coisas saíram e outras ficaram, mas por sorte consegui catando até o final dos sites! hehe, e atualizei foi para a versão 6.1.12, não pediu nenhum tipo de atualização de firmware, a latência baixou ate 64 antes era 128, sample rate esta normal 44100 e 48000, mudou a interface e tudo mais, mas no mais é isso se alguém precisar vou upar o arquivo de atualização no 4shared se precisar disponibilizo o link até!

makumbator
Veterano
# jul/13
· votar


olimpiojr

É melhor manter apenas o link do driver oficial na página do fabricante mesmo. Lá tem a informação de cada versão, descrição de problemas de compatibilidade conhecidos, etc...

A 6.1.12 que você baixou é beta. A versão oficial atual é a 6.1.10

tive vários problemas porque desde que a M-áudio se não me engano vendeu parte das ações algumas coisas saíram e outras ficaram

A Avid vendeu parte da M-audio (devido à falta de dinheiro e quase insolvência da marca), e ficou apenas com a linha Fast Track (essa continua com eles), as demais estão com a empresa atualmente chamada de M-audio, que é justamente a parte que foi vendida.

olimpiojr
Veterano
# jul/13
· votar


makumbator

Humm interessante obrigado pela informação, mas é que a minha não é a pró e sim a normalzinha mais simples tem até a opção lá nesse link que foi postado ai, no caso a pró é 6.1.10, e la em baixo tem opção de ir para a Fast Track USB, e lá tem tem a 6.1.12 para Windows, não sei se os drivers para ambas são os mesmos mas vou ver isso obrigado!

makumbator
Veterano
# jul/13
· votar


olimpiojr

Ah, Beleza. pensei que você se referia à Pro. É que tem desses drivers beta delas por aí (eu mesmo já havia baixado um beta tempos atrás, e foi através dele que fiz o upgrade de fimware).

Então a sua não teve o update do firmware pois provavelmente ele é apenas para a versão pro, pelo menos é o que imagino.

olimpiojr
Veterano
# jul/13
· votar


makumbator

Sim Sim, hoje quando chegar em casa vou ligar ela no pc, e ver se ela pede algum tipo de atualização do firmware, porque agora que vi, que no site na sessão da minha Fast Track USB, tem dizendo que a ultima atualização foi dia 5 de julho e não indica nada nos drives, tanto dos MAC quanto Windows, talvez seja essa do firmware, vou ver e mais tarde posto então.

makumbator
Veterano
# jul/13
· votar


olimpiojr

Pelo menos na Pro o driver só instala se o usuário autoriza e faz o update do firmware da interface, pois precisa dele para funcionar com essa versão mais atual.

mamaozinho1000
Veterano
# out/13
· votar


Na verdade no link diz a versão 6.1.10 e não 6.0.10 conforme disse o Geronimo.

Aleciano Fuckin Roses
Veterano
# fev/14
· votar


Atualizei! Ficou mais bonitinho o painel... ainda não testei com meus instrumentos virtuais para ver se alguma melhoria.

Mas obg, amigos.

Elvis Rikardo
Veterano
# ago/14
· votar


Me "lasquei todinho"! Depois que foi feita a atualização da firmware, minha placa endoidou. Sempre que estou tocando n'um show ela desconecta e me faz passar aquela vergonha básica. >:-(
Alguém passou por isso e encontrou a solução?
A única coisa que ainda não fiz é levar n'um centro de macumba pra tirar a zica, de resto...

makumbator
Veterano
# ago/14
· votar


Elvis Rikardo

Pois é, parece que acontece isso com algumas. Um usuário aqui do fórum teve um problema com a interface dele e mandou para a assistência oficial e consertaram. Não lembro o nome do usuário...

Mas aconteceu algum problema durante a atualização? Mensagens de erros ou coisa parecida? Você seguiu religiosamente o procedimento?

Elvis Rikardo
Veterano
# ago/14
· votar


Elvis Rikardo

Pois é, parece que acontece isso com algumas. Um usuário aqui do fórum teve um problema com a interface dele e mandou para a assistência oficial e consertaram. Não lembro o nome do usuário...

Mas aconteceu algum problema durante a atualização? Mensagens de erros ou coisa parecida? Você seguiu religiosamente o procedimento?


Na verdade não sei se ocorreu algum problema porque iniciei a instalação, saí da frente do notebook e quando voltei, a instalação já havia terminado.

Kyle Felipe
Membro Novato
# set/14
· votar


Galera, me ajudem, eu tenho um FastTrack antiga aqui em casa, e o windows 8 não consegue reconhecer, nem pc nenhum reconhece, fala que houve falha na solicitação de identificação, alguém teve esse mesmo problema e conseguiu resolve???

geronimo.correa
Veterano
# set/14
· votar


Kyle Felipe
Galera, me ajudem, eu tenho um FastTrack antiga aqui em casa, e o windows 8 não consegue reconhecer, nem pc nenhum reconhece, fala que houve falha na solicitação de identificação, alguém teve esse mesmo problema e conseguiu resolve???

Tentou com outro cabo USB? Abs

makumbator
Veterano
# set/14
· votar


Kyle Felipe

Você está usando o driver mais recente? Ele é compatível com win 8 e 8.1

Desinstale o driver atual e instale novamente (não reinstale por cima, tire ele primeiro, reinicie o computador e depois instale mais uma vez)
Teste com outro cabo USB
Teste em outro computador se possível (principalmente se for win 8 também)

Com isso você poderá isolar melhor a causa do problema.

Giggs
Veterano
# abr/16
· votar


Pessoal, estou pra comprar uma Fast Track (sem ser a PRO) usada e queria saber de alguém que tenha se ela funciona com o windows 10.

Tendo em vista que ela saiu de linha/ faliu/ mudou vocês acham que ainda vale a pena comprar? Estou querendo sair da minha UCG102 que tá dando problema há algum tempo.

Valeu!

DragoRedEmpire
Veterano
# ago/16
· votar


Vocês conseguem configurar 48000hz, 16bits com essa placa?

DragoRedEmpire
Veterano
# ago/16
· votar


Pessoal, estou pra comprar uma Fast Track (sem ser a PRO) usada e queria saber de alguém que tenha se ela funciona com o windows 10.

Tendo em vista que ela saiu de linha/ faliu/ mudou vocês acham que ainda vale a pena comprar? Estou querendo sair da minha UCG102 que tá dando problema há algum tempo.


Aqui é windows 10 e funciona legal.. só estou com problemas em relação ao HZ x bits.. mas nada que comprometa a performance.

Só vale a pena comprar se não tiver nenhuma equivalente com o preço parecido.

teclado roots
Veterano
# jan/17
· votar


Giggs
caratou com o mesmo problema, comprei um notebook novo e veio com windos 10 e la no site da avid, onde tem o drive, so tem drive até windos 7 ou 8 se nao me engano. e ainda diz uma mensagem que nao haverá pra windos 10. infelizmente eu acho que ou tenho que formatar o note pra windos 7, ou comprar outra placa. nao sei tb se o windos 10 é uma boa plataforma pra trabalhar com audio, visto que ele usa muito da memoria pra executar muita coisa.

teclado roots
Veterano
# jan/17
· votar


Giggs
caratou com o mesmo problema, comprei um notebook novo e veio com windos 10 e la no site da avid, onde tem o drive, so tem drive até windos 7 ou 8 se nao me engano. e ainda diz uma mensagem que nao haverá pra windos 10. infelizmente eu acho que ou tenho que formatar o note pra windos 7, ou comprar outra placa. nao sei tb se o windos 10 é uma boa plataforma pra trabalhar com audio, visto que ele usa muito da memoria pra executar muita coisa.

francisco2004
Veterano
# jan/17
· votar


teclado roots
Se a sua interface é a Fast Track Pro, então é igual à minha. Testei no Windows 10 e até funciona, mas cheia de bugs e só na configuração 44100Hz/16bit. O aplicativo do painel de controle até deixa escolher outras configurações, mas a placa fica muda ou não respeita o que foi selecionado. Não testei muito porque o meu objetivo era fazer funcionar no Mac, mas acho que no Windows também não tem muita saída a não ser voltar para o 7.

No Mac a versão compatível mais recente é a Yosemite, mas a dor de cabeça é tanta que valeria mais a pena ficar na Mavericks ou, melhor ainda, na Mountain Lion.

teclado roots
Veterano
# jan/17
· votar


Q merda man. Os cara. Vao fazer drive novo

myigor
Veterano
# jun/17
· votar


Galera,

sempre usei o driver 6.07, ai vi no site da avid já tinha uma driver 6.1.1.11 novo.

Fiz a atualização, tanto do software quanto do firmware, não tive erros.

Resultado, não está saindo nenhum som, o único led aceso é o do power, alguém poderia me ajudar nessa? Não sei o que fazer.

faprojet
Membro Novato
# jun/17
· votar


Olá, desculpe-me ressucitar esse tópico, mas estou com umas dúvidas sobre minha fast track pro. Adquiri umas fast track pro, mas não consigo ouvir minha track. Alguém sabe como resolver isso? Antes de tudo eu utilizo fast track, o reaper e um mic condensador B-2 PRO. Outra coisa, antes de ocorrer o problema acima citado, minhas tracks ficavam MUITO baixas, será porque?? Detalhe é que meu GAIN ficava no talho. Vi que outro usuário falou a mesma coisa nesse post um tempo atrás. Desde já agradeço.

Enviar sua resposta para este assunto
        Tablatura   
Responder tópico na versão original
 

Tópicos relacionados a Fast Track Pro - Novo driver 2013