(tutorial) Reaper + asio (windows seven)

    Autor Mensagem
    Jeff_fryer
    Veterano
    # abr/11 · Editado por: Jeff_fryer


    Tutorial, Usando o Driver ASIO4ALL junto com o REAPER

    E ae pessoal bllz, ontem quando fui dormir tive a ideia de fazer um tutorial usando o ASIO4ALL junto com o reaper no windows seven,
    ele é diferente e é mais dificil conseguir com um tuto em XP,
    então lá vai,
    primeiro instale o Reaper, Download Reaper( google )
    depois instale o ASIO4all(para diminuir a latencia, ou atraso)
    ASIO(baixe a versão mais nova)
    vamos ao tutorial,
    1- depois de ter instalado tudo bunitinho, abra o reaper, va em options>preferences
    tutorial(foto)
    2- depois va em audio>device,
    e configure igual a imagen,
    tutorial(foto2)
    de OK,
    feche o reaper e abrao de novo, o Asio4all devera abrir junto com ele.
    seja feliz, :D

    OBS: se na hora de escolher o driver ASIO4all, ficou assim?
    tutorial(foto3)

    -siga este pequeno tuto.
    1- desabilite todos os dispositivos que usão a placa mãe
    vá em Iniciar>Painel de controle>som>gravação. e desabilite tudo,
    como na imagen tutorial(foto4)

    2- você não devera ouvir o som da guitarra,
    obs: por este motivo o pessoal ouve o som da guitarra limpa, e não com efeito, pois o Asio que esta com o programa de gravação(efeito tbm) estara desabilitado, e o drive normal do PC habilitado,

    3- depois de ter feito isso, repita o 1º tutorial, se der tudo certo seja feliz, se não, poste sua duvida e ou seu problema no topico(de preferência com imagen)

    ah: se alguem "superior" ve algum erro, por favor me corrija,

    obs: pra quem quer ligar o amplitube junto com o reaper, para gravar com efeito,
    entra nesse topico, ! :D
    Reaper e amplitube

    ---obrigado por leên---

    Sir.Paulo
    Veterano
    # abr/11 · Editado por: Sir.Paulo
    · votar


    Muito bom valew!!!

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    Muito bom valew!!!
    brigado vei!
    :D

    MauricioBahia
    Moderador
    # abr/11 · Editado por: MauricioBahia
    · votar


    Jeff_fryer

    Velho, especifica que é um tutorial usando o ASIO4ALL pois MUITAS interfaces tem o próprio driver ASIO.

    Abs

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    MauricioBahia
    ta melho?

    Se algum moderador puder
    mude o nome do topico para
    (tutorial) Reaper + Asio4all (windows seven)

    em vez de
    (tutorial) Reaper + asio (windows seven)

    Ian Anderson
    Veterano
    # abr/11
    · votar


    apesar, de n usar o reaper, to com prob no Asio, ou seja sem guitarrig e amplitube =(

    vou ver depois =)

    -King
    Veterano
    # abr/11
    · votar


    Jeff_fryer
    Cara, da uma olhada na busca que já tem tutorial sobre isso, sei que sua intenção foi boa e tal...

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    -King
    cara, eu olhei antes de fazer o topico, eu fiz um tuto quase que especifico para quem é usuatio de windows seven
    e na busca o que tem é reaper e amplitube,

    -King
    Veterano
    # abr/11
    · votar


    Jeff_fryer
    É mesmo? http://forum.cifraclub.com.br/forum/3/220978/

    MauricioBahia
    Moderador
    # abr/11 · Editado por: MauricioBahia
    · votar


    Ian Anderson: apesar, de n usar o reaper, to com prob no Asio, ou seja sem guitarrig e amplitube =(

    Amplitube, Asio4all e windows 7 Problema
    http://forum.cifraclub.com.br/forum/3/227850/

    Abs

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    -King

    cara, se não percebel, eu fiz um tuto pensando em quem tem windows seven. esse topico fixo ensina a configurar centinho no XP, e quem tem windows seven sabe da diferença,
    eu mesmo não consegui configurar o ASIO no windows seven direito com aquele tuto,
    depois que eu fui descobrir,
    se eu não te ajudei, fica quetin ai,

    criei este topico pensando em quem poderia ser ajudado, e não pra quem ja foi

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    o forum tem muita informação, mas esta tudo disperso.
    O que fiz foi ajudar, não atrapalhar!

    -King
    Veterano
    # abr/11
    · votar


    Jeff_fryer
    Eu tenho Windows 7 e não tem nenhuma diferença, basta seguir corretamente o outro tutorial, ou se tiver problemas, tem tudo na busca. Mas ok, estou atrapalhando o tópico mesmo...

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    -King
    :D

    Del-Rei
    Veterano
    # abr/11
    · votar


    Putz...
    Um tratamento no português cai bem.

    Jeff_fryer
    Boa iniciativa.
    Eu, quando usava o W7, não consegui usar o Asio4All.
    Comprei uma interface e resolvi.

    Aqui no trabalho as imagens não abrem... Mas qual a diferença entre seu tutorial e o do XP..?
    Qual o "ponto" em que o problema acontece...?

    Falou!!

    Um aceno de longe!!!

    Del-Rei
    Veterano
    # abr/11 · Editado por: Del-Rei
    · votar


    Editado: Post duplo!

    Um aceno de longe!!!

    Jeff_fryer
    Veterano
    # abr/11
    · votar


    Mas qual a diferença entre seu tutorial e o do XP..?
    Qual o "ponto" em que o problema acontece


    e aew bllz?
    a diferença não é muita, é mais de como chegar ao som, aonde desabilitar e habilitar, do mixer do w7 não da pra ir a pasta som, diferente do Xp que da,
    o xp é muito mais facil, eu conseguia configurar direirinho no XP,
    não sei pq não conseguia no w7.
    da pra conseguir com um tutorial de xp, mas é muito mais facil tendo um tuto em W7 tbm,
    :D

    -King
    Veterano
    # abr/11
    · votar


    Del-Rei
    A diferença é basicamente a localização das opções de áudio no Windows 7 que é diferente do XP.

    Jeff_fryer
    Posta um som seu aí, fiquei curioso agora...

    tiago_carvalho
    Veterano
    # out/12
    · votar


    Bom dia,

    Desculpem se por acaso errei de tópico, mas pelo que li por aqui acho que posso receber a ajuda pra solucionar o meu problema. Creio que seja um problema de amador, pois estou começando a estudar edição de som agora e pretendo aprender .

    Bom, comecei tentando com o Cubase, o 5 não virou, deu um problema de bug do programa mesmo, passei pro Cubase 4 e não consegui configurar por causa da minha placa on board, fui atrás de uma off board, instalei, mas continuei sem sucesso no Cubase, fazendo pesquisas descobri o Reaper, gostei de cara, vi varios vídeos sobre ele e gostei muito, melhor ainda por causa do tamanho do programa.

    Mas enfim, instalei uma placa off board Sound Blaster live 5.1, não consigo gravar nada, configurei, o ASIO4ALL localiza a placa e o Reaper também,
    faço toda a config. do jeito que vi pela net mas não sai o som do meu baixo e nem aparece na track aquelas ondas sonoras de gravação.

    Queria muito contar com a ajuda de vcs para resolver esse problema, pelo q vi o Reaper é compatível com quase 99% das placas de som, creio que meu problema seja de config. ou sei la o que seja.

    Sistema operacional Windows XP
    O meu baixo é passivo, tem alguma coisa ha ver com isso?
    Detalhe, a placa ta funcionando.


    Agradeço desde já a atenção de vcs.
    Abraço a todos

    I am a Vicking
    Membro
    # jul/13
    · votar


    To com um probleminha aqui que apareceu de repente.
    De uns dias para ca vinha gravando normal no Reaper com um som redondo, aew qdo fui abrir o programa hoje, ta até gravando mas o som esta muito alto, parece que os níveis de entrada estão no último volume!Ta com maior som de placa on board.
    Já desisntalei o programa e o asio 4 all e instalei de novo, desabilitei a entrada de mic e talz e não resolveu nada.
    Alguém ai pode me dar uma luz?Pior que parece ser coisa simples...

    ALF is back
    Veterano
    # jul/13
    · votar


    I am a Vicking
    cara,
    será q isso não é apenas o volume do sinal lá nas suas configurações do painel de controles?

    ALF is back
    Veterano
    # jul/13
    · votar


    tipo, chega a clippar? esse aumento de volume, aumenta o ganho no reaper também, ou apenas no seu monitor (caixas de som ou fones de ouvido)?

    I am a Vicking
    Membro
    # jul/13 · Editado por: I am a Vicking
    · votar


    ALF is back

    No Reaper tb.Até as ondas sonoras que monitoram a gravação ficam altas no painel ao invés de ficarem médias como ficavam antes.Já coloquei o volume da pedaleira no mínimo possível e nem assim diminuiu.

    locaosks
    Veterano
    # jul/13
    · votar


    I am a Vicking
    em informática geral, toda vez que surgir a frase: "estava funcionando até ontem"... tente restaurar o computador para uma data antes do ocorrido...

    isso serve pra quase tudo relacionado a problemas de drivers, programas, ou configurações que deixam de funcionar e o problema não está relacionado a parte física.

    AbçOo!

    I am a Vicking
    Membro
    # jul/13
    · votar


    ALF is back
    locaosks

    Obrigado, depois de ficar fuçando tudo aqui durante horas consegui resolver, era coisa simples mesmo.Caso alguém venha a ter o mesmo problema, verifiquem os níveis de entrada em todos os seus programas de edição,, o meu era isto.
    Andei abrindo o Audacity aqui há uns dias e nem reparei que o nível de entrada havia ficado no máximo.

    Jube
    Veterano
    # jun/14
    · votar


    Essa é para trincar os ovos,
    Meu reaper só toca o som se pelo menos 1 track estiver com o "record" armado, se desarmar não sai som nenhum.

    Alguem tem ideia?

    celinhoteclas
    Membro Novato
    # jan/16
    · votar


    fale ae galera! eu estou usando o reaper par fazer algumas gravacoes e uso o asio, consigo gravar de boa os instrumentos usando KONTAKT e outros VSTs.
    so que nao hora de gravar voz, nao consigo usar o asio pois quando seleciono o asio na track em input aparece ( NOT CONECTED ).
    eu uso a placa onboard do not. com windows 7, 32bits, 2gb de ram, dual core. uso so pra gravacoes em casa mesmo so pra mim.
    mas gravar usando outros drivers que nao seja o asio da muita latencia. entao se alguem puder me ajudar.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a (tutorial) Reaper + asio (windows seven)