Fast track USB problemas - som baixo, nao reconhece, guitar rig

    Autor Mensagem
    WinKRoD
    Veterano
    # jan/11


    Bom galera, eu comprei uma fast track USB, daquelas novas que vem com phantom power e pa, instalei os drivers, reiniciei, liguei a interface, tudo certo. o problema é que eu nao escuto nada se o direct monitor nao estiver ligado, e se o knob de ganho e do output nao estiverem no maximo. a placa foi reconhecida, ok, mas quando eu ligo o guitar rig 4 e ponho os efeitos e tal nao acontece nada, o som da guita fica na mesma. to rodando no windows 7. qual sera o problema?
    eu ja mexi em varias configurações, help ae.

    obs: o setup ta assim:
    guita > fast track > PC/caixas jWin

    overlappingcircles
    Veterano
    # jan/11
    · votar


    abre o guitar rig, vai em file, audio and midi settings, e na aba audio em driver seleciiona ASIO , em device seleciona m-audio usb asio, usa a busca que tem trocentos topicos com as mesmas duvidas que as tuas!!!

    WinKRoD
    Veterano
    # jan/11 · Editado por: WinKRoD
    · votar


    overlappingcircles
    é, mais o problema é que eu ja fiz isso. nao deu em nada.

    WinKRoD
    Veterano
    # jan/11
    · votar


    olha galera eu consegui resolver o problema, mas agora surgiu outro. o som só sai por meio de headphones! as caixas ligadas na line output produzem um som EXTREMAMENTE BAIXO, que nao da nem pra ouvir direito... sugestoes?

    makumbator
    Veterano
    # jan/11
    · votar


    WinKRoD

    Vc está usando os drivers mais novos baixados no site da M-audio?

    Instalou os drivers corretos para seu sistema operacional?


    As caixas ligadas no line out são ativas(ou seja, amplificadas)?

    O que vc relata no direct monitor é o comportamente correto, pois nesse caso se escuta o som direto que entra na interface, e que portanto não terá os efeitos do guitar rig ou qualquer outro semelhante, que é colocado posteriormente no sinal já dentro do PC.

    ogner
    Veterano
    # jan/11
    · votar


    WinKRoD
    as caixas ligadas na line output produzem um som EXTREMAMENTE BAIXO, que nao da nem pra ouvir direito... sugestoes?

    Aumentou o volume no Knob responsavel pelo volume de saida da Fast Track????????

    Pergunta básica só pra constar: Vc leu o manual da Fast Track?

    WinKRoD
    Veterano
    # jan/11
    · votar


    makumbator
    sim, os drivers baixados sao os mais recentes.
    sim, instalei os drivers para o meu sistema operacional.
    quando ao comportamento do direct monitor, é eu li algo a respeito, tanto que consegui fazer funfar os efeitos do guitar rig, mas só nos headphones.
    o que resta aqui é o comportamento das caixas, vou troca-las e ver se da resultado. obrigado pelo comentario construtivo ^^ diferente do parcero aqui \/

    ogner
    ae engraçadao, nao nao, o que é isso? volume de saida? muita informação pra mim.
    manual da fast track? que isso, nem sei ler.

    WinKRoD
    Veterano
    # jan/11
    · votar


    ja resolvi. troquei as caixas por um amp. é noes.

      Você não pode enviar mensagens, pois este tópico está fechado.
       

      Tópicos relacionados a Fast track USB problemas - som baixo, nao reconhece, guitar rig