Ajuda: Gravando com a M-Audio Fast Track

    Autor Mensagem
    1up
    Veterano
    # mar/08


    Ola galera do forum!
    Venho por meio deste solicitar uma ajudinha (ajudona) sobre como gravar minhas sessions corretamente!

    Bom, eu recentemente adquiri uma placa off,
    uma M-AUDIO FAST TRACK,
    Bom minha pergunta eh a seguinte:

    Eu gostaria de gravar silenciosamente e sem AMP.
    Mas ainda assim gostaria de usar meu set de pedais...
    Nao pretendo usar simulacoes de pedais via software!

    Eu posso ligar o set de pedais DIRETAMENTE na entrada de linha da placa?

    ( Guita > Dist > EQ > Chorus > Delay > FAST TRACK > PC )

    Ou nao?

    Eu precisaria de algum outro dispositivo entre a cadeia de pedais e a placa?

    Se sim, isso seria oq exatamente? Um pre-amp? Um simulador de amp? Um DI, um Direct Box?
    Ou o que seria necessario, na verdade??
    Eu almejo o minimo de qualidade, um sinal fiel ao timbre da minha guita/pedais e talz...

    Mas eu nao sei se posso ligar os pedais direto na placa...

    Por favor me ajudem!

    Obrigado

    AlexB
    Veterano
    # mar/08
    · votar


    Você pode ligar seus pedais na placa diretamente sem problemas, na sequência que você costuma usar. Tome cuidado com todos os cabos e ligações pois cada uma é uma fonte potencial de ruídos.
    Você deve ligar sua guitarra na entrada 1/4 com o botão na posição "guitar". Depois controle o volume na própria guitarra. Cuidado com potenciais fontes de interferência eletromagnética (monitor, cabo AC, etc) que podem gerar ruídos na sua cadeia de sinal.
    Apesar de ligar a guitarra diretamente, para temperar o som depois vais precisar de um "cabinet simulator" que vai dar a sonoridade tradicional de amps. Existem muitos a escolher é só pesquisar no fórum.
    Alternativamente você pode usar um equalizador para dar o tempero final do seu timbre, é um pouco mais difícil.
    Aqui não tem muita receita de bolo, tente até achar seu timbre. Se costuma usar esta sequência de efeitos em mesa e já obter seu timbre, não vais precisar mexer muito no daw.
    Abraço,
    Alex

    1up
    Veterano
    # mar/08
    · votar


    AlexB

    Cara, muito obrigado por sanar essa minha duvida,
    Eu vou fazer isso que vc disse entao!

    Valew

    ophius
    Veterano
    # abr/08
    · votar


    AlexB
    CAra...tow com um problema com a FAST TRACK PRO.

    Não consigo dividir o som em efeitos PAN/Stereo na caixa de som (uma Logitech).
    No fone de ouvido logado na fast track, consigo ouvir numa boa tanto no canal esq quanto no direito mas..na caixa de som, se eu colocar, por ex no window Media Player, uma musica qualquer, no canal direito do balance...simplesmente fica "mudo" (Se eu colocar no esquerdo ae sai sim normals)

    Tipo..a saida da caixa de som só é um cabo, uma entrada...então como seria a ligação na fast track? Não seria lá atrás dela?????????
    Estou ligando na entrada da mesma direção que eu lgio na frente (no da esquerda). Input 01



    Me ajuda ae se puder brother.


    Valeu


    UP

    AlexB
    Veterano
    # abr/08
    · votar


    A ligação atrás da fast track são dois RCA, um para cada canal. Ou a saida 1/4. Um canal vai para a caixa direita e outro para a esquerda. Se o plug da sua caixa não é nenhum destes você precisa de um adaptador. Qual o tipo de plug da sua caixa?
    Abraço,
    Alex

    ophius
    Veterano
    # abr/08
    · votar


    AlexB
    CAra...é um plug comum (pequeno) de qualquer caixa de som.
    Que eu saiba...todas as caixas de som para comput. só tem um unico cabo mesmo.


    É uma Logitech
    O modelo eu não me lembro agora.

    AlexB
    Veterano
    # abr/08
    · votar


    Se você não tiver o adaptador de p2 Fêmea(sua caixa) para RCA(FT). Liga a caixa na saída do fone, só não deixe o volume do fone muito alto.
    Abraço,
    Alex

    AlexB
    Veterano
    # abr/08
    · votar


    Se você não tiver o adaptador de p2 Fêmea(sua caixa) para RCA(FT). Liga a caixa na saída do fone, só não deixe o volume do fone muito alto.
    Abraço,
    Alex

    ophius
    Veterano
    # abr/08 · Editado por: ophius
    · votar


    AlexB
    A minha caixa eh uma dessas Logitech comum cara.
    Só tem um unico cabo pra ligar no computador mesmo.


    E assim... na entrade do fone não fica a mesma coisa.


    Preciso resolver isso.

    Tipo...na placa onboard do computador o som sai estereo(e com efeitos PAN) normalmente.







    Abraço

    AlexB
    Veterano
    # abr/08
    · votar


    Estás fazendo tempestade em copo de água, é só usar um adaptador.
    Abraço,
    Alex

    ophius
    Veterano
    # abr/08
    · votar


    AlexB
    Bom..acho que vc naum entendeu
    Mas..tudo bem, eu te explico.
    Seguinte...



    A saída (o cabo) da logitech só tem um plug "macho", acho que eh P2 (daqueles pequenos tipo de walkman mesmo).
    Então...atrás da M AUDIO FAST TRACK eu tenho duas saídas.
    ou seja...eu tenho que ligar o cabo da caixa em uma dessas entradas certo?
    Se eu ligar na da esquerda...só tá saindo som nesse canal esquerdo e se ligar no direito muda de canal.

    Logo...acho que a solução seria eu ter uma especie de cabo em Y de P 10 (plug de instumentos musicais) com uma entrada pro cabo da Logitech.


    O lance eh que naum encontro esse cabo em lugar nenhum.
    Já me dissram que vou ter que mandar fazer porque naum vende pronto.



    Valeu

    makumbator
    Veterano
    # abr/08
    · votar


    ophius

    Liga na saída RCA da Interface oras! O que mais tem é cabo em uma ponta RCA e em outra P2, são até mais baratos e não precisa mandar fazer. Mas é claro que seria bom ter também outra opção de conexão com o cabo pronto para ligar.

    ophius
    Veterano
    # abr/08
    · votar


    makumbator
    O que mais tem é cabo em uma ponta RCA e em outra P2


    hehe
    VCs ainda naum entenderam man.

    O lance eh que...no lugar desse "P2" ae..eu preciso de um plug "Fêmea" entendeu?
    Que "receba" o plug da Logitech.
    Eu naum posso "plugar" na logitech.
    Não tem entrada lah.
    Só a saída do cabo.

    E eu naum acho em lugar nenhum cabo que tenha essa entrada p2 (receptora)




    :)

    makumbator
    Veterano
    # abr/08
    · votar


    ophius

    Nossa não entendi mesmo...essa entrada do receptor de som tem conector fêmea ou macho? Mas mesmo assim, existem adaptadores macho/fêmea e vice-versa. Pelo menos aqui na minha cidade acha-se isso muito fácil. Usando adaptador vc poderia usar um cabo comum e ligar nela!

    AlexB
    Veterano
    # abr/08
    · votar


    Não sei onde você está mas este cabo é facílimo de achar na Santa Efija em Sampa.
    Abraço,
    Alex

    ophius
    Veterano
    # abr/08
    · votar


    AlexB
    makumbator
    Brothers...

    eu mandei fazer o bendito cabo (duas entradas P10 e um plug "femea" pra P2), inclusive tá aqui na mkinha mão agora, mas...foi tudo em vão.

    Não deu nem sinal de vida o som.



    Putz...mó frustração. Parece ser coisa besta mas...ngm consegue resolver isso.
    :P



    REssaltando que o fato ocorres apenas quando uso a FAST TRACK, pois se eu ligar lá atrás do computador e usar a placa que vem no meu Windows XP (que é uma REALTEK), funciona normalmente.

    Ai ai... hehehe




    Paciencia.

    makumbator
    Veterano
    # abr/08
    · votar


    ophius

    Não saiu som nenhum? Nem mono, como antes?

    AlexB
    Veterano
    # abr/08
    · votar


    Você escreveu:
    duas entradas P10 e um plug "femea" pra P2
    Eu escrevi:
    adaptador de p2 Fêmea(sua caixa) para RCA(FT)
    Acho que tem uma falha de comunicação.
    Abraço,
    Alex

    tipos de plugs

    ophius
    Veterano
    # abr/08
    · votar


    AlexB
    Exatamente.
    eu mandei fazer um cabo que suprisse essa necessidade mas...nada de som.
    Não ocorreu absolutamente nada.


    Agora



    makumbator
    Não saiu som nenhum? Nem mono, como antes?



    Olha... eu liguei o cabo P2 (pequeno) da Logitech(cx de som) na entrada do cabo feito, e conectei as "duas" entradas P10 (grandes, de instrumentos) na FAst TRACK, e cara...não aconteceu nada.
    Nem eu plugando na entrada dos fones, nem assim.


    Cara...vou ficar do jeito que tá mesmo.



    Nos fones de ouvido consigo os efeitos de estereo e pan numa boa.


    Valeu

    AlexB
    Veterano
    # abr/08
    · votar


    Olhe esta foto:
    Back panel Fast track pro
    Você tem três saídas (output) 1, 2 e 3, e 4 são RCA Unbalanced e 1,2 TRS balanced. O seu som não tem entrada balanceada, assim deve ser ligado no 1,2 RCA Unbalanced! P10 TRS não é rca. Segundo, o routing da saída deve ser feito corretamente, é só configurar o dawn para enviar o som para a saída correta. Em todo caso RTFM.
    Abraço,
    Alex

    ophius
    Veterano
    # abr/08
    · votar


    AlexB
    Segundo, o routing da saída deve ser feito corretamente, é só configurar o dawn para enviar o som para a saída correta.


    Hã?
    Que DAwn man?

    Explica melhor esse lance ae.



    Cara...eu ligo naquele primeira entrada (entrada 1)logo acima na placa(no canto superior direito da foto)

    AlexB
    Veterano
    # abr/08
    · votar


    Cara...eu ligo naquele primeira entrada (entrada 1)logo acima na placa(no canto superior direito da foto)
    Está errado! Se você quer ter som estéreo tem que ligar em 2 saídas, som estéreo tem dois canais de som. Se ligar em apenas uma saída não tem milagre no mundo que faça o som sair estéreo. Você tem que ligar ambas saídas RCA mono a um P2 estéreo fêmea. Esqueça o 1/4TRS, ele é para monitores profissionais coisa que o seu está longe de ser.
    Hã?
    Que DAwn man?

    O programa que você usa para gravar é chamado genéricamente de DAW(sonar, reaper, cubase, etc...). RTFM.
    Abraço,
    Alex

    ophius
    Veterano
    # mai/08
    · votar


    AlexB
    VAleu.
    Agora clareou!
    (rsrs)


    Se vc puder me ajudar, estou com problemas pra conseguir registrar TECLADOs e SINTETIZADORES.


    TEnho os plugins mas só consigo usa-los e não gravá-los.


    Já tentei e nada.

    AlexB
    Veterano
    # mai/08
    · votar


    Se vc puder me ajudar, estou com problemas pra conseguir registrar TECLADOs e SINTETIZADORES.


    TEnho os plugins mas só consigo usa-los e não gravá-los.


    Não entendi, são unidades físicas ou lógicas? Cada hardware ou software tem seu próprio modo de uso que é indicado no manual do produto. RTFM.
    Abraço,
    Alex

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ajuda: Gravando com a M-Audio Fast Track