Problemas com novo amp OCG50 da Oneil - Não liga!

    Autor Mensagem
    paulogabriel
    Membro Novato
    # 14/mar/20 15:55


    Ganhei de presente um OCG50 da Oneil pra poder estudar guitarra em casa. Quando fui tentar ligar ele simplesmente não liga. Será que ele veio com defeito ou eu deixei de fazer alguma coisa. Não entendo muito desses assuntos, se alguém puder me ajudar eu agradeço.

    LeandroP
    Moderador
    # 14/mar/20 16:13
    · votar


    paulogabriel

    Deixe claro o assunto no título do tópico!


    Já verificou a chave de voltagem 110/220v.
    Se bem que, mesmo estando em 220v e ligando em 110v, deveria ainda ligar, com pouquíssima potência, mas, deveria ligar.

    Verificou se o fusível está ok?

    paulogabriel
    Membro Novato
    # 14/mar/20 16:25 · Editado por: paulogabriel
    · votar


    Eu tentei abrir a caixinha dos fusíveis e ela parece estar presa, tenho receio de puxar e acabar danificando alguma coisa, mas os fusíveis parecem estar no lugar sim.Eu tentei abrir a caixinha dos fusíveis e ela parece estar presa, tenho receio de puxar e acabar danificando alguma coisa, mas os fusíveis parecem estar no lugar sim.

    LeandroP
    Moderador
    # 14/mar/20 17:02
    · votar


    paulogabriel

    Não tenha receio de puxar. Ela foi feita pra ser aberta assim. Pode estar difícil de abir por nunca ter sido aberta antes. Se precisar, utilize uma chave de fenda pequena pra ajudar a puxar.

    Retirando o fusível, observe se o filamento interno está rompido. Caso esteja, basta substituir por outro de igual valor.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas com novo amp OCG50 da Oneil - Não liga!