problema com fender frontman!(reverb)

    Autor Mensagem
    frangooo
    Veterano
    # dez/07


    peguei o ampli ontem na serenata aqui em bh .O som dele e perfeito ms quando eu aciono o reverb e passo do nivel 5 começa uma chiadera terrivel alguem sabe oq pode ser???

    ogaitnas
    Veterano
    # dez/07
    · votar


    provavelmente problema na eletrônica.. algum mal-contato... mas como
    vc tem só um dia de ampli.. leva na loja e troca.. nem perca tempo...

    frangooo
    Veterano
    # dez/07
    · votar


    tava vendo no orkut muita gente falando desse mesmo defeito

    Christhian
    Moderador
    Prêmio FCC 2007
    # dez/07
    · votar


    frangooo
    Eu tenho um e o meu funfa de boa.

    Christhian
    Moderador
    Prêmio FCC 2007
    # dez/07
    · votar


    frangooo
    Desculpe perguntar, mas quanto pagou?

    busterchair
    Veterano
    # dez/07
    · votar


    eu tenho um fender 25w frontman e não dá esse problema não..
    o reverb com excesso fica estranhao ao meu ver, mas não ouço ruído nenhum

    frangooo
    Veterano
    # dez/07
    · votar


    Christhian

    460

    frangooo
    Veterano
    # dez/07 · Editado por: frangooo
    · votar


    eu to indo hoje lah troca ,acho q deve ser coisa atoa , deve ser so um fio mal encaixado

    frangooo
    Veterano
    # dez/07
    · votar


    fui na loja chegando lah era apenas um problema de aterramento msm

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a problema com fender frontman!(reverb)