Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Pedal Valvulado Meteoro Revolution Tube Drive

      Autor Mensagem
      bluesmanjf
      Veterano
      # dez/09
      · votar


      ou se eu mando pro Eugênio da EFX
      Cara.. se vc acabou de comprar o produto, ele ta na garantia. Por que então enviar pro Eugênio? Com isso corre o risco de perder a garantia, não?

      sobrevivente
      Veterano
      # dez/09
      · votar


      edalko
      Pois é cara, isso que eu estranhei! A fonte está perfeita, sem nenhum cheiro de queimado nem nada. Já o pedal deu uma fumegada boa. Os leds acendem normalmente, mas o pedal não sai som, só saí aquele "hmmmmmm".

      Falei com o Eugênio e ele disse que as vezes o que queima mesmo é a tinta em volta do resistor, e não o componente propriamente dito. Mas que é necessário abrir e verificar se não queimou algum outro componente. Enfim, vou ver se mando para ele ou para a assistência da Meteoro.

      sobrevivente
      Veterano
      # dez/09 · Editado por: sobrevivente
      · votar


      bluesmanjf
      Uma das condições para a garantia não valer é o "mau uso". Tenho quase certeza que o descuido que eu tive a garantia não cobre, mas enfim, estou tentando entrar em contato com a Meteoro.

      ogaitnas
      Veterano
      # dez/09
      · votar


      sobrevivente

      deve ter fritado só a fonte...

      bluesmanjf
      Veterano
      # dez/09
      · votar


      Putz cara.. que azar!
      Bom.. vamos torcer para que eles te ajudem então!
      Tomara que o problema seja dos menores!

      Chapoliin
      Veterano
      # dez/09
      · votar


      nunca escutei o som do pedal! alguém posta uma demonstração dele, senão vou ter que ir na loja testar e eu to com preguiça mas de qualquer jeito eu vou no sábado, postem antes pra eu já ter uma noção, se puderem... claro!

      sobrevivente
      Veterano
      # dez/09 · Editado por: sobrevivente
      · votar


      ogaitnas
      Pior que não cara, eu cheguei a abrir o pedal e vi dois resistores queimados.
      http://i48.tinypic.com/14wajh0.jpg

      bluesmanjf
      Pois é, tomara que não tenha dado nada demais. Quando ligo o pedal agora ele acende os leds normalmente, porém fica com aquele ruído "hmmmmmm".

      ogaitnas
      Veterano
      # dez/09
      · votar


      sobrevivente

      Fritou os resistores e acho que os 2 diodos que tem ali em volta, nmho qq técnico substitui, mas tem que ver se não fritou mais nenhum componente adiante no circuito...

      sobrevivente
      Veterano
      # dez/09
      · votar


      ogaitnas
      Será que é só substituir as peças que o pedal ficará no jeito? Tomara... hehehe!

      ogaitnas
      Veterano
      # dez/09
      · votar


      sobrevivente

      Pela foto parece que é só isso, mas qq um com as ferramentas certas para testar já mata o problema...

      E, agora lembre-se, sempre confira a tensão dos aparelhos antes de ligar na tomada...

      Joselitoo
      Veterano
      # dez/09
      · votar


      testei hj... animal muito loco fui pergunta o preço 500 reais aushaushaushaushua

      sobrevivente
      Veterano
      # dez/09
      · votar


      ogaitnas
      Pois é cara, aprendi a lição, com toda a certeza.
      Acho melhor mandar para uma autorizada da meteoro do que mandar para o Eugênio a princípio, né?

      ogner
      Veterano
      # dez/09
      · votar


      sobrevivente

      E aí?!!? Tem multimetro ae!?! Troca logo essa budega?? conseguiu identificar o valor dos resistores?? Ou vai mandar pra alguem arrumar??

      sobrevivente
      Veterano
      # dez/09
      · votar


      ogner
      Pois é cara, não manjo muito de eletrônica cara, nem tenho multímetro. Acho que vou pedir para alguém arrumar para mim. Eu liguei para um cara que está no site da Meteoro na parte de assistência técnica, mora relativamente perto de onde trabalho, vou mandar para ele.

      ogner
      Veterano
      # dez/09
      · votar


      sobrevivente

      Bacana, boa sorte!! Tomara que seja só a troca dos componentes e os caras não metam a mão $$$...

      Chapoliin
      Veterano
      # dez/09
      · votar


      Deus ajude que dê tudo certo pois assim vc posta um sample dele pros curiosos igual eu!! =D

      sobrevivente
      Veterano
      # dez/09
      · votar


      ogner
      Chapoliin
      Já está no conserto! Tomara que o pedal chegue antes do natal, e consertado, né! Quando chegar, posto o review com samples pra galera. =)

      Dinow
      Veterano
      # dez/09
      · votar


      sobrevivente
      que azar cara tbm fiz cagada co meu mais foi antes do envio quero ve agora quando que ele vai chega;/
      sdsadsadsad

      Chapoliin
      Veterano
      # dez/09
      · votar


      sobrevivente
      ôôôôô cara vlw aê, vou aguardar anciosamente pelos seus samples!!

      Beatlemaniac
      Veterano
      # dez/09
      · votar


      bixo q q eh esse led do lado da valvula ?
      não vai me dizer que é pra iluminar a valvula pra ela parecer "quente" né ?

      Joselitoo
      Veterano
      # dez/09
      · votar


      boa pergunta

      Chapoliin
      Veterano
      # dez/09
      · votar


      Parece que o pedal não é completamente valvulado... o led é pra parecer que a valvula tá quente e existem 3 C.I. o que indica que a válvula é de enfeite... pelo menos é o que parece, não sei ao certo!

      Djustino
      Veterano
      # dez/09
      · votar


      Olá.
      É o seguinte, comprei esse pedal já faz umas 3 semanas e é o seguinte. A válvula é de verdade, no momento em que o pedal é ligado ela começa a ficar vermelha e depois de uns 20 minutos ligados fica bem quente, naum precisa tocar nem nada.
      O led que foi falado ai em cima, é só prestar atenção no momento em que você esta tocando. O led somente acende quando o sinal da guitarra passa pelo pedal. Só pra vcs terem uma ideia, minha guitarra é uma Cort com captação EMG ativa SSH. Qdo aciono o captador da ponte e o sinal passa pelo pedal o led acende com mais força e por maior tempo. Qdo passa pelo do braço ele acende um pouco mais fraco e por menos tempo.
      Em relação à voltagem, o meu veio no 220V e inclusive no manual cita q o aparelho vem regulado para 220V.
      Quanto ao som dele realmente é muito bom, porém naum tenho nada gravado aqui. Eu uso ele em duas situações, ou passando pelo Vamp2 ou pelo guitar rig 4 (com a placa da Behringer UCG102). É bom lembrar q ele naum é um Pre-amp, é pedal de Drive, desde de um bem leve até mais pesado ( o controle Contour é muito útil), ele naum tem saída com simulação de caixa igual o Doctor Drive tem. Quando usado como boost pro ganho do amp funciona muito bem adicionando muito sustain. Ele não vai transformar um amplificador ruim em uma coisa maravilhosa ( o que é meu caso, tenho um crate gx15 hauuhauha).

      bluesmanjf
      Veterano
      # dez/09
      · votar


      Cara...
      comprei um behringer vt 999 , também valvulado.
      chegou aqui e, a primeira coisa q fiz, foi olhar a voltagem, pois, me lembrei do teu caso.

      A fonte dele não tem como escolher a voltagem. É so a fonte e mais nada.
      Aqui na cidade é tudo 110v, mas aconteceu o mesmo sintoma: acende tudo, mas nao sai som além do hummmm.

      Não tem cheiro de queimado nem nada. Vou ligar pra loja e ver o que pode ser feito.

      Dinow
      Veterano
      # dez/09
      · votar


      Djustino
      Em relação à voltagem, o meu veio no 220V e inclusive no manual cita q o aparelho vem regulado para 220V.

      vc acha que ele vai funcionar de boa no 110V ou vai ter problemas??


      o meu chega essa semana o//

      sobrevivente
      Veterano
      # dez/09
      · votar


      bluesmanjf
      Nossa cara, que estranho! Deve ser algum defeito do pedal realmente. O meu saiu o "hmmm", mas somente depois de ter tostado ele, hehehe!

      Djustino
      Veterano
      # dez/09 · Editado por: Djustino
      · votar


      Eu me expressei mal na mensagem... o fonte já vem com a chave no 220V, é só mudar pra 110V q funciona normalmente.

      Felipe90
      Veterano
      # dez/09
      · votar


      Se o LED for pra iluminar a válvula e ela for de enfeite e o som te agradar ... tanto faz !

      Dinow
      Veterano
      # dez/09
      · votar


      Djustino

      Ah bom
      asdsadsadsadsad

      bluesmanjf
      Veterano
      # dez/09
      · votar


      Bom o meu problema era a fonte mesmo. Troquei por uma de 127v e agora está ok!

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Pedal Valvulado Meteoro Revolution Tube Drive

      303.693 tópicos 7.859.052 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital