Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Gibson Robot com problemas. Luz azul piscando sem parar

      Autor Mensagem
      opasto
      Veterano
      # 02/nov/17 10:04


      Olá pessoal, comprei uma LP Robot usada e estou com o seguinte problema: Quando testei ela funcionava tudo perfeitamente. Chegando em casa puxei o botão para afinar e fica piscando a luza azul itermitentemente e por mais que eu mexa em tudo não consigo tirar ela dessa luz azul.
      Mesmo quando coloco para carregar ela não sai disso. Fiz um vídeo para mostrar o problema. Alguém sabe como resolver?

      Ismah
      Veterano
      # 02/nov/17 10:49
      · votar


      Que heresia essa guitarra rsrs

      Caracas... Só abrindo e vendo qual que é... Não tem como dar esse diagnóstico pela internet...

      Luis A.
      Membro Novato
      # 02/nov/17 12:56
      · votar


      opasto

      Essa guitarra é como uma Les Paul Studio com um afinador automático da primeira geração né? Eu tiraria essa tecnologia da guitarra e colocaria uma eletrica convencional e tarrachas com travas.... mas cada um com seus gostos....

      Filippo14
      Veterano
      # 02/nov/17 18:06
      · votar


      opasto

      Puts, acho que um luthier convencional nao saberia resolver isso. Já mandou um email pra Gibson, viu se tem alguma assistencia tecnica no pais para entrar em contato ou algum manual/video que possa indicar o que é isso?

      guilhermefross
      Veterano
      # 02/nov/17 18:39
      · votar


      Irada essa guita, eu nao alteraria ela não. Manda um email para gibson, deve ser algo bobo.

      JJJ
      Veterano
      # 02/nov/17 21:37 · Editado por: JJJ
      · votar


      Que heresia essa guitarra (2)

      Conselho: pergunta pro MMI, ele é provavelmente o maior conhecedor de Gibson aqui do fórum (se bem que eu acho que ele pensa o mesmo que eu e o Ismah com relação à heresia... rs)

      boblau
      Veterano
      # 02/nov/17 23:31
      · votar


      opasto

      Que eu me lembre, vc carrega a bateria colocando todos os knobs na posição 5 e conecta o cabo no carregador. Depois liga o sistema puxando o botão e escolhe a posição C . O carregador precisa ser o original, ou pelo menos com 1000 má. No mínimo.

      Pelo que vi no vídeo vc não fez o procedimento assim.

      Outra coisa que enche o saco nesta guitarra é mal contato.

      Andras
      Veterano
      # 03/nov/17 11:05 · Editado por: Andras
      · votar


      Segundo o manual, a luz azul significa que ele está esperando tu selecionar um preset customizado.

      Pesquisa por:

      GFORCE_OM_2.32c_02122015_en.pdf

      Ou por pelo abaixo pra um manual mais completo:

      robot-guitar-manual.pdf

      Mas eu vi que tu criou um tópico lá no fórum da Gibson, então acho que lá vão te responder melhor (va ter pessoas lá que tem uma).

      opasto
      Veterano
      # 14/nov/17 09:22 · Editado por: opasto
      · votar


      Valeu pela ajuda. Vou postando aqui os progressos que tive que pode ajudar se alguém tiver o mesmo problema.

      Entrei em contato com a Tronical, que é a fabricante do sistema e me falaram que pode ser um problema com a CPU do corpo e que tentasse desconectar a bateria por 15 minutos.

      Fiz o procedimento de retirar a bateria por 15 minutos, mas não resolveu o problema (alias, a bateria não é a original). Eu consegui resolver parcialmente o problema realizando o seguinte procedimento: Deixei o sistema com a luz azul piscando até descarregar a bateria; ao recarregar a bateria o sistema de afinação voltou a funcionar normalmente, mas depois de algumas horas começou um problema diferente do anterior. Quando ligo o sistema ele está com todas as funçoes operantes, menos a afinação. Fiz um novo vídeo demonstrando o problema. Quando ligo o botão pisca uma vez a luz azul, e dai ficam todas a luzes vermelhas menos a D que pisca em azul. Consigo verificar a carga da bateria, entrar no Calibration Mode e no Setup Mode como se pode ver no video que postei no youtube

      Buja
      Veterano
      # 14/nov/17 10:23
      · votar


      opasto
      Tenho uma questão meio boba, mas nao sei, vai que....

      Tu mora no litoral? (no sei perfil ta dando usuario cancelado)

      Porque muito equipo sofre com mudancas bruscas de temperatura e umidade, e no litoral isso é bem acentuado. Inclusive estive em apresentacoes ao ar livre, sobre a brisa de areia do mar, pessoal tocando guitarra, e eu pensando....essa areia, sol e umidade deve arregaçar com os equipos.

      Ainda mais sendo uma guitarra com aspectos eletronicos e mecanicos.

      Dai me veio? Ja tentou abrir ela e dar uns rispingadas leves de limpa-contato? As vezes é so sujeira e corrosão?

      Poderia ser isso no seu caso?

      acabaramosnicks
      Membro Novato
      # 14/nov/17 10:32
      · votar


      Buja
      Cara, isso me lembrou do que um colega meu me disse esses dias. Meu computador tá dando pau na memória RAM, ele disse que já viu casos onde foi só limpar com aspirador de pó e já resolveu, depois espirrou limpa-contatos só pra "garantir". Meu computador tá lá todo aberto mas ainda não fiz o procedimento.

      Paul.Gilbert
      Veterano
      # 16/nov/17 17:39
      · votar


      opasto

      Não faço ideia de como é o sistema dessa Gibson, se é um raspberry, se tem um Linux rodando aí como em alguns produtos da Fender, ou se é um processo "mais analógico".

      Mas concordo com os amigos acima que a manutenção básica talvez resolva (não vai piorar se feita corretamente). Desconectar a fonte de energia, limpar bem todos os contatos com material de eletrônica(Álcool isopropílico por exemplo), detectar soldas frias e/ou soltas(refazer com fluxo de solda) e etc. De repente é só uma besteirinha dessas.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Gibson Robot com problemas. Luz azul piscando sem parar

      303.734 tópicos 7.859.907 posts
      Fórum Cifra Club © 2001-2017 Studio Sol Comunicação Digital