Bugs no acompanhamento automático do PSR S710

    Autor Mensagem
    MARCIOBANDEIRAS
    Veterano
    # mai/11


    Alguém poderia me ajudar, comprei a 2 meses um S710, essa semana começou a dar bug no acompanhamento automático, os acordes não estão respondendo corretamente, já tentei todos os modos de acompanhamentos disponíveis, mas nenhum deu resultado. Por exemplo de faço um acorde de DÓ maior ele respode com Ab7Maug, alguém poderia me dar um dica do pode ser?
    Existe umafirmware atualizada para ele?

    expedifer
    Veterano
    # mai/11
    · votar


    1-dê um reset nele (acho que é ligando-o com a última tecla pressionada, veja no manual)
    2-acione tecla por tecla pra ver se uma não está puxando uma outra
    3-verifique se não esta carregando automaticamente uma programação feita e gravada nos botões registration memory, apagando-a
    4-se mesmo assim continuar, leve a assitencia tecnica

    Vagner89
    Veterano
    # mai/11 · Editado por: Vagner89
    · votar


    O expedifer disse tudo.


    Existe sim no site da yamaha uma nova firmware para o Psr-S710

    MARCIOBANDEIRAS
    Veterano
    # mai/11
    · votar


    1-dê um reset nele (acho que é ligando-o com a última tecla pressionada, veja no manual)
    foi a 1ª medida q tomei não resolvel.
    3-verifique se não esta carregando automaticamente uma programação feita e gravada nos botões registration memory, apagando-a
    Apaguei todas as programaões que tinha feito nele, memory, stles, pads, passei para pem.

    MARCIOBANDEIRAS
    Veterano
    # mai/11
    · votar


    Existe sim no site da yamaha uma nova firmware para o Psr-S710
    Ele já esta com a versão disponível para Down V1.10

    CRAASH 1
    Veterano
    # mai/11
    · votar


    Se voce desligar o acompanhamento automático, e fizer um acorde Dó com um instrumento qualquer... ele soa como Dó?

    Marcosautomec
    Veterano
    # ago/14
    · votar


    tbm peguei um psr s710 (uma semana) notei uma coisa estranha tbm...
    por exemplo.
    vc faz um acorde em C, depois um A, e soa estranho parace que nao muda, mais na tela mostra os acordes precionados, peguei ele semi novo. oq pode ser isso
    sem estilos apenas o acompanhento acionado os acordes trocam de boa, apenas no styles.

    reinaldotw
    Membro Novato
    # 22/ago/19 09:50
    · votar


    Você também pode restaurar uma configuração especificada para o valor padrão
    de fábrica ou salvar/carregar as suas próprias configurações de redefinição.
    Acesse o visor de operação: [FUNCTION] → [J] UTILITY (Utilitário) →
    TAB (Guia) [E][F] SYSTEM RESET (Redefinição do sistema).
    Escolha o que você quer resetar, isso provavelmente resolverar o Problema.
    Quando a fonte está muito Fraca, ou seja não tem a amperagem correta esse problema aparece. Aí é só usar uma fonte compatível.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Bugs no acompanhamento automático do PSR S710