Pedal Analog Echo fuhrmann ruido estranho

    Autor Mensagem
    Tmguitar
    Membro Novato
    # 10/mai/19 09:39


    Ola amigos. Adquiri a pouco um pedal analog echo fuhrmann ao usa-lo percebi que quando aumento acima de 60% o time e o mix e com o volume alto do amplificador, faz um ruido tipo de elicóptero. Ja testei rede elétrica diferente, fonte diferentes e o ruido persiste. Se puderem me ajudar, agradeço!

    Ramsay
    Veterano
    # 10/mai/19 22:01
    · votar


    Tmguitar
    Sugiro que entre em contato com a Fuhrmann, relate o problema e peça instruções sobre como resolver.
    Se não resolver, solicite a troca do pedal.

    Tmguitar
    Membro Novato
    # 10/mai/19 23:40
    · votar


    Falei com eles o pedal é usado eles me indicaram mandar o pedal moro na Paraíba e enviar pelos correios ta caro e demorado. Queria ver se alguém teve alguma experiência desse tipo como é um pedal simples de poucos componentes talvez pudesse resolver aqui. Obrigado

    Mauricio Luiz Bertola
    Veterano
    # 11/mai/19 00:01
    · votar


    Tmguitar
    Que fonte você está usando?
    Faz a mesma coisa usando bateria? Se não faz... o problema é a fonte.
    Abç

    Tmguitar
    Membro Novato
    # 12/mai/19 14:33
    · votar


    Eu testei com duas fotes diferentes uma da Boss e da Landscape. E em uma rede elétrica diferente. E persistente o barulho. É quase imperceptível em volume baixo do amplificador.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Pedal Analog Echo fuhrmann ruido estranho