Notificações Amigos pendentes

      Fórum Cifra Club - maior fórum de m&uacite;sica do Brasil

      Digitech RP50 + Looper da DX + Fonte 9V 2A = deu ruim?

      Autor Mensagem
      translatorjulio
      Membro Novato
      # 11/ago/18 07:23 · Editado por: translatorjulio


      [[AJUDA]]

      Bom dia, amigos.

      Sei que você entendem bem mais do que eu, então queria tirar uma dúvida.
      O que aconteceu foi o seguinte:

      Comprei no Aliexpress um pedal BT-12 Looper da marca Muku, cujas especificações são 9V E 100 ma.

      No mesmo site, comprei três fontes de 9v 2A igual à da foto. Comprei a mais porque sei que não duram para sempre, etc.

      Quando os itens chegaram, fui todo feliz ligar o looper (100 ma 9v) e minha Digitech RP-50 (300 ma 9v) velha de guerra (uso há 14 anos e nunca deu merda, sempre funcionou com tudo que é fonte 9v). Pra minha surpresa nada ligou, e então descobri o truque de inverter a polaridade dos fios e blz.

      Liguei ambos os pedais na seguinte ordem : Guitarra > Digitech > Looper > amp

      Usei essa configuração por meia hora, estava gravando lindas camadas de Bloom do Radiohead quando o looper começou a bugar, travar e enviar um ruído ALTÍSSIMO para o amp. Não estou falando daquele ruído normal de encostar a mão no cabo, e sim um ruído ensurdecedor ativamente gerado pelo looper. Insisti um pouco, achando que pudesse ser o contato, troquei os cabos, inverti a ordem dos pedais, etc e nada. Depois de poucos minutos, o pedal endoidou de vez, parou de responder, e quando liga não responde, ou se responde trava em seguida, manda o barulho, etc...

      Resumindo: comprei um looper, liguei ele numa fonte genérica adequada, ele foi bugando aos poucos e deu merda.

      PERGUNTA: Ele tem, possivelmente, conserto? Será que adianta dar na mão de uma especialista para ele abrir e fazê-lo voltar a funcionar?
      PERGUNTA 2: o vendedor vai me reembolsar e vou comprar outro igual ou similar. Como evitar que ele tenha o mesmo destino? Essa questão do mah influencia? Será que isso deu merda?

      JÁ VERIFIQUEI: voltagem (110v em casa, e a fonte é bivolt) e cabos.

      Enfim, se não tiver conserto, ficarei em paz com dicas para evitar que o próximo pedal tenha o mesmo fim

      Obrigado!

      macaco veio
      Veterano
      # 12/ago/18 14:02
      · votar


      100mA 9v + 300mA 9v = 400mA então voce precisa de uma de fonte de 500mA (nada de 2A), uma só de 1A (no máximo) e como os dois pedais são digitais uma fonte sem transformador (igual essas de celular), se for fonte linear (com tranformador) tem que ser estabilizada e com um transformador muito bom internamente (ai é preferivel uma de 500mA cara com trafo bom internamente do que uma de 2A barata).
      Este é o grande erro que a maioria comete, fontes enormes com potencias enormes para alimentar uma mixaria de amperes. Quando algo acontece ao invés da fonte queimar, quem queima é o pedal, pois a fonte é enorme ela segura e não queima.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Digitech RP50 + Looper da DX + Fonte 9V 2A = deu ruim?

      306.404 tópicos 7.907.128 posts
      Fórum Cifra Club © 2001-2018 Studio Sol Comunicação Digital