Problema com big muff pi

    Autor Mensagem
    HAL
    Veterano
    # mar/13


    Comprei um big muff pi semana passada.
    Utilizei ele durante a semana com a bateria até que ela acabou ontem.
    Hoje comprei aquela fonte 1 spot que dá pra ligar oito pedais e tem um adaptador pra entrada do muff (p2).
    Então.. na ânsia de tocar, liguei o muff na fonte, junto com outros quatro pedais e pra minha surpresa ele não ligou =/
    A bateria ainda tava dentro... testei com outra bateria(que está funcionando, pois liguei outro pedal nela) e nada... =/
    Será que eu queimei o pedal?
    Sou novato com pedais, então se algúem puder me ajudar....

    maxbqi
    Veterano
    # mar/13
    · votar


    HAL
    Cara, se é possível queimar o pedal ou não, não sei te dizer. O que sei é que o Big Muff se não me engano tem um padrão diferente do "padrão boss". Por isto que não ligou quando vc usou a fonte.
    Abs

    HAL
    Veterano
    # mar/13
    · votar


    Pois é... ele tem plug p2... mas o 1 spot tem esse plug.. na verdade eu testei agora e o pedal ta ligando, mas o led dele não ta ligando... ontem quando eu tava tocando o led desligou mas ele continuou funcionando... por isso pensei que era a bateria que tava fraca, mas agora to ligando ele com a fonte e quando eu aciono ele o led só da, tipo, uma piscada e apaga, mas o pedal funciona... tem problema eu ficar usando assim antes de levar em algum técnico? acho que deve ser algum mau contato

    pedico
    Veterano
    # mar/13
    · votar


    Troque ué, o led deve ter queimado não ?!

    rcorts
    Veterano
    # mar/13
    · votar


    HAL

    Cara, deu sorte que ainda está funcionando, meu Holier Grail queimou o CI e não encontro aqui no Brasil pra reposição. Já levei pra um técnico e está funcionando todo o restante do pedal, mas precisaria trocar esse CI e ele foi descontinuado. Aí é realmente foda.

    No seu caso parece ser realmente só o led, que é bem baratinho. Aliás, me parece que nem o led estragou. Pode ser que tenha só aberto o resistor que é coisa de centavos.

    Tem um usuário aqui no fórum que saca muito de eletrônica e poderá te ajudar. Procure pelo Carlos Adolphs.

    Abraço.

    maxbqi
    Veterano
    # mar/13
    · votar


    HAL
    Cara, vc não entendeu o que falei. QUando falo que não é o padrão BOSS, é pq é um padrão diferente, logo vc não pode usar estas fontes convencionais para ligar este pedal. A polaridade no Big Muff é invertida, logo vc vai precisa ver isto direito. A sua fonte tem a polaridade correta para o pedal???

    Aposto que se vc usar a busca aqui no forum vai achar algo parecido, ou então no google. Melhor ainda, leia o manual.

    Abs

    makumbator
    Veterano
    # mar/13
    · votar


    maxbqi
    Cara, vc não entendeu o que falei. QUando falo que não é o padrão BOSS, é pq é um padrão diferente, logo vc não pode usar estas fontes convencionais para ligar este pedal. A polaridade no Big Muff é invertida, logo vc vai precisa ver isto direito. A sua fonte tem a polaridade correta para o pedal???

    Ele deveria ter usado um adaptador que inverte a polaridade. Tenho um da 1spot justamente para usar no meu Small clone, que também tem a polaridade invertida. Com esse adaptador pode-se usar a fonte comum do padrão Boss, pois ele inverte os polos para o pedal.

    É como esse aqui:

    http://www.musiciansfriend.com/accessories/visual-sound-reverse-polari ty-converter-for-1-spot

    Scolt
    Membro
    # mar/13
    · votar


    Ou ao invez de comprar um adptador, corte os fios antes do plug, e os inverta. modo arcaico, mas se é oque estou pensando, irá funcionar. De uma pesquisada.

    HAL
    Veterano
    # mar/13
    · votar


    Eu usei esse adaptador que inverte a polaridade, do 1 spot... acho que é só o led mesmo... ainda há pouco ele acendeu e depois desligou, mas o pedal continua normal... Muito obrigado pela ajuda de todos

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problema com big muff pi