V-amp 2 reiniciando! Que faço!

    Autor Mensagem
    Andrefr
    Veterano
    # out/07


    Comprei a 1 mês V-AMP 2, zero, ai ontem derepente eu liguei e ele ficou ligando e desligando, não chegava nem a iniciar completo e já reiniciava, direto, direto.

    Alguém já teve esse problema??? preciso saber o que fazer urgente, não posso arriscar uma apresentação com a v-amp reiniciando desse jeito.

    O que fazer???

    HellAangel
    Veterano
    # out/07
    · votar


    Andrefr
    leve na assistência....ainda esta na garantia ^^

    Andrefr
    Veterano
    # out/07
    · votar


    Depois de muito insistir ele pegou, ai fiquei tocando no intervalo de 1 hora ele chegou ainda a desligar umas 2 vezes, ai depois ficou normal nao reiniciou mais, tem perigo de voltar a acontecer, ja aconteceu com mais alguém????

    HellAangel
    Veterano
    # out/07
    · votar


    Andrefr
    cara nunca tive problema com a Behringer tenho um GDI-21...nunca deu pau...

    mas tem relatos aki no forum de gente q teve problemas com a v-amp2

    já usei uma por um tempo.....

    chab
    Veterano
    # out/07
    · votar


    Andrefr
    desculpe perguntar.ela vem com fonte ou tu comprou separado?

    MatheusFarage
    Veterano
    # out/07
    · votar


    ja ouvi comentarios pelo forum q ela tem uma bateria tipo de PC q quando acaba a carga tem q trocar.
    nao sei se seu problema e esse mas arrisca ai.

    Somuchislost
    Veterano
    # out/07
    · votar


    Cara, eu tenho um à mais ou menos 2-3 anos e nunca deu problema. Uma coisa que eu sei que acontece é que se tu desligar ele pela ponta do cabo que está no V-amp2 e não a da tomada ele reinicia a memória.
    Segundo o que tu afirmou que está acontecendo eu acredito que seja mal contato na fonte ou plugs. Se fosse bateria não iria ficar reiniciando apenas não iria salvar o patches.

    De qualquer jeito aproveita que está na garantia e troque-o.

    Mickey Mouse IV
    Veterano
    # out/07
    · votar


    Jogar no lixo ou troque enquanto há tempo hehehe

    Andrefr
    Veterano
    # out/07
    · votar


    Valeu galera, essa de jogar no lixo foi boa hehehe.

    A fonte veio com ele, fonte original e tudo.

    Mas troquei ideia com um cara que já teve esse problema e tudo indica que seja mesmo a corrente eletrica, tipo se ocila um pouco ele nao segurar e fica desligando até que a corrente normalize, é foda né, mas até agora so aconteceu 1 vez isso, ruim é se acontecer em alguma apresentação ... ai lasca.

    Valeu

    DANIEL_TUBES
    Veterano
    # out/07
    · votar


    Vc pode usar um estabilizador pra pc.. que resolve seu problema, foi assim que eu resolvio o meu... liga so o v-amp no estabilizador....

    Abraços

    Daniel Venticinco

    www.geocities.com/manoelpower

    Grimc
    Veterano
    # out/07
    · votar


    Kra, você não é o único e nem o primeiro a apresentar problemas de VAMPS/ XVAMPS em relação em rede elétrica e resets... Por isso q eu escapei a tempo de pegar um VAMP 2 e peguei a minha digitech RP 50

    Andrefr
    Veterano
    # nov/07 · Editado por: Andrefr
    · votar


    Grimc

    Então realmente tem esse problema com a rede eletrica né?

    Aconteceu denovo la em casa, já uns 3 dias seguidos, o vamp liga e desliga direto, nao segura nem a pau. alguém sabe solução? ou so trocando mesmo?

    makumbator
    Veterano
    # nov/07
    · votar


    Andrefr

    liga ela em um estabilizador!

    gege_correa
    Veterano
    # nov/07
    · votar


    Por isso que comprei o meu e já comprei um "no break" também no embalo hehehe...:-D Ai ligo tudo nele, vamp, meu ampli... já queimei meu ampli numa maldita tomada uma vez, nunca mais...:-(

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a V-amp 2 reiniciando! Que faço!