Instalação captador Sonocore Austin Mag4

    Autor Mensagem
    MatheusKuznik99
    Membro Novato
    # 28/mai/19 12:09


    Olá pessoal,

    Tenho um violao Austin Mag 4, equipado com um Pré amp/equalizador, Prener Lc, e recentemente instalei restilho e nut de osso, e percebi que o volume da captação ficou mais baixo, e algumas cordas nao estavam sendo captadas.
    Como ja nao me agradava muito o som do captador original dele, e somado a esse problema, comprei um Captador Sonicore, flexivel, semelhante ao modelo Fishman (acredito que nao seja original fishman), fiz a instalaçao dele (ligando no Equalizador pelo conector que era o mesmo do captador original, porem com o rastilho de osso, o volume fica muito baixo ainda, mas aumentando o volume quase ao maximo, ele soa bacana, e aparentemente com o mesmo volume nas cordas.
    Outro problema, é que apos a troca do captador, o afinador nao reconhece a nota que esta soando, ficando inutilizável.
    Como resolvo o problema do volume e do afinador?
    Obrigado, aguardo respostas.

    acabaramosnicks
    Membro Novato
    # 28/mai/19 13:12
    · votar


    MatheusKuznik99
    Se vc aumenta o volume e o som sai, é porque o sinal está fraco. O mesmo problema pode vir de diferentes fontes. Pode ser o captador que está ruim, pode ser que o captador está mal instalado, pode ser que o conector não deu um bom contato, pode ser que o ganho do preeamp não casa de um captador para o outro (talvez haja diferença de impedâncias?), talvez seja problema na parte elétrica do preamp...

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Instalação captador Sonocore Austin Mag4