Software de amplificador na placa on board com adaptador

    Autor Mensagem
    riuquendo
    Membro Novato
    # 11/jun/21 06:32


    Bom dia pessoal eu queria a ajuda de vocês pois hoje comprei um adaptador p10 para P2 pois vi que diversas pessoas ligavam elas diretamente no Pc sem ter uma interface de áudio externa oque acontece é que meu PC reconhece a guitarra quando a conector na sua placa como um dispositivo LINE in corretamente porém quando abro o software seja o guitar rig (demo) ou o reaper (demo) por algum motivo ele não.capta o som da minha guitarra essa é minha primeira vez tentando utilizar amps digitais e estou precisando pois o meu físico quebrou e enquanto o novo não chega preciso continuar meu trabalho usando o software


    Obs: não tenho como comprar uma placa de áudio então por favor se atenham na ideia de conectar diretamente na placa on board usando o adaptador

    LeandroP
    Moderador
    # 11/jun/21 09:05 · Editado por: LeandroP
    · votar


    riuquendo

    Talvez você tenha que habilitar esta entrada "line in" ou "mic" no seu software de gravação, sua DAW.

    Eu gravei assim algumas vezes. O som é horrível por causa do ruído digital. Mas, atendendo as suas necessidades imediatas, não deixa de ser uma opção.

    Ningen
    Veterano
    # 11/jun/21 09:25
    · votar


    LeandroP

    Sim, e ele precisaria de ao menos um DI, não? Para ficar menos ruim rsrs

    Lelo Mig
    Membro
    # 11/jun/21 09:53 · Editado por: Lelo Mig
    · votar


    riuquendo

    Você instalou o drive Asio?
    Têm que entrar no setting do Guitar Rig e do Reaper e configurar com o driver da Asio.

    Link para download do ASIO 4 ALL: http://www.asio4all.org/

    Têm que configurar o drive dentro do programa, e quando liga deste jeito, direto sem interface, é bastante comum (dependendo do pc) ter que configurar o audio settings toda vez que abre o software.

    riuquendo
    Membro Novato
    # 11/jun/21 23:27
    · votar


    Eu ativei o áudio no guitar rig porém mesmo com a guitarra conectada o aplicativo ainda não a reconhecia logo não captava som oque eu preciso fazer para que funcione ?

    riuquendo
    Membro Novato
    # 12/jun/21 04:01
    · votar


    Opa atualização : consegui conectar a guitarra no Pc e está funcionando muito bem tudo que testei até agora porém tive um novo problema a guitarra fica dando uns pequenos choques que Só sinto se encostar nela super de leve enquanto toco não sinto nada porém quando tiro minha mão das cordas ou de qualquer parte da guitarra o fica um zunindo baixo porém irritante no meu fone oque posso fazer para corrigir isso ?

    AleHeus
    Membro Novato
    # 12/jun/21 14:13
    · votar


    riuquendo
    Olá, espero que possa encontrar sua resposta aqui
    https://forum.cifraclub.com.br/forum/3/311036/

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Software de amplificador na placa on board com adaptador