minha guitarra não funciona com overdrive/distorção

    Autor Mensagem
    jrgt1921
    Membro Novato
    # 29/dez/20 21:19


    Olá, tenho um aplificador de 20w e uma guitarra tagima, mas só dá pra tocar no som clean, quando mudo a chave para "gain" no amplificador o som continua clean, não sei se é minha guitarra ou o amplificador, pois peguei a guitarra do meu amigo e funcionou normal o com drive.Se alguém puder me ajudar com essa dúvida agradeço muito.

    LeandroP
    Moderador
    # 30/dez/20 00:13
    · votar


    jrgt1921

    Pode ser um monte de coisas.
    Ajudaria mais se você pudesse informar a marca/modelo do amplificador e também o modelo da sua guitarra.
    Quando você muda o canal, você aumenta o potenciômetro de ganho?

    jrgt1921
    Membro Novato
    # 30/dez/20 01:31
    · votar


    Pode ser um monte de coisas.
    Ajudaria mais se você pudesse informar a marca/modelo do amplificador e também o modelo da sua guitarra.
    Quando você muda o canal, você aumenta o potenciômetro de ganho?

    Pode ser um monte de coisas.
    Ajudaria mais se você pudesse informar a marca/modelo do amplificador e também o modelo da sua guitarra.
    Quando você muda o canal, você aumenta o potenciômetro de ganho?

    sim, aumento no máximo mesmo assim não tem ganho nenhum
    tagima tg 530 amp orange crush 20

    LeandroP
    Moderador
    # 30/dez/20 01:35
    · votar


    jrgt1921

    Este amplificador tem um potenciômetro denominado "DIRTY".
    Você chegou a aumentar ele também?

    jrgt1921
    Membro Novato
    # 30/dez/20 11:51
    · votar


    Este amplificador tem um potenciômetro denominado "DIRTY".
    Você chegou a aumentar ele também?

    Este amplificador tem um potenciômetro denominado "DIRTY".
    Você chegou a aumentar ele também?

    sim, aumentei.

    makumbator
    Veterano
    # 30/dez/20 12:56
    · votar


    jrgt1921

    Que coisa curiosa! Tem como gravar um vídeo (com smartphone mesmo) pra gente poder ver esse problema em ação?

    Lelo Mig
    Membro
    # 30/dez/20 13:08 · Editado por: Lelo Mig
    · votar


    jrgt1921
    "quando mudo a chave para "gain" no amplificador o som continua clean"

    Peraí... explique-se direito. Esse ampli não possui "chave gain" ele possui um potênciometro gain e uma chave Dirty/Clean. (um pot dirty também).

    O pot gain, aumenta o ganho, independente de clean ou sujo; se a chave estiver no clean, vai continuar clean mesmo abrindo o gain. A chave dirty é quem muda de clean para dirty.

    Se você esta mudando esta chave dirty/clean e o som continua sempre clean ou a chave esta quebrada ou, na pior das hipóteses, o módulo que "suja" não esta funcionando. (aqui já é uma especulação pois não conheço o circuito e não sei como é feita essa alteração).

    jrgt1921
    Membro Novato
    # 30/dez/20 18:54
    · votar


    Se você esta mudando esta chave dirty/clean e o som continua sempre clean ou a chave esta quebrada ou, na pior das hipóteses, o módulo que "suja" não esta funcionando. (aqui já é uma especulação pois não conheço o circuito e não sei como é feita essa alteração).

    Que coisa curiosa! Tem como gravar um vídeo (com smartphone mesmo) pra gente poder ver esse problema em ação?




    jrgt1921
    Membro Novato
    # 30/dez/20 18:57
    · votar


    Se você esta mudando esta chave dirty/clean e o som continua sempre clean ou a chave esta quebrada ou, na pior das hipóteses, o módulo que "suja" não esta funcionando. (aqui já é uma especulação pois não conheço o circuito e não sei como é feita essa alteração).
    gravei um video dá uma olhada

    LeandroP
    Moderador
    # 30/dez/20 19:10
    · votar


    jrgt1921

    Vamos lá... Você pegou a guitarra do seu amigo, e o som distorceu naturalmente?
    Então o problema só pode estar mesmo na guitarra. Pode ter alguma solda fria ou algum fio em curto no circuito da guitarra. O curioso é que me pareceu que o sinal estava chegando forte no amplificador (embora estivessem no máximo o ganho e o volume). E aí só medindo com um multímetro o quanto o captador tem de saída em milivolts e a sua resistência.

    jrgt1921
    Membro Novato
    # 30/dez/20 19:52
    · votar


    Vamos lá... Você pegou a guitarra do seu amigo, e o som distorceu naturalmente?
    Então o problema só pode estar mesmo na guitarra. Pode ter alguma solda fria ou algum fio em curto no circuito da guitarra. O curioso é que me pareceu que o sinal estava chegando forte no amplificador (embora estivessem no máximo o ganho e o volume). E aí só medindo com um multímetro o quanto o captador tem de saída em milivolts e a sua resistência.

    valeu pela ajuda, eu tava em dúvida se poderia ser o amp aquela chave lá vou abrir e conferir a parte elétrica

    ejames
    Membro Novato
    # 30/dez/20 20:15
    · votar


    jrgt1921
    Só uma dúvida: em quanto tava o volume da sua guitarra nesse vídeo?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a minha guitarra não funciona com overdrive/distorção