Problemas com Alesis io4

    Autor Mensagem
    Bartola
    Membro Novato
    # 31/mar/21 13:55


    Fala pessoal, blz?

    Recentemente eu comprei uma interface de áudio da Alesis, io4. Fazendo alguns testes de gravação, percebi que na gravação saída um ruído agudo junto.
    Usei ela conectada ao MacBook, utilizando o software Reaper.

    Fiz vários testes, troquei cabos, testei no meu desktop, e nada. Tirei até os microfones de entrada e continuava a sair esse som agudo.

    Acredito que tenha relação com a conexão USB, pois ela possui um Knob - Direct/Mix/USB e quanto mais direcionado ao USB, mais ruído eu tenho.

    Alguém já teve algum problema assim? Saberia me dizer se é possível resolver?

    Obrigado.

    Ningen
    Veterano
    # 31/mar/21 14:00
    · votar


    Grave esse ruído e manda pra gente.

    Bartola
    Membro Novato
    # 04/abr/21 23:50
    · votar


    Opa. Blz.

    Segue o link com um vídeo:
    https://imgur.com/a/h1DoQUX

    AleHeus
    Membro Novato
    # 05/abr/21 10:39
    · votar


    É um ruído digital puramente eletrônico. Outras interfaces se comportam assim também no mesmo local?

    Se não, acredito que sua alesis esteja com defeito.

    makumbator
    Veterano
    # 05/abr/21 12:02
    · votar


    Bartola

    Esse ruído fica registrado nas gravações feitas com a interface ou o problema ocorre apenas no sinal de saída para reprodução?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Problemas com Alesis io4