Interface TASCAM US-1200 para de enviar áudio após uma hora de uso.

    Autor Mensagem
    ThePlague
    Veterano
    # 25/nov/18 18:43


    Boa tarde, comprei uma TASCAM US-1200 para uso na igreja, já que tinhamos uma tascam US-122 mais simples que funcionava sem problemas, pois a US-1200 tem mais entradas de MIC.

    O PC em questão é um i7 com 8GB de ram e os recursos do sistema sempre sobrando, com a interface tascam antiga podíamos gravar duas horas de áudio sem problema, no Audacity, SoundForge e às vezes no OBS (live youtube).

    Com a US-1200 estamos com o seguinte problema, após mais ou menos uma hora de uso o software para de receber o áudio da placa, qualquer software que seja, Audacity, OBS, etc, não faz diferença.

    O PC não fica parado, ele é utilizado durante a gravação, ou seja, não deixamos entrar em modo de suspensão ou algo assim, testamos com antivirus desligado e sem antivirus, nada mudou.

    As configurações do windows de energia estão em alta performance, com suspensão seletiva desativada, as portas usb estão todas com a opção de desligar para economizar energia desativadas.

    Enfim, o PC ainda funciona bem com a tascam antiga US-122, somente a nova apresenta este problema, precisa ser reiniciada porque para de enviar o som para o PC.

    Será que a interface US-1200 está com um defeito de hardware já que com a tascam US-122 antiga isso não acontece?

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Interface TASCAM US-1200 para de enviar áudio após uma hora de uso.