Interface Lexicon Omega - Ajuda

    Autor Mensagem
    rodrigondc
    Veterano
    # abr/13


    E ae galera, gostaria de saber se alguem aqui tem a interface Lexicon Omega, adquiri uma recentemente e estou com problemas para configura-la no Cubase (veio junto a interface).

    Inicialmente consegui configurar mais a latencia estava alta, depois de tanto fuçar a configuração do ASIO não está mais funcionando.
    Quem conhecer essa interface me passa o contato para conversarmos fora do Forum.

    Abraço

    makumbator
    Veterano
    # abr/13
    · votar


    rodrigondc

    1. Você está usando o driver mais recente de acordo com seu sistema operacional? Consulte o site do fabricante para baixar.

    2. Você foi na configuração do Cubase e selecionou o driver correto da sua interface? Acho que acompanha uma edição do Cubase LE, correto?

    3. Pelo que já vi de relatos dessa interface há uma boa taxa de problemas de configuração e qualidade. Mas isso varia muito de cada usuário

    Quem conhecer essa interface me passa o contato para conversarmos fora do Forum.

    O ideal é conversar no fórum (ele serve para isso), assim as experiências trocadas ficam disponíveis a todos.

    rodrigondc
    Veterano
    # abr/13
    · votar


    1. Você está usando o driver mais recente de acordo com seu sistema operacional? Consulte o site do fabricante para baixar.

    Sim, baixei no site da lexicon.


    2. Você foi na configuração do Cubase e selecionou o driver correto da sua interface? Acho que acompanha uma edição do Cubase LE, correto?

    La nas configurações tem varias opções diferentes, inclusive varias de ASIO, tentei em todas que tinham, algumas não funcionavam e as que funcionavam estavam com uma latencia GIGANTE.

    A noite vou verificar cada parametro da configuração e posto aqui.

    O pouco que consegui usar a latencia estava muito alta mas a qualidade estava ótima, com essa interface consigo gravar SEM latencia??? (logico que se ela estiver configurada corretamente)

    makumbator
    Veterano
    # abr/13 · Editado por: makumbator
    · votar


    rodrigondc
    La nas configurações tem varias opções diferentes, inclusive varias de ASIO, tentei em todas que tinham, algumas não funcionavam e as que funcionavam estavam com uma latencia GIGANTE.

    Procure o nome do driver de sua interface. Deve ser algo como ASIO Omega, ou coisa parecida. Consulte o manual da interface para saber com certeza.

    Mas o importante é que você é que regula o atraso da interface. Não é algo automático. Você precisa abrir o painel de configuração da mesma (seja dentro de um programa ou nas propriedades dela no painel de controle) e alterar de acordo com sua vontade e o limite de seu sistema.

    consigo gravar SEM latencia??? (logico que se ela estiver configurada corretamente)

    Sem alguma latência é impossível, o que se tem é uma latência baixa e imperceptível. Qualquer coisa como 8 e 12 milissegundos já dá para tocar sem problemas. Há interfaces que alcançam 5 ou mesmo 2 milissegundos. Mas zero não existe.

    A minha fica na casa de 4 e uns quebrados (quase 5) quando vou gravar e mais de 15 quando vou mixar/masterizar. Pois nesse segundo caso eu subo o buffer dela para liberar recursos ao processamento de efeitos e etc, uma vez que apenas escutando o atraso não importa.

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Interface Lexicon Omega - Ajuda