Ruído no Sonar 7 - windows 7

    Autor Mensagem
    jonathanfb
    Veterano
    # fev/11


    Bom galera, comprei um note que veio com windows 7, baixei o sonar e rodou tudo certinho.. os drivers e sonar todos atualizados, drivers asio e tudo.. Só que quando eu reproduzo qualquer musica pelo sonar, fica com uns ruidos meio digamos "picados" na reprodução, detalhe que no windows media player/youtube/softwares de reprodução fica tudo de boa, sem ruidos nenhum tudo certinho, mas no sonar fica o som todo picado com ruidos, o que eu faço? valeu !!

    makumbator
    Veterano
    # fev/11
    · votar


    jonathanfb

    isso é latência. Faça uma busca no fórum sobre esse assunto e verá como arrumar.

    jonathanfb
    Veterano
    # fev/11
    · votar


    duvida resolvida, era só mudar pra opção de asio driver. =D .. valeu !

    kyo_ryo
    Veterano
    # fev/11
    · votar


    jonathanfb
    O driver ASIO pode estar instalado, mas ele está selecionado no Sonar? (Options>Audio Options>Advanced>Playback and Recording>Driver Mode).

    Pode ser que o buffer do ASIO esteja muito baixo, tente aumentá-lo nas configurações dele e veja se melhora.

    jonathanfb
    Veterano
    # fev/11
    · votar


    kyo_ryo, na verdade, tava des-selecionado o asio driver no sonar, e a latencia tava muito alta ( ou baixa ) nao sei.. eu sei q puis a barrinha de latencia pro ultimo da direita > e ficou perfeito, som Hd , muito bom valeu ! se quiser dar closed no topico..

    ----------- DUVIDA ESCLARECIDA -------------

      Enviar sua resposta para este assunto
              Tablatura   
      Responder tópico na versão original
       

      Tópicos relacionados a Ruído no Sonar 7 - windows 7